Router verteilt den Gateway übder DHCP nicht

Terminatrix

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
03.05.2004
Beiträge
3.026
Renomée
51
Standort
Hamburg
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2012
Chef hat einen Netgear DGN834 (o.ä).

DHCP ist aktiviert nur sein Notebook bekommt über DHCP nur die IP-Adresse und den DNS-Server zugewiesen. Um dann ins Netz zu kommen muss fest der Gateway in Windows eingetragen werden. Egal ob WLAN oder über LAN. Im Router selbst kann man nur die DHCP-Range einstellen sonst nichts. Woran kann das liegen?

Die neuste Firmware wird er noch aufspielen wobei ich bezweifele das das hilft.
 
Zuletzt bearbeitet:

[ApoC]

Admiral Special
Mitglied seit
24.11.2002
Beiträge
1.363
Renomée
13
Standort
Altenholz bei Kiel
Hi,

ist meistens ein Fehler im TCP/IP-Stack des Netzwerkadapter-Treiber. Per release/renew oder
die Windows "Repair" Funktion (die genau das macht) sollte der Laptop dann auch über
DHCP das GW zugewiesen bekommen - nur nach nem Neustart wieder nicht.

Probier mal die Treiber der Netzweradapter durch MS-Windows Standard-Treiber ersetzen
zu lassen und dann auch explizit Windows die Konfiguration der NIC steuern lassen, nicht
irgendwelche Herstellertools, solche am besten Deinstallieren. Normalerweise meide ich
MS Hardwaretreiber, aber bei diesem Fehler kanns helfen.
 

boidsen

Grand Admiral Special
Mitglied seit
21.11.2004
Beiträge
18.251
Renomée
153
Standort
Negnidürtressaw
Also ich würds lieber erstmal mit nem Live-Linux probieren, bevor ich da an nem wichtigen Arbeitsrechner evtl. Windows-Treiber-GAU verursachen tät...
 
Oben Unten