ShuttleX sehr stabil

robeertm

Lieutnant
★ Themenstarter ★
Mitglied seit
28.03.2002
Beiträge
57
Renomée
0
Standort
Dresden
Guck guck

Ich hab ein ShuttleX mit VIA KM400 Chipsatz und nem XP 2000+ und muss sagen, das System läuft sehr stabiel, noch keinen Absturz oder ähnliches gehabt.

Seit fast 59 Tagen Online ohne Neustart, aber seht selbst.
http://www.uptime-project.net/page.php?page=toplist&content=profile&uid=26105

Ich war immer mistrauisch gegenüber solcher kleiner PC´s, auch der Geräuchpegel hält sich in grenzen !

Weiter so...

Gruß Robert
 

robeertm

Lieutnant
★ Themenstarter ★
Mitglied seit
28.03.2002
Beiträge
57
Renomée
0
Standort
Dresden
...das wär jetzt uncool, den Stecker zu ziehen und ein neues Netzteil einzubauen, will ja testen wie lange er ohne Neustart durchhält, naja bis spätestens der Strom ausfällt ;D
 

Tom Seiffert

Shuttle Technical Marketing
Mitglied seit
16.07.2004
Beiträge
116
Renomée
0
Wenn mal wieder irgendeine Software einen Neustart benötigt, einfach die Chance nutzen und kurz das Netzteil austauschen.
 

robeertm

Lieutnant
★ Themenstarter ★
Mitglied seit
28.03.2002
Beiträge
57
Renomée
0
Standort
Dresden
Was kostet das Netzteil überhaupt und wo gibts das, vieleicht kanns mir ja Shuttle schenken ;D
 

Tom Seiffert

Shuttle Technical Marketing
Mitglied seit
16.07.2004
Beiträge
116
Renomée
0
Das Netzteil gibt es unter der Bezeichnung PC40 preisgünstig an vielen Stellen im Internet oder beim lokalen Händler.
 

Wiggo

Cadet
Mitglied seit
19.07.2004
Beiträge
7
Renomée
0
Da kann man mal wieder Bernd das Brot zitieren: Alles ist wie immer - nur schlimmer ;-)
 

BlackArchon

Admiral Special
Mitglied seit
11.11.2001
Beiträge
1.133
Renomée
2
Standort
Zwickau

Bluefrog

Redshirt
Mitglied seit
08.08.2004
Beiträge
2
Renomée
0
Hallo

hab nur 2 Fragen:

Wie kann ich den Shuttle komplett stromlos schalten, so das an den USB Anschlüssen
auch keiner anliegt, bzw. das LED am Card Reader nicht mehr leuchtet?

Mein Shuttle erkennt den integrierten Card Reader im Gerätemanager unter USB-Controller immer als unbekanntes Gerät, warum?
Auch wenn ich dinstalliere, wird er als neue Hardware gefunden aber er erscheint nicht als Wechselfestplattenlaufwerk am Arbeitsplatz.

Bitte um Eure Mithilfe

Besten Dank

Heimo
 

default-X

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
3.042
Renomée
76
mein shuttle sk43g läuft jetzt seit gut ~5 wochen am stück und das anstandslos 8)
innereien
duron 1 ghz
samsung 256 mb ram
samsung 80 gb
os: debian woody 8)
 
Oben Unten