PC bootet nach BIOS Post Screen nicht weiter

DarkmanAW

Cadet
★ Themenstarter ★
Mitglied seit
10.08.2004
Beiträge
6
Renomée
0
Standort
Goslar (Harz)
Hallo zusammen,

folgendes Problem ist gestern Abend von hier auf jetzt ohne irgendeine Vorankündigung passiert:

Ich will meinen PC neustarten. Er fährt normal runter und startet in den BIOS POST Screen, es kommt der obligatorische BIOS Beep und weiter passiert Nichts. Es wird das ASUS Bootlogo angezeigt, erst auf einem, dann auf dem zweiten Monitor aber weiter geht es nicht. Tastatur leuchtet auch aber es sind keine Eingaben möglich. Habe versucht ins BIOS zu kommen -keine Reaktion.

Folgendes habe ich bereits gemacht:

- BIOS Reset
- alle überflüssigen Komponenten getrennt.
- Speicher heraus und auf andere Bank gesteckt.

Zu erwähnen wäre, dass das Board anfängt zu piepen, wenn ich den Speicher komplett rauslasse.

Es wurde am Rechner rein gar Nichts verändert nur ein anderer Monitor angeschlossen. Es wurde Nichts übertaktet. Das System lief bis eben ohne Probleme und zeigte auch keine Auffälligkeiten.

Das ganze System besteht aus folgenden Komponenten:

ASUS M5A99X Evo R2.0
AMD FX 8350
2x 8 GB GSKill Ares 1866
AMD Radeon R9 290
be qiuet Pure Power 630 W
Crucial MX 100 SSD 256 GB
2x WD Blue 500 GB HDD
1x WD Green 500 GB HDD
1x Seagate 1TB HDD
1x Monitor liyama ProLite GB2488 HSU B1 über DP angeschlossen
1x Monitor Samsung SyncMaster S24B350T über HDMI angeschlossen
Logitech G110 und Logitech G700
1x DVD-RW

Da noch ein Bild und auch BIOS Signale kommen schließe ich Graka und CPU fast einmal aus. Würde was am Mainboard vermuten. Jemand ne Idee oder Tip.
 

Eye-Q

Grand Admiral Special
Mitglied seit
01.10.2003
Beiträge
7.181
Renomée
319
Standort
Hamburch
Es wird das ASUS Bootlogo angezeigt [...]
Deaktiviere mal das Bootlogo, dann siehst Du den normalen BIOS-Bildschirm, wo dann die Komponenten aufgezählt werden. Bei welcher Komponente hängt der dann?

P.S.: Das muss ein Rekord sein - der erste Beitrag nach 11 1/2 Jahren Mitgliedschaft... *buck*
 

DarkmanAW

Cadet
★ Themenstarter ★
Mitglied seit
10.08.2004
Beiträge
6
Renomée
0
Standort
Goslar (Harz)
Leider komme ich nicht mehr ins BIOS um irgend etwas zu deaktivieren. Wie bereits geschrieben bleibt er beim Bootlogo stehen und nimmt auch keine Tastatureingaben mehr an.
 

bschicht86

Redaktion
☆☆☆☆☆☆
Mitglied seit
14.12.2006
Beiträge
4.206
Renomée
207
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
BIOS-Reset schon probiert? Ist irgendwas übertaktet?
 

fst

Captain Special
Mitglied seit
06.04.2010
Beiträge
247
Renomée
11
BIOS Reset hat er schon probiert. Hat das Mainboard noch einen PS/2 Anschluss? Wenn ja, eventuell da mal eine Tastatur dran klemmen, USB kann manches mal etwas wählerisch sein (sehe ich bei meinem ASUS-Board, da kann ich auch keine Eingaben im Bootloader machen, fürs BIOS reicht es aber gerade noch, hin und wieder zickt es da aber auch).
 

DarkmanAW

Cadet
★ Themenstarter ★
Mitglied seit
10.08.2004
Beiträge
6
Renomée
0
Standort
Goslar (Harz)
Monitore hatte ich im Wechsel schon abgesteckt -ohne Erfolg. Werde nachher, wenn ich zu Hause bin, nochmal alles genau checken und mal nur mit dem nötigsten versuchen die Kiste wieder ans Laufen zu bekommen.
 

Oi!Olli

Grand Admiral Special
Mitglied seit
24.12.2006
Beiträge
16.166
Renomée
638
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2019
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
Versuch mal Esc sollte das Bootlogo auch ausblenden.
 

DarkmanAW

Cadet
★ Themenstarter ★
Mitglied seit
10.08.2004
Beiträge
6
Renomée
0
Standort
Goslar (Harz)
Alle Platten ab und nur das nötigste (Board, CPU, RAM Graka) -Problem bleibt. Rechner ist beim Service. Hab keine Idee mehr. Vermutung Mainboard. Mehr erfahre ich die Tage.
 

DarkmanAW

Cadet
★ Themenstarter ★
Mitglied seit
10.08.2004
Beiträge
6
Renomée
0
Standort
Goslar (Harz)
So will mal für Aufklärung sorgen: Schuld war ein intern angeschlossener Kartenleser KLICK mit USB 3.0 Ports (mein Gehäuse hat noch kein USB 3). Den hatte ich im Eifer des Gefechts völlig vergessen. Der war onboard auf USB 3 als auch auf USB 2 angesteckt und auf dem USB 2 Anschluß gab es einen Fehler.
 
Zuletzt bearbeitet:
G

Gast29012019_2

Guest
Wenn es am Cardreader lag würde ich einen nativen 3.0er Cardreader besorgen.

USB 3.0 Cardreader

wird dann am internen Port deines Boards angeschlossen, hatte ich 2x verbaut und läuft ohne Probleme.
 

DarkmanAW

Cadet
★ Themenstarter ★
Mitglied seit
10.08.2004
Beiträge
6
Renomée
0
Standort
Goslar (Harz)
Genau um so einen handelt es sich ja. Nur mit dem Unterschied, dass dieser zusätzlich noch an USB 2.0 angeschlossen werden konnte/musste. Es handelte sich um DIESEN.
 

gruenmuckel

Grand Admiral Special
Mitglied seit
17.05.2001
Beiträge
29.528
Renomée
1.540
Standort
Gerry-Weber - Stadt
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2020
  • BOINC Pentathlon 2021
So will mal für Aufklärung sorgen: Schuld war ein intern angeschlossener Kartenleser KLICK mit USB 3.0 Ports (mein Gehäuse hat noch kein USB 3). Den hatte ich im Eifer des Gefechts völlig vergessen. Der war onboard auf USB 3 als auch auf USB 2 angesteckt und auf dem USB 2 Anschluß gab es einen Fehler.

Guter Service.
Die meisten Läden verkaufen da immer ein Mainboard weil... man es kann....
 
Oben Unten