Planet 3DNow! nForce2 Treiber-Collection v1

Nero24

Administrator
Teammitglied
★ Themenstarter ★
Mitglied seit
01.07.2000
Beiträge
23.676
Renomée
9.818
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2020
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2021
Vergangene Woche hat NVIDIA nun endlich das neue Treiber-Paket der Version 3.13 <a href="http://www.planet3dnow.de/cgi-bin/newspub/viewnews.cgi?category=2&id=1067881227">veröffentlicht</a>. Leider jedoch hat sich inzwischen herausgestellt, daß das neue Paket doch nicht so harmlos ist, wie zuerst gedacht. Bei vielen Anwendern funktioniert der neue IDE-Miniport Treiber nicht wie gewünscht, führt zu Systeminstabilitäten oder Fehlern mit diversen Brennern. Bei anderen Anwender wiederum verursacht der neue Ethernet-Treiber eine unnötige CPU-Dauerlast und damit einen signifikanten Leistungsabfall. Bei wieder anderen funktioniert der 5.1 Sound nicht mehr richtig. Dazu werden wir vermutlich noch heute unseren großen <a href="http://www.planet3dnow.de/artikel/diverses/nf2config/index.shtml">nForce2 Config-Guide</a> aktualisieren und die neuen Stolperfallen samt Workarounds aufzuzeigen versuchen.

In der Zwischenzeit jedoch möchten wir unseren Lesern die Planet 3DNow! nForce2 Treiber-Collection anbieten. Es ist ein Sammelsurium aus den unserer Meinung nach besten Einzelkomponenten, wie ich sie persönlich in der Vergangenheit auch bei den PC-Installationen meiner Kunden eingesetzt habe. Das Paket besteht aus:<ul>Audio driver 3.48 (WHQL)
Audio utilities 3.48
Ethernet driver 3.13 (WHQL) + TOT.nvu
GART driver 3.34 (WHQL)
MemCtl driver 3.38 (WHQL)
SMBus driver 3.38 (WHQL)
IDE driver (In-the-box) 3.58 (WHQL)
IDE 2.0 driver 3.66 (WHQL) ohne Windows 2000
Installer 3.77</ul>Die Verwendung dieser Treiber-Collection geschieht auf eigene Gefahr! Wir übernehmen keinerlei Verantwortung für irgendwelche Folgeschäden. Und nicht vergessen: never touch a running system! Wer keine Probleme hat mit seinem System, Finger weg! Wir möchten unseren Lesern bei einer Neuinstallation lediglich die Möglichkeit geben, ausgereifte Einzelkomponenten verwenden zu können, ohne selbst mit verschiedenen Treiberpaketen herumbasteln zu müssen.

Ein wichtiger Hinweis zu den IDE-Treibern: wir haben die IDE-Miniport Treiber für Windows 2000 aus dem Paket entfernt, da der Anwender hier keine Möglichkeit hat auf die unkritischen Filtertreiber auszuweichen, sollte der Miniport-Treiber Probleme machen! Für Windows XP haben wir die IDE-Miniport Treiber und die IDE-Filtertreiber (siehe <a href="http://www.planet3dnow.de/artikel/diverses/nf2config/3.shtml#config_filter">Unterschiede</a>) im Paket belassen! Jeder Anwender kann so selbst entscheiden, ob er die IDE-Miniport-Treiber installieren möchte ("SW-Treiber installieren? => JA") oder nicht. Der Miniport-Treiber verspricht bessere Performance (siehe <a href="http://www.planet3dnow.de/artikel/diverses/nv313test/4.shtml">Benchmark</a>), kann aber je nach individueller Ausstattung im schlimmsten Fall sogar zu einer defekten Windows-Installation führen. Jeder Anwender kann bei der Installation selbst entscheiden, ob er den schnellen, aber kritischen Miniport-Treiber installieren möchte oder nicht.

Bevor Ihr dieses Treiberpaket verwendet, bitte <b>deinstalliert das bisher verwendete Treiberpaket und alle Einzelkomponenten (außer Grafikkarte) komplett</b> (ATI Radeon-User dabei bitte <a href="http://www.planet3dnow.de/artikel/diverses/nf2config/4.shtml#trouble_ati">folgendes beachten</A>). Erst nach einem Neustart installiert Ihr dieses Treiberpaket.

<b>Download:</b>
<li>Planet 3DNow! nForce2 Treiber-Collection v1 [Windows 2000/XP] (Mirror) -- siehe Kommentare</li><li><a href="http://www.planet3dnow.de/cgi-bin/file/get.pl?20031108151541">Planet 3DNow! nForce2 Treiber-Collection v1 [Windows 2000/XP] (eMule)</a></li><li><a href="http://www.planet3dnow.de/cgi-bin/file/get.pl?20031108151540">Planet 3DNow! nForce2 Treiber-Collection v1 [Windows 2000/XP] (eDonkey & Clones)</a></li><li><a href="http://www.planet3dnow.de/cgi-bin/file/get.pl?20030716091554">NVIDIA IDE-Filtertreiber [Windows XP]</A> (Mirror)</li>
 

Buster

Grand Admiral Special
Mitglied seit
25.12.2001
Beiträge
2.537
Renomée
0
Standort
Nähe München
Klasse :D ,gleich mal testen wenn ein mirror verfügbar ist
smilie.php
 

suppenzorro

Grand Admiral Special
Mitglied seit
10.09.2001
Beiträge
12.786
Renomée
97
Standort
7 Weltmeere

HaliCtuZ

Fleet Captain Special
Mitglied seit
05.08.2003
Beiträge
254
Renomée
1
Standort
Düsseldorf - NRW
Jo , bei mir hat de rneue treiber 3.13 auch derbe rein gehauen , hatte erst keine probleme war begeistert usw , (ide treiber mit installed) bis ich eine CD mal eingelegt hatte und davon paar musiklieder in mp3 auf die HD kopieren wollte , -> freeze -> Windowsexplorer abgestürzt -> CD raus -> neustart -> Fehler beim schreiben von daten ~ Datenverlust! ersmal ca 50 meldungen weg klicken , nichs geht mehr windows im arsch . Windowsreparatur funktion hats net repariert sondern komplett zersetzt danach , nur noch desktopbild hat geladen . Formatiert -> Windows neu -> hab trotzdem nochmal 3.13 druff gehaun MIT ide treiber , und siehe da nach ner installtion von CD fuer meine 3Com LAN anbindung -> Neustart -> Datenverlust!
Ok wieder Formatieren -> Windows neuinstallen , diesmal treiber 2.15 und siehe da keine probleme . Jedoch ohne passendem ide treiber , aber lieber so als das davor :/
Und was lernt man daraus ? wie auch schon hier in den news geschrieben , "Never touch a running System!" Da dran werde ich mich auch demnächst immer halten .


*edit* : "SW-Treiber installieren? => JA") möchte oder nicht. Der Miniport-Treiber verspricht bessere Performance (siehe Benchmark)." <--- was hab ich davon wenns mir beim CD lesen/schreiben das Windows zerfetzt ?!
 
Zuletzt bearbeitet:

MoveX

Fleet Captain Special
Mitglied seit
24.11.2002
Beiträge
279
Renomée
1
Ich fühle mich in die Zeiten des 686B-Bugs zurückversetzt. :(
 

Nero24

Administrator
Teammitglied
★ Themenstarter ★
Mitglied seit
01.07.2000
Beiträge
23.676
Renomée
9.818
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2020
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2021
Original geschrieben von HaliCtuZ
*edit* : "SW-Treiber installieren? => JA") möchte oder nicht. Der Miniport-Treiber verspricht bessere Performance (siehe Benchmark)." <--- was hab ich davon wenns mir beim CD lesen/schreiben das Windows zerfetzt ?!
Wenn's Dir das Windows zerfetzt, solltest Du ihn natürlich nicht verwenden - logisch, oder? ;) Aber viele Anwender - darunter auch ich - verwenden ihn seit 3 Tagen völlig ohne Probleme! Es kommt also mal wieder auf die individuelle Ausstattung des Systems an. Darum haben wir ihn im Paket gelassen und jeder Anwender kann mit JA oder NEIN selbst entscheiden, ob er den Miniport-Treiber installieren möchte oder nicht!
 

Crackton

Commodore Special
Mitglied seit
17.05.2003
Beiträge
374
Renomée
0
Standort
Pigfort
Sach ma, packen die`s überhaupt noch mal - bin ich froh, daß ich den Treiber nicht inst. habe.
Was soll man dazu noch sagen... 8-(
 

Lenny

Commodore Special
Mitglied seit
17.08.2003
Beiträge
375
Renomée
0
Standort
Wien
Ich würd den Usern nicht raten das nForce Treiberpacket vorher zu installieren! Das hat mir schon 2Mal mein WindowsXP zerfetzt und dank Passwort konnt ich nichtmal die Daten retten!
 

Nero24

Administrator
Teammitglied
★ Themenstarter ★
Mitglied seit
01.07.2000
Beiträge
23.676
Renomée
9.818
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2020
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2021
Original geschrieben von Lenny
Ich würd den Usern nicht raten das nForce Treiberpacket vorher zu installieren!
Wir haben den Usern ja auch nicht geraten, das Treiberpaket vorher zu installieren, sondern das alte vorher zu deinstallieren! Das ist zwingend dann notwendig, wenn der verwendete Audio-Treiber ein anderes Audio-Util verwendet! Denn wenn das bereits installiert ist, schlägt die Installation des neuen Audio-Utils fehls! Damit muß der neue Audio-Treiber mit dem alten Audio-Util zusammenarbeiten und das führt u.U. zu Fehlern wie "An unsupported Opteration was attempted". Siehe hier:
http://www.planet3dnow.de/vbulletin/showthread.php3?s=&threadid=110725#post1089865
 

Arno Nym

Lieutnant
Mitglied seit
20.05.2002
Beiträge
68
Renomée
1
Irgendwie doch lustig.
Was nützt mir ein schnelles Mainboard wenn der Chipsatzhersteller seine technischen Probleme nicht auf die Reihe bekommt?
Aber empfiehlt mal NVidia- Chipsätze nur weiter... ;D

Gruß, Viper
 

HaliCtuZ

Fleet Captain Special
Mitglied seit
05.08.2003
Beiträge
254
Renomée
1
Standort
Düsseldorf - NRW
Original geschrieben von Nero24
Wenn's Dir das Windows zerfetzt, solltest Du ihn natürlich nicht verwenden - logisch, oder? ;) Aber viele Anwender - darunter auch ich - verwenden ihn seit 3 Tagen völlig ohne Probleme! Es kommt also mal wieder auf die individuelle Ausstattung des Systems an. Darum haben wir ihn im Paket gelassen und jeder Anwender kann mit JA oder NEIN selbst entscheiden, ob er den Miniport-Treiber installieren möchte oder nicht!


Jo sry , weiss ich ja , wollt euch auch net anpflaumen , war und bin halt noch bissle angepisst wegen dem ganzen mist hier , natürlich ist das ne gute idee mit eurem treiberpacket . Naja ich bleib halt beim 2.15 .
 

Ping

Grand Admiral Special
Mitglied seit
18.11.2002
Beiträge
3.477
Renomée
7
Standort
Göttingen
ich habe im mom keine probs, die ich auf nForce2 schieben könnte...

2.45
 

Barton

Redshirt
Mitglied seit
04.11.2003
Beiträge
2
Renomée
0
Hallo Leute,
Auf euer Treiberpacket freue ich mich, blicke nämlich so langsam nicht mehr durch!
ich hab in einem anderem Forum gelesen dass es mit der US- Version von Win XP diese Probleme nicht gibt, sondern nur mit der Deutschen.
Ich kann euch Versichern das dass nicht stimmt!
Ausserdem stand dort, Nvidia arbeitet bei den aufgetretenen Problemen eng mit Microsoft zusammen, also besteht für uns Nutzer weiterer Grund zur Beunruhigung.
Wir werden wohl weiter von Microsoft Patches abhängig gemacht, bzw. später eventuell sogar von neuen Betiebssystemen.
Bei vorigen Problemen mit Mainboards bin ich bis jetzt immer mit den angebotenen Lösungen der Hersteller ausgekommen,
Sevice Pack1 , write allocaton Patch, Nvitia Treiber Mix, was kommt da noch?
Vielleicht bietet uns ja ein pfiffiger Programmierer sein Treiberpacket kostenpflichtig zum Download an?
Mit meiner ATI VIVO Graka war eine Istallation auch nicht möglich, wäre wohl mit einem NVidia Teil nicht passiert?
Ich hab noch nie so viele Probleme umschiffen müssen, und dachte mit dem Kauf eines Asus Boards vor solchen Problemen sicher zu sein.
Enttäusct bin ich ausserdem von den Tests der Computerzeitschriften, die den Nforce2 zu unkritisch mit super Testnoten bewerten.

Euch in diesem Forum, und natürlich den Leuten von Planet 3D möchte ich mal ganz herzlich für die super Infos Danken!!

Nvidia sollte sich mehr mühe geben uns zu Versöhnen!
 

HaliCtuZ

Fleet Captain Special
Mitglied seit
05.08.2003
Beiträge
254
Renomée
1
Standort
Düsseldorf - NRW
Original geschrieben von Barton
Hallo Leute,
Auf euer Treiberpacket freue ich mich, blicke nämlich so langsam nicht mehr durch!
ich hab in einem anderem Forum gelesen dass es mit der US- Version von Win XP diese Probleme nicht gibt, sondern nur mit der Deutschen.
Ich kann euch Versichern das dass nicht stimmt!
Ausserdem stand dort, Nvidia arbeitet bei den aufgetretenen Problemen eng mit Microsoft zusammen, also besteht für uns Nutzer weiterer Grund zur Beunruhigung.
Wir werden wohl weiter von Microsoft Patches abhängig gemacht, bzw. später eventuell sogar von neuen Betiebssystemen.
Bei vorigen Problemen mit Mainboards bin ich bis jetzt immer mit den angebotenen Lösungen der Hersteller ausgekommen,
Sevice Pack1 , write allocaton Patch, Nvitia Treiber Mix, was kommt da noch?
Vielleicht bietet uns ja ein pfiffiger Programmierer sein Treiberpacket kostenpflichtig zum Download an?
Mit meiner ATI VIVO Graka war eine Istallation auch nicht möglich, wäre wohl mit einem NVidia Teil nicht passiert?
Ich hab noch nie so viele Probleme umschiffen müssen, und dachte mit dem Kauf eines Asus Boards vor solchen Problemen sicher zu sein.
Enttäusct bin ich ausserdem von den Tests der Computerzeitschriften, die den Nforce2 zu unkritisch mit super Testnoten bewerten.

Euch in diesem Forum, und natürlich den Leuten von Planet 3D möchte ich mal ganz herzlich für die super Infos Danken!!

Nvidia sollte sich mehr mühe geben uns zu Versöhnen!

indeed!
 

checkhead

Lt. Commander
Mitglied seit
25.08.2003
Beiträge
123
Renomée
1
wer installiert eigentlich noch die ide treiber frage ich mich... ist doch schon lange bekannt das die probleme machen oder????? ???
 

Nero24

Administrator
Teammitglied
★ Themenstarter ★
Mitglied seit
01.07.2000
Beiträge
23.676
Renomée
9.818
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2020
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2021
Original geschrieben von checkhead
wer installiert eigentlich noch die ide treiber frage ich mich... ist doch schon lange bekannt das die probleme machen oder????? ???
NVIDIA hatte ja letzte Woche eine neue Version des IDE-Treibers veröffentlicht, die alle Probleme aus der Welt schaffen sollte. Viele Probleme hat sie wohl gelöst, aber offensichtlich nicht alle ;)
 

Ping

Grand Admiral Special
Mitglied seit
18.11.2002
Beiträge
3.477
Renomée
7
Standort
Göttingen
danke desti...
ich sauge gerade..
 

Ping

Grand Admiral Special
Mitglied seit
18.11.2002
Beiträge
3.477
Renomée
7
Standort
Göttingen

geppo!

Lieutnant
Mitglied seit
09.07.2003
Beiträge
56
Renomée
0
Standort
Wien
"SW-Treiber installieren? => JA") möchte oder nicht. Der Miniport-Treiber verspricht bessere Performance (siehe Benchmark)." <--- was hab ich davon wenns mir beim CD lesen/schreiben das Windows zerfetzt ?!




---> sw-treiber = was??

hab ja gedrückt.... *noahnung*

*edit*

BTW: BIG THX @ P3Dnow!... ALles läuft wieder einwandfrei bei mir! thx thx!!! ;)
 
Zuletzt bearbeitet:

piddi-b

Cadet
Mitglied seit
11.11.2001
Beiträge
6
Renomée
0
Hiho Leutz...

Ich weis ja nicht wies den anderen Nforce2 Besitzern geht aber bei mir ging der Zirkus mit dem Datenverlust schon viel viel früher los. Das lag aber an allem andern aber NICHT an den Treibern. Die DDR's machten ihren Job nicht so wie sie sollten, bis ich dann endlich meine 2 Riegel ( nach mehreren Telefonaten mit verschiedenen Herstellern ) hatte die auch wirklich mit FSB200 liefen. Das sind zwar nun nicht die schnellsten aber was ich mit bestimmtheit sagen kann, die kompatibelsten ( TakeMS MS64D64020U-5 ) Alles andere wie Kingston, Twinmos, Corsair und wie se nich alle heissen, was an so mancher Ecke als das Nonplusultra angepriesen wird, verweigerte den Dienst bzw. sorgte regelmässig für Systemabstürtze mit Datenverlust wenn man sie mit vollem Tempo betrieben hat.
Und nu... keine Probleme, egal welche Treiber ich nun installiert hab.Ach übrigens, ich hab die Treiber vom ASUS Server (Taiwan) die schon 2 Tage vor NVidia's bekanntgabe auf dem Server lagen :)
Zu meckern hab ich an den Treiber nix, im Gegenteil sogar hab nen leichten Leistungsschub bekommen.
 

XStoneX

Cadet
Mitglied seit
21.08.2003
Beiträge
8
Renomée
0
Standort
A-Villach
Original geschrieben von piddi-b
Hiho Leutz...

Ich weis ja nicht wies den anderen Nforce2 Besitzern geht aber bei mir ging der Zirkus mit dem Datenverlust schon viel viel früher los. Das lag aber an allem andern aber NICHT an den Treibern. Die DDR's machten ihren Job nicht so wie sie sollten, bis ich dann endlich meine 2 Riegel ( nach mehreren Telefonaten mit verschiedenen Herstellern ) hatte die auch wirklich mit FSB200 liefen. Das sind zwar nun nicht die schnellsten aber was ich mit bestimmtheit sagen kann, die kompatibelsten ( TakeMS MS64D64020U-5 ) Alles andere wie Kingston, Twinmos, Corsair und wie se nich alle heissen, was an so mancher Ecke als das Nonplusultra angepriesen wird, verweigerte den Dienst bzw. sorgte regelmässig für Systemabstürtze mit Datenverlust wenn man sie mit vollem Tempo betrieben hat.
Und nu... keine Probleme, egal welche Treiber ich nun installiert hab.Ach übrigens, ich hab die Treiber vom ASUS Server (Taiwan) die schon 2 Tage vor NVidia's bekanntgabe auf dem Server lagen :)
Zu meckern hab ich an den Treiber nix, im Gegenteil sogar hab nen leichten Leistungsschub bekommen.

Das kommt davon, wenn man sich ein ASUS-Board besorgt... Die fressen die halben verfügbaren Speicherriegel net. Ich hab' ein ABit NF7-S (zuerst Rev. 1.1, dann Rev. 2.0) und 4 Kumpels von mir haben ebenfalls dasselbe Board - alle übertaktet, jeder hat andere Riegel drin - und da läuft alles perfekt!

Ich verwende 2x512 MB PC3500 Corsair's, die hab' ich gekauft, bevor man das erste Mal von nForce 2 gehört hat. Umgebaut und läuft, mit FSB 200 CL2/2/2/5, läuft aber auch auf FSB 210 mit den gleichen Timings, packt aber die CPU nicht stabil...

Ein Kumpel hat 2x512 MB PC3500 GEIL Ram's drin, läuft perfekt, die anderen verwenden NoName, Infineon & TwinMOS. Noch nie hat's da Probleme gegeben.

Da hilft also wirklich kein Treiber weiter (damit meine Antwort auch ins Thema passt ;D ).

LG

XStoneX
 

Madkiller

Vice Admiral Special
Mitglied seit
15.04.2002
Beiträge
776
Renomée
0
Standort
bei Augsburg (Bayern) OLD EUROPE

WolfenStein

Captain Special
Mitglied seit
30.10.2003
Beiträge
230
Renomée
1
Es wäre auch schön, wenn jeder angeben würde, welches Mainboard (vielleicht sogar mit Bios Version) er benutzt.
 

bug

Fleet Captain Special
Mitglied seit
26.02.2002
Beiträge
326
Renomée
0
wer installiert eigentlich noch die ide treiber frage ich mich..
ich hab ihn installiert. :) :]
ist eigentlich nicht zu glauben, dass nach monaten noch immer treiber veröffentlicht werden die nicht funktionieren. *kopfkratz

Original geschrieben von Nero24
NVIDIA hatte ja letzte Woche eine neue Version des IDE-Treibers veröffentlicht, die alle Probleme aus der Welt schaffen sollte. Viele Probleme hat sie wohl gelöst, aber offensichtlich nicht alle ;)
keine ahnung welche probleme gelöst wurden. er funktioniert jedenfalls nicht. *wegpenn*

danke auch für den mirror. ich hab ihn dann allerdings nicht benötigt.
als lösung reicht es im abgesicherten modus zu booten, dort die treiber neu zu installieren und beim ide-miniport eben nein zu wählen.

:] *wegpenn* *nein* :] *wegpenn* *nein*
 
Zuletzt bearbeitet:
Oben Unten