Sabertooth X79: SPD abnormal & CoreTemp mit Kaspersky Antvirus Fehler

eratte

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
19.024
Renomée
2.028
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2021
Seid vorgestern ist mein Hauptrechner mit Speicherfehlern abgestürzt/eingefroen.

Als der 2. Rechner auch mit ähnlichem anfing stellt sich erst mal Kaspersky Antivirus in Verbinung mit CoreTemp als Verursacher heraus. Wer das auch einsetzt sollte bei CoreTemp die Updateprüfung ausschalten sonst haut es in sehr kurzer Zeit den Speicher voll.

Siehe auch dazu New Error - Memory usage increase.

Dabei ist aufgefallen das der Hauptrechner nur noch 24 GB Speicher vermeldet und keine 32 GB mehr (4 x 8 GB DDR3 1866).

Im ASUS UEFI unter SPD Infos steht bei Slot C1 abnormal (X79 Board mit 8 RAM Slots, belegt waren A1 B1 C1 und D1), daher nur 24 GB verfügbar.

Egal welche Speicher ich in die Slots C1 oder C2 stecke, zu 99 % wird abnormal angezeigt.

In D2 läuft der Speicher und es stehen 32 GB zur Verfügung.

BIOS Reset hilft nix.

CPU neu in den Sockel setzten auch nicht.

Bleibt im Grunde nur Board oder CPU defekt, da ich nicht gleichzeitig den 2 Rechner auch noch zerrupfen will kann ich es auch nicht gegen testen im Moment.
Dazu komme ich dann erst wenn Ersatz für den Hauptrechner da ist (neue Plattform). Im Moment rennt Prime 95 seid 3 Stunden ohne Fehler.

Hatte schon mal wer ähnliches oder eine Idee?

MfG
 

MIWA

Grand Admiral Special
Mitglied seit
27.10.2015
Beiträge
2.215
Renomée
71
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Intel-Race II
  • THOR Challenge 2020
Mal unter Linux getetst ob alles da ist oder den c Slot aufgeben und den Riegel in ein andern stecken wenn du die 32gb mit 4 Riegel realisiert hast (Text klingt aber nach 8:() natürlich ergerlich wenn nurnoch 3channel gehen aber ist ja kein komplett tot
 

eratte

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
19.024
Renomée
2.028
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2021
Nein 4 Module a 8 GB, laufen jetzt Triplechannel in A1, B1 und D1 und D2. Das Board hat 8 Steckplätze. Wenn der Rechner mit neuer Plattform fertig ist werden ich mit dem 2 LGA2011 System aus testen ob Board oder CPU oder beides einen weg hat.

Der RAM zeigt keine Fehler bei Prime 95 oder MemTest.
 

MIWA

Grand Admiral Special
Mitglied seit
27.10.2015
Beiträge
2.215
Renomée
71
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Intel-Race II
  • THOR Challenge 2020
Dann hast de ja noch Glück im Unglück:)
Sonst einfach mal den Port ausleuchten vielleicht ist ein zwei Kontakte verstaubt wobei es leider er unwahrscheinlich ist da beide nicht funktioniert. Wenn ich so nachdenke mein ich das ich auch schonmal Problem mit ein Channel hatte dort hat sich das Problem aber nach RAM umstecken und ein Paar Tagen von selbst gelöst *noahnung* aber mein Sandy-e ist auch ne richtige zicke und würde garnicht erst 1866mhz mitmachen :]
 

eratte

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
19.024
Renomée
2.028
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2021
System lief ja so seid langem, so richtig vertrauen tu ich der Sache jetzt nicht mehr. Ersatz ist bestellt, erst mal läuft er ja so. Nach dem Umbau werde ich mal mit dem 2. System und gleichem Mainboard gegen testen.

Runterstellen auf 1600 oder 1333 hatte auch nichts geändert, Slot ist optisch ok.

Ivy-E unterstützt ja offiziell DRR3 1866.
 

bschicht86

Redaktion
☆☆☆☆☆☆
Mitglied seit
14.12.2006
Beiträge
4.202
Renomée
204
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
Einfallen würd mir noch, wenn der CPU-Kühler zu fest verschraubt ist. Dadurch kann es auch passieren, dass plötzlich ein Channel fehlt.
 

eratte

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
19.024
Renomée
2.028
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2021
CPU und Kühler habe ich neu montiert, zu feste anziehen geht beim Noctua nicht.

Ich werde mal den Mem OK Button testen was dann passiert wenn der Riegel wieder in C1 steckt.

Das System lief ja lange so mit 32 GB, mir ist das aufgefallen im Crimsontreiber in der Systemübersicht. Also muss da irgendwann mal was passiert sein.

Danke
 

eratte

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
19.024
Renomée
2.028
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2021
Ersatz ist da und hat erfolgreichen Testaufbau hinter sich.



Dann werde ich ab dem Wochenende austesten was an dem X79 System noch "zuretten" ist und ob es die CPU oder das Board ist.
 

PC_^_^

Commodore Special
Mitglied seit
23.04.2016
Beiträge
411
Renomée
41
Hallo Eratte

Hast du mal probiert dein System nur mit im C Slot verbauten RAM 8 Gb oder 16 Gb zu starten ? Auf deinen Bilder ist zu sehen das die Möglichkeit besteht dein BIOS/EFI/UEFI zu wechseln (DIP-Modul bzw. DIL-Modul). Mit einem DIL-Ausheber ist das kein Problem. Eine Variante die du evtl. auch mal probieren kannst um einen ROM-Fehler/Defekt auszuschließen. :D
 
Zuletzt bearbeitet:

eratte

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
19.024
Renomée
2.028
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2021
Mit nur in C1 bootet das System nicht, laut Handbuch soll wenn nur ein DIMM eingebaut ist das in D1 sitzen.

PS.: Die Bilder zeigen das neue System.
 
Zuletzt bearbeitet:

eratte

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
19.024
Renomée
2.028
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2021

PC_^_^

Commodore Special
Mitglied seit
23.04.2016
Beiträge
411
Renomée
41
Ja per Jumper ist die ganz sichere Methode.

Seit wann diese RAM bzw Slot Limitierung sich eingestellt hat ist dir nicht bekannt z.B nach einer Non WHQL Treiber-Installation ?

Hast du mal in die Win Fehlerberichte geschaut oder einen Systemintegritätsbericht erstellt ?

Wenn du dich für einen neuen ROM-IC entscheidest kannst du den Link unten nutzt. :D


https://www.biosflash.com/index.htm
 

eratte

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
19.024
Renomée
2.028
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2021
Seid wann das so ist konnte ich nicht nach vollziehen. Es ist nur nach der Treiberinstallation aufgefallen weil ich im Crimson auf System gegangen bin und dort dann 24gb statt 32 angezeigt bekommen habe. Nächster Schritt war dann Rebooot und ins UEFI unter Tools auf die SPD Sektion. Das Problem mit CoreTemp zur gleichen Zeit hat das dramatischer erscheinen lassen als es im Moment ist. Der Rechner lief mit dem nicht "eingebundenen" Riegel in C1 stabil und auch jetzt mit Bestückung A1, B1, D1 und D2 also 32 gb Triplechannel.

Wenn der Rechner umgebaut ist werde ich das weiter durch testen und ggf mit Board und CPU aus dem 2. Rechner gegen testen können. Danke
 

eratte

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
19.024
Renomée
2.028
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2021
Rechner umgebaut und der rennt erst mal sehr fein, altes X79 Board, CPU und RAM im freien Aufbau - Fehler bleibt. Weitere Versuche dann Sa und So.
 

Oi!Olli

Grand Admiral Special
Mitglied seit
24.12.2006
Beiträge
16.078
Renomée
623
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2019
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
Also das neue Board läuft? Nur das alte Board zeigt Fehler?
 

eratte

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
19.024
Renomée
2.028
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2021
Ich habe ja im Rechner CPU, Board und Speicher upgedatet (X99 und DDR4) das läuft.

Habe nun das Sabertooth von 4801 Beta wieder auf 4701 geflascht und es zeigt sich nun das doch genau der eine RAM Riegel das Problem zu sein scheint.
Der Riegel wird nun egal wo er steckt als abnormal angezeigt, ausser wenn in D1 dann startet das Board garnicht. Das war mit dem 4801 nicht so.

Bin noch am weiter ausprobieren.

--- Update ---

Der Fehler ist nicht einfach ein zugrenzen, mal werden 32 GB Ram erkannt mal nur 24 und auch nicht immer der selbe Riegel auf abnormal.

Ich habe jetzt den i7 4930 k in den 2 Rechner statt dem i7 3930k eingebaut - die dort vorhandenen 32 Gb Corsair Venegance DDR3-1600 werden alle auch nach meheren Aus/Einschalten immer alle erkannt. Um da auf der sicheren Seite zu sein läuft da gerade Memtest+ auf dem System. Ich hoffe dann kann ich nach einiger Zeit schon mal die CPU ausschliessen.

Dann bleiben noch das 2. Sabertooth X79 und der Kingston DDR3-1866 über als Fehlerquelle.

Da steht noch einiges testen aus da es halt nicht so eindeutig ist. Immer wenn ich dachte das ist es w hat sich wieder ein anderes Verhalten gezeigt.

--- Update ---

Der I7 4930k hat nun im anderem System 2 Läufe Memtest+ 5.1 ohne Fehler absolviert, cruncht gerade 12 x yoyo auch ohne Auffälligkeiten. Prime 95 rennt auch fehlerlos.

Nach dem ich den freien I7 3930k in das Sabertooth mit dem Kingstonspeicher eingesetzt komme ich mir leicht verarscht vor. Alle 4 Riegel werden normal eingebunden. Mehrfach aus und eingeschaltet.

Speicher nach Spezifikationen des 3930k auf DDR 1600 gestellt und im Moment rennt Memtest+ - bisher (47%) - ohne Fehler. Mal abwarten wie es sich entwickelt.

--- Update ---

i7 3930k, Sabertooth X79, Kingston 32GB DDR3-1866@1600: erster Memtest+ Lauf ohne Fehler durch - verstehen tu ich es noch nicht.
 

PC_^_^

Commodore Special
Mitglied seit
23.04.2016
Beiträge
411
Renomée
41
Hi

Hört sich nach BIOS an. ;D

Hast du mal nachgesehen ob der RAM in der QVL ( Zertifiziert bzw. getestet wurde) deines Mainboard-Herstellers gelisted wird ?
 
Zuletzt bearbeitet:

eratte

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
19.024
Renomée
2.028
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2021
Ich gehe schon von einem Hardwareproblem aus, das System lief ja so 1,5 Jahre ohne Auffälligkeiten. Den i7 4930k habe ich 2 mal neu in den Sockel gesetzt und auch keine Auffälligkeiten am Sockel gefunden. Auch nicht an den RAM Sockeln C1 und C2. Die OVL Listen habe ich bei den X79 Boards nicht mehr beachtet. Beim neuen X99 schon, der Speicher der da drin steckt steht drin auch für Quadchannel :)

Rechner 2 aus der Signatur läuft mit dem i7 4930k seid die CPU drin steckt im Dauerstress incl. Übertaktung auf 4 Ghz. Alles stabil ohne Auffälligkeiten bisher.

Im offenen Aufbau dreht der i7 3930k, Sabertooth X79, Kingston 32GB DDR3-1866@1600 gerade die 3. Runde Memtest+ -> keine Fehler. Mal schauen wenn ich den die Nach ausschalten wie es morgen beim Kaltstart aussieht.
 

eratte

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
19.024
Renomée
2.028
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2021
Irgendwie ist "Ausfallwochenende", erst verabschiedet sich das Mausrad an meiner Func MS2 und dann geht der 8 Port Switch hops :(
Erst mal morgen Ersatz beschaffen, jetzt haben einige Systeme kein LAN weil der als zweit Switch eingesetzte 5 Port Switch den 8er ersetzen musste.

Immerhin läuft bisher das 2. LGA 2011 System stabil. auch Speicher wieder auf 1866 bringt es nicht mehr zu dem Verhalten da Riegel auf Abnormal zu stellen.
MemTest+ ohne Fehler, cruncht tadellos.

Hat dann erst mal den 980x mit dem ASUS Rampage III Extrem in Rente geschickt und damit meinen letzten Rechner mit BIOS in den Ersatzpool geschickt:



Ob das alles so bleibt wird dann die Zeit zeigen, jedenfalls alles recht merkwürdig.
 

WindHund

Grand Admiral Special
Mitglied seit
30.01.2008
Beiträge
11.524
Renomée
364
Standort
Im wilden Süden (0711)
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2021
i7 3930k, Sabertooth X79, Kingston 32GB DDR3-1866@1600: erster Memtest+ Lauf ohne Fehler durch - verstehen tu ich es noch nicht.
Liegt evt. an den Energieoptionen und dem Initialisieren vom Speicher.
Hast du beim Sabertooth auch eine LED für den Speicher? (leuchtet rot beim Einschalten und geht aus wenn keine Fehler auftauchen nach dem Bios/UEFI Post)
Evt findest du ähnlich Einstellungen im Bios wie z.B.
- DRAM Power down
- warm boot enabled

Denn PC vor dem RAM Tausch stromlos machen ist dir ein Begriff? (Netzteil entladen durch einschalten ohne 230V Leitung)
 

eratte

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
19.024
Renomée
2.028
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2021
Die DRAM Led hat keine Problem angezeigt. Nach dem Ausbau war die Hardware stromlos und Batterie war auch raus - incl. noch mal reset per Jumper.

Ich hatte da vieles versucht, macht es noch komischer das die System nach dem Tausch der beiden CPUs nun beide Systeme ohne Probleme laufen
 

WindHund

Grand Admiral Special
Mitglied seit
30.01.2008
Beiträge
11.524
Renomée
364
Standort
Im wilden Süden (0711)
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2021
Die DRAM Led hat keine Problem angezeigt. Nach dem Ausbau war die Hardware stromlos und Batterie war auch raus - incl. noch mal reset per Jumper.

Ich hatte da vieles versucht, macht es noch komischer das die System nach dem Tausch der beiden CPUs nun beide Systeme ohne Probleme laufen
Wenn ich es richtig, mit gelesen habe, lag es an der UEFI Version..?
Das kommt vor, ohne ohne das Netzteil komplett zu entladen.
Es sind heute kaum noch Elkos verbaut (wenn kein Audio verlangt wird), die meisten sind Fest.Stoff.Kondesatoren, die sind hoch Frequenz stabil.

http://abload.de/img/aida64_cpuzlibq4rlh.jpg (+40% current limit)
 

eratte

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
19.024
Renomée
2.028
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2021
Nein UEFI war es nicht, die Ursache ist unklar genauso warum es nach dem Tausch i7 4930k und I7 3930k nicht mehr auftritt. Die Systeme laufen stabil und es werden auch immer alle 4 DIMMs erkannt und 32GB RAM stehen zur Verfügung und sind mit Memtest+ getestet. Läuft so ca seid einer Woche, Hauptsystem wohl doch zu hektisch mit einem Update versehen das eigentlich erst mit ZEN auf dem Markt geplant war.
 

eratte

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
19.024
Renomée
2.028
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2021
So Problem ist wieder aufgetreten und diesmal habe ich es Live mitbekommen, Rechner mit i7 3930k dem Sabertooth X79 und dem Kingstonspeicher hat 2 mal einen "spontanen" Reboot gemacht und danach war der Riegel in C1 wieder auf abnormal und es standen wieder nur 24 GB zur Verfügung.

Stellt sich die Frage warum den ganzen vorletzten Samstag Memtest+ ohne Fehler lief und danach das System über eine Woche yoyo und Collatz gecruncht hat ohne Reset.

Bleibt aber nur noch Speicher oder Board über als Fehlerquelle, Speicher ausgebaut und duch 4 x 4 GB Corsair DDR3 1600 ersetzt. Alle 4 GB erkannt und Memtest+ läuft.
 
Oben Unten