Treiberresets mit ATI 3850 bei Windows 7 SP1 - generelles Problem??

Reina

Commodore Special
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
437
Renomée
72
Hi Leute,

ich wollte eine ATI 3850 Karte in einen neuen Office PC recyclen, die mit Windows XP mal problemlos lief. Der PC wurde frisch mit allen aktuellen Treibern und MS-Updates aufgesetzt. Das System hat alle Stabilitätstests bestanden, die Grafikkarte überhitzt selbst im Furmark nicht. Der PC läuft im Arbeitsalltag rund.

Die Grafikkarte wurde mit einem Arctic Cooling Accelero S1 Rev.2 modifiziert, im Bios der Karte habe ich die Idle-Takte abgesenkt:
org: 720/900, 720/900, 720/900 auf neu: 300/440, 300/440, 700/880

Problem: Mir wurde berichtet, dass es beim Surfen mit Firefox sporadisch zu einem Reset des Displaytreibers kommt:

Der Anzeigetreiber „ AMD drive“ reagiert nicht mehr und wurde wiederhergestellt.

Vorgenommene Schritte: Flash-Player auch für IE installiert. DirectX Update.
Obwohl das System in einem kurzen Praxis-Test mit Webseiten und Youtube Videos stabil schien, tritt das Problem doch weiter auf.

Im Netz finden sich viele ähnliche Berichte auch zu neueren ATI Karten (z.B. 5000er Serie), bei denen nur ein Tausch der Grafikkarte geholfen hat.

Ich will den PC-Besitzer nicht mir langen Experimenten quälen... Hat hier jemand schon ähnliche Erfahrungen ?

Ich könnte:
- Das Heruntertakten von GPU-RAM und GPU zurücknehmen
- Eine Sapphire ATI 4670 verbauen, die ich noch habe (und einen Adapter für 2. DVI kaufen..)
- oder gleich eine Nvidia Karte kaufen...


Also wenn jetzt nach enttäuschenden Desktop-CPUs, Energiesparproblemen mit Server-CPUs, Problemen mit aktuellen GPUs nun auch noch ältere GPUs mit Windows 7 SP1 Probleme machen, bin ich kurz davor, zum Intel/Nvidia Fanboy zu werden.. ???

mfg, Reina.

---

Das System:

Powercolor HD 3850 512 MB (Accelero S1)
ASUS P8H67 R.3.0 ATX Mainboard
Intel Core i3-2120
8 GB RAM
Micron m4 128 GB

Windows 7 SP1 x64
 
Zuletzt bearbeitet:

Dr@

Grand Admiral Special
Mitglied seit
19.05.2009
Beiträge
12.791
Renomée
4.065
Standort
Baden-Württemberg
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
Das ist zum Teil ein Firefox-Problem, zum Teil hardwarebedingt (heutige GPUs können nicht ohne weiteres zwischen unterschiedlichen Prozessen hin und her schalten, wie es bei CPUs der Fall ist) und hat sicherlich auch was mit dem Treiber zu tun. Dieser TDR-Fehler tritt im Prinzip auf, wenn die GPU nach Überschreitung einer definierten Zeitspanne nicht mehr reagiert bzw. neue Befehle annimmt.

In einem der Bugs stand auch, dass AMD Kontakt zu Mozilla aufgenommen hatte diesbezüglich, Mozilla ihnen aber nicht weiterhelfen konnte, weil sie slber noch nicht verstanden hatten, woran es liegt.

Ich würde Dir raten zunächst den aktuellsten Treiber zu testen. Wenn dies nichts bringt, dann schalte die Hardwarebeschleunigung in Firefox einfach aus.

Hier noch der KB-Artikel von AMD zum Thema TDR: klick
 

Reina

Commodore Special
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
437
Renomée
72
Hi Dr@,

danke für den Link. Die Hardwarebeschleunigung von Firefox ist noch eine Idee. Hoffentlich machen andere, wie die vom Flash Player nicht auch Probleme..

Neben der Threadumschaltung könnte auch die Umschaltung der Energiesparmodi für die Probleme verantwortlich sein. (Z.B. Verzögerung wegen Runtertakten des Speichers)


Das Peinliche an der Geschichte: ich versprach, einen problemlosen PC zu bauen.
Ich hatte nicht erwartet, dass eine ATI 3850 mit Win 7 SP1 in einem Office-PC Probleme machen könnte...

mfg, Reina.
 

Dr@

Grand Admiral Special
Mitglied seit
19.05.2009
Beiträge
12.791
Renomée
4.065
Standort
Baden-Württemberg
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
Dann solltest Du aktuell auf dem Rechner den Firefox meiden.

Denn aktuell gibt es einige Probleme (eine Vielzahl ist schon behoben) mit Firefox und dem Flash Player - zusätzlich zu den ganzen Problemen mit der Hardwarebeschleunigung. Seit der Protected Mode eingeführt wurde, haben sich hier die Abstürze massiv erhöht.

Also auch im Problemfall die Hardwarebeschleunigung vom Flash Player deaktivieren.
Zusätzlich kannst Du auch testen, ob die Deaktivierung des Protected Mode Abhilfe schafft. Dazu in der Flash-Konfigurationsdatei mms.cfg den Eintrag "ProtectedMode=0" hinzugefügt oder entsprechend anpassen.

Welchen Treiber benutzt Du denn aktuell?


Die Grafikkarte wurde mit einem Arctic Cooling Accelero S1 Rev.2 modifiziert, im Bios der Karte habe ich die Idle-Takte abgesenkt:
org: 720/900, 720/900, 720/900 auf neu: 300/440, 300/440, 700/880
Zudem würde ich zu den Standardeinstellungen für die Karte zurückkehren. Die Karte ist ja auch nicht mehr die jüngste.
 

Blutengel

Grand Admiral Special
Mitglied seit
15.05.2006
Beiträge
5.806
Renomée
266
Standort
Am Deich Zu Bremen/Niedersachsen
  • THOR Challenge 2020
würde die karte wider auf Standard tack setzten
 

jurke

Lt. Commander
Mitglied seit
29.10.2007
Beiträge
119
Renomée
2
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
Gibts jetzt schon eine Lösung für das Problem?
Ich frage, da ich mich mit dem gleichen Problem konfrontiert sehe.
Die sporadischen Treiberresets lassen das System zwar nur kurz hängen, aber zum Teil leidet die Darstellungsqualität massiv. Das äußert sich bspw. in sehr groben Farbverläufen.

Über eine Rückmeldung wäre ich froh. Im Netz liest man ja von diversen möglichen Gründen für den Fehler.
 

Reina

Commodore Special
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
437
Renomée
72
Hallo jurke,

hast Du auch die Taktraten Deiner 3850 modifiziert ?
Bei dem betroffenen PC tritt das Problem nur beim Scrollen in Firefox auf. Unabhängig davon, ob die Hardwarebeschleunigung aktiviert oder deaktiviert ist.
Also bisher habe ich keine Lösung ausser Meidung des Firefox...

Wie sieht das bei Dir aus?

mfg, Reina.
 
Oben Unten