Wake on Lan einrichten

Shinsaja

Grand Admiral Special
Mitglied seit
24.03.2009
Beiträge
4.197
Renomée
87
Standort
Zwickau
Probiere grade mit WOL rum. Allerdings funktioniert bisher iwie nichts.

Bin nach diesen beiden Anleitungen gegangen
https://oette.wordpress.com/2013/01/25/den-pc-fur-wake-on-lan-wake-on-wlan-konfigurieren-windows/
http://praxistipps.chip.de/windows-wake-on-lan-einrichten_29388

Im Bios hab ich erstmal nichts verändert. Unter Windows hab ich nur die Netzwerkkarte wie in den Anleitungen eingerichtet. Der PC reagiert aber weder im Standby noch wenn er komplett runtergefahren ist. Auf das Netzlaufwerk kann ich dann logischerweise nicht zugreifen.

Beide Rechner zum testen hängen an einen GB-Switch. Der wiederum hängt an der Fritzbox.

Wo liegt mein Fehler?
 
Ohne aktivieren im UEFI/BIOS wird das aber nicht gehen, das heißt da z.B. APM/Power on by PCIE oder ähnlich je nach Hersteller.

Meist ist es per default deaktiviert. Das habe ich dann schon mal gerne vergessen nach einem BIOS Update am Backuprechner :)
 
Das sind die Optionen, die ich im Uefi hab



 
PME WakeUP aktivieren. GGf noch einen Blick in das Mainboardhandbuch werfen.
 
Zuletzt bearbeitet:
Tut sich nix. Handbuch ist auch keine Hilfe
 
Was heißt keine Hilfe. Steht da nichts über WOL oder was? Übrigens habe ich auch ein System, dessen Mainboard WOL nicht unterstützt!

xerxes333
 
EuP Control
When EuP is enabled, the system will meet EuP requirement. All wake up
events do not work except Power Button after power down system (S5).
Options: Disabled (Default) / Enable

ACPI Sleep State
This item selects the highest ACPI sleep state the system will enter when the
SUSPEND button is pressed.
Options: S3 only (Suspend to RAM) (Default) / Suspend Disabled

PME Wake up from S5
The item enables the system to wake from S5 using PME event.
Options: Disabled (Default) / Enable
 
EuP muss ausgeschaltet werden und PME Wake up muss eingeschaltet werden, damit WoL funktionieren kann. Unter Windows muss dem Netzwerkadapter erlaubt werden, den Rechner zu wecken und dabei auf WoL-Pakete zu reagieren. Nicht alle Treiber erlauben letzteres.

MfG Dalai
 
EuP hab ich auf Disabled

Im Gerätemanager ist "Bei Magic Packet aufwecken" und "Wake-On-Lan heruntefahren" auf aktiviert. Im reiter Energieverwaltung sind Häken bei allen 3 Punkten drin.

Habs geschafft, die Kiste ausm Standby/Auszustand zu holen. Allerdings nur mit dem WOL Tool 2. Gibts dafür noch Windowsinterne Tools? Oder andere?
 
Zuletzt bearbeitet:
Habs geschafft, die Kiste ausm Standby/Auszustand zu holen. Allerdings nur mit dem WOL Tool 2.
Stimmt, auf das Tool kommt es auch noch an.

Gibts dafür noch Windowsinterne Tools?
Wo denkst du hin? Windows und sinnvolle Tools mitbringen? Da können wir ja gleich bei Linux bleiben ;).

Schau mal, ob vielleicht den Router sowas kann. Ich kann zu diesem Thema nicht viel sagen, weil ich immer Linux-Tools (ether-wake) für diesen Zweck verwende, denn da weiß ich mit Sicherheit, dass die funktionieren. Früher hab ich mal Wake On Lan Ex benutzt/probiert; keine Ahnung, ob's das Tool noch gibt.

MfG Dalai
 
Momentan hab ich noch nen anderes Problem.
Runterfahren via WOL2 funktioniert nicht. Kommt nur die Meldung, das der Zugriff verweigert wurde. Dabei hab ich die IP mit eingetragen.

 
Zugangsdaten (Benutzername und Passwort) auf beiden Rechner identisch? Und ein Passwort für den Benutzer gesetzt?

MfG Dalai
 
Auf dem Server ist ein PW wegen Remote gesetzt. Ansonsten haben beide Rechner unterschiedliche Benutzer- und Computernamen
 
Dann musst du dafür sorgen, dass du entweder das Programm (WOL2) lokal als anderer Benutzer ausführst (mit Zugangsdaten, die mit dem entfernten Rechner übereinstimmen), z.B. mit RunAs, oder auf dem entfernten Rechner ein Benutzerkonto anlegen, das mit dem lokalen übereinstimmt (und ein Passwort hat!). Dieses konkrete Problem hat nichts mit WoL zu tun sondern ist eine Ebene tiefer, bei Windows, zu behandeln. Man kann das auch direkter untersuchen, indem man die shutdown.exe von Hand aufruft, um den entfernten Rechner runterzufahren (mit einer großzügig gewählten Verzögerung kann man das auf dem entfernen Rechner sogar mit "shutdown -a" abbrechen).

MfG Dalai
 
Hab ich iwo auch schon gelesen mit dem gleichen Benutzer.
Hab aber jetzt ne andere Lösung gefunden. Der Server geht nach 10min in den Standby und wird dann bei Bedarf über WOL2 geweckt. Den 1W den er da braucht, kann man getrost ignorieren. Muss nur mal drauf achten, das er nicht ungewollt durch iwas anderes geweckt wird.
 
Zurück
Oben Unten