Grafikkarte und Sound Problem

The_crow

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
04.06.2005
Beiträge
2.260
Renomée
45
System
Details zu meinem Desktop
Prozessor
RYZEN 1700X
Mainboard
GA-AB350M-GAMING 3
Kühlung
NOCTUA NH-U12S- SE-AMD4 und einige Lüfer von Cooler Master die beim Tower schon dabei waren.
Speicher
16 GB G.Skill DDR 4 PC 2400 CL 15 KIT (2x8) 16GVR Ripjaws
Grafikprozessor
AMD Saphire RX5700 ist Ref. Design.
Display
HP 27xq oder einen Panasonic 42 Full HD TV.
SSD
Bin am Überlegen ob das Sinn für mich macht.
HDD
500 GB, 1 TB und 2 TB also 3 HDDs
Optisches Laufwerk
Optiarc
Soundkarte
Onboard Realtec leider nicht ganz so gut wie der alte.
Gehäuse
Cooler Master BigTower
Netzteil
Seasonic G-Series 550 Watt (80+ Gold)
Betriebssystem
Win 10 + alle Updates
Webbrowser
größten Teils FireFox
Verschiedenes
Immer neuste KIS Version mit immer neusten Virendefinitionen. Hab das mit dem Datenschutz gelesen.
Hi.

Da mein blödes Mainboard und leider viele die ich per HP der Mainboard Hersteller überprüft haben anscheinend kein Dolby Live oder DTS Live oder wie das heißt mit dabei und können das wohl auch nicht. So bekomme ich von der auf dem Board befindlichen Soundkarte in Spielen die es ausgeben keinen 5.1 Sound weil PCM 5.1 darüber nicht geht wenn ich per S/PDIF optisch beides verbinde und 5.1 Kabel kann ich so nicht nutzen. Daher muss ein anderer Weg her.

Nun habe ich meine AMD Radeon RX 5700 erst mal mit Display Port an den FreeSync Monitor angeschlossen und per HDMI an die Yamaha AV Anlage. Das geht so weit und es gibt auch 5.1 Ton in so gut wie allen Formaten aus.
Problem ist jetzt, dass ich um Ton am AV zu haben den Desktop klonen muss, erweitern macht keinen Sinn. Dadurch und weil der AV das vielleicht nicht kann erkennen die Spiel den 2560 X 1440 Bildschirm nicht mit diese Auflösung und oft nicht mehr als 60 Hz sondern nur mit 1080p 60 Hz. Der AV kann die normalen bei TVs gebräuchlichen Auflösungen und das von PAL bid 4K 50/60 Hz. Wenn ich normal auf dem Desktop arbeite (z.B. Surfe) kann ich 1440p mit 60 Hz einstellen und das läuft wohl auch so laut Menü des PC Monitors obwohl das Klonen immer noch an ist. (Anzeige was gerade eingestellt ist.)
Manchmal kann ich erst durchs stromlos machen des auch noch angeschlossenen immer noch 1080p TVs das Spiel dazu überreden die Auflösung des PC Monitors zu nutzen. Der TV hängt für den Rest wie TV Streaming, Konsolen und Blu-ray/DVD da mit dran. Der Raum ist ein Büro Kino würde ich sagen. Anders ist das nicht zu machen.

Leider gibt es keine Option die Windows und der AMD Grafikkarte und Treiber es erlaubt unabhängig von einander Angeben zu machen. Daher geht auch FreeSnyc nicht so richtig würde ich sagen. Leider kann man nicht dem AV gar kein Bild und nur Ton senden. Ist eine HDMI Vorgabe. Bei einigen Blu-ray Playern mit 2 HDMI Ausgängen um Ton an ältere Anlagen zu leiten oder Anlagen die eben nicht alles weiter leiten können an den TV oder Beamer wird das wohl, so weit ich gesehen habe so gemacht, dass der eine der eigentlich nur Ton ausgeben sollte ein schwarzes Bild ausgibt. So geht es dann.

Dort https://www.planet3dnow.de/vbulleti...mit-FreeSync?p=5248567&viewfull=1#post5248567 hatte ich schon mal was zu dem Thema geschrieben.


Meine Frage: Weiß wer ob es ein Möglichkeit gibt am HDMI Ausgang der Grafikkarte irgendwie alles so auszugeben das der Ton stimmt aber das Bild vom Treiber und den Spielen ignoriert wird damit der PC Monitor optimal angesprochen wird?
 

The_crow

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
04.06.2005
Beiträge
2.260
Renomée
45
System
Details zu meinem Desktop
Prozessor
RYZEN 1700X
Mainboard
GA-AB350M-GAMING 3
Kühlung
NOCTUA NH-U12S- SE-AMD4 und einige Lüfer von Cooler Master die beim Tower schon dabei waren.
Speicher
16 GB G.Skill DDR 4 PC 2400 CL 15 KIT (2x8) 16GVR Ripjaws
Grafikprozessor
AMD Saphire RX5700 ist Ref. Design.
Display
HP 27xq oder einen Panasonic 42 Full HD TV.
SSD
Bin am Überlegen ob das Sinn für mich macht.
HDD
500 GB, 1 TB und 2 TB also 3 HDDs
Optisches Laufwerk
Optiarc
Soundkarte
Onboard Realtec leider nicht ganz so gut wie der alte.
Gehäuse
Cooler Master BigTower
Netzteil
Seasonic G-Series 550 Watt (80+ Gold)
Betriebssystem
Win 10 + alle Updates
Webbrowser
größten Teils FireFox
Verschiedenes
Immer neuste KIS Version mit immer neusten Virendefinitionen. Hab das mit dem Datenschutz gelesen.
Keiner eine Idee was ich machen kann oder ein paar Ideen nach was ich suchen könnte um vielleicht herauszufinden ob das was ich will überhaupt geht oder nicht? Vielleicht auch ein paar Workaround oder so was in der Art oder ein Lösung die Temporär mein Problem mildert wäre auch schon mal was.
Wie immer wenn etwas unklar ist bitte fragt mich und ich versuche es besser zu Beschreiben was ich wie will und was nicht so geht wie es eigentlich gehen müsste zumindest teilweise.
 

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
10.945
Renomée
148
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
Mein DC
Aktuelle Projekte
Seti,WCG,Einstein + was gerade Hilfe braucht
Lieblingsprojekt
Seti
Meine Systeme
R7-1700+GTX1070ti,R7-1700+RadeonVII, FX-8350+GTX1050ti, X4-5350+GT1030, X2-240e+RX460
BOINC-Statistiken
Folding@Home-Statistiken
System
Mein Laptop
Dell Latitude E7240
Details zu meinem Desktop
Prozessor
R9-3950X (@90W)-
Mainboard
Asus Prime B550plus
Kühlung
TR Macho
Speicher
2x16GiB Corsair LPX2666C16
Grafikprozessor
Radeon VII
Display
61cm LG M2452D-PZ - 50cm Philips 200W
SSD
Crucial MX500-250GB
HDD
Seagate 7200.14 2TB (per eSATAp)
Optisches Laufwerk
LG DVDRAM GH24NS90
Soundkarte
onboard
Gehäuse
Nanoxia Deep Silence1
Netzteil
BeQuiet StraightPower 11 550W
Tastatur
Cherry RS6000
Maus
Logitech RX600
Betriebssystem
Ubuntu
Webbrowser
Feuerfuchs
Verschiedenes
4x Nanoxia Lüfter (120/140mm) , Festplatte in Bitumenbox
...
Problem ist jetzt, dass ich um Ton am AV zu haben den Desktop klonen muss, erweitern macht keinen Sinn. Dadurch und weil der AV das vielleicht nicht kann erkennen die Spiel den 2560 X 1440 Bildschirm nicht mit diese Auflösung und oft nicht mehr als 60 Hz sondern nur mit 1080p 60 Hz. Der AV kann die normalen bei TVs gebräuchlichen Auflösungen und das von PAL bid 4K 50/60 Hz. Wenn ich normal auf dem Desktop arbeite (z.B. Surfe) kann ich 1440p mit 60 Hz einstellen und das läuft wohl auch so laut Menü des PC Monitors obwohl das Klonen immer noch an ist. (Anzeige was gerade eingestellt ist.)
Manchmal kann ich erst durchs stromlos machen des auch noch angeschlossenen immer noch 1080p TVs das Spiel dazu überreden die Auflösung des PC Monitors zu nutzen. Der TV hängt für den Rest wie TV Streaming, Konsolen und Blu-ray/DVD da mit dran. Der Raum ist ein Büro Kino würde ich sagen. Anders ist das nicht zu machen.
Also obwohl der AV bis 4K kann, klappt das beim Clonen oft nicht?

Und wieso müssen die Spiele selbst da irgendwas erkennen? Die Auflösung sollte doch eigentlich Windows vorgeben.

Warum geht "erweiterte Ansicht" mit 2 verschiedenen Auflösungen nicht? Nimmt das Spiel dann beide "Monitore" ? Dann kann man dem Spiel das vielleicht abgewöhnen - ich hab schon oft gelesen, dass Leute auf dem 2. Monitor dann irgendwelche anderen Fenster offen haben, es sollte also prinzipiell möglich sein, dass ein Spiel auch nur einen Monitor nutzt.

Ich nutze auch ein optisches Kabel und höre damit 5.1. Aktuell nur noch direkt vom TV, aber früher auch vom HTPC. Aber ich weiß nicht, welcher Standard da genutzt wird.
 

The_crow

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
04.06.2005
Beiträge
2.260
Renomée
45
System
Details zu meinem Desktop
Prozessor
RYZEN 1700X
Mainboard
GA-AB350M-GAMING 3
Kühlung
NOCTUA NH-U12S- SE-AMD4 und einige Lüfer von Cooler Master die beim Tower schon dabei waren.
Speicher
16 GB G.Skill DDR 4 PC 2400 CL 15 KIT (2x8) 16GVR Ripjaws
Grafikprozessor
AMD Saphire RX5700 ist Ref. Design.
Display
HP 27xq oder einen Panasonic 42 Full HD TV.
SSD
Bin am Überlegen ob das Sinn für mich macht.
HDD
500 GB, 1 TB und 2 TB also 3 HDDs
Optisches Laufwerk
Optiarc
Soundkarte
Onboard Realtec leider nicht ganz so gut wie der alte.
Gehäuse
Cooler Master BigTower
Netzteil
Seasonic G-Series 550 Watt (80+ Gold)
Betriebssystem
Win 10 + alle Updates
Webbrowser
größten Teils FireFox
Verschiedenes
Immer neuste KIS Version mit immer neusten Virendefinitionen. Hab das mit dem Datenschutz gelesen.
@MagicEye04
Erstmal vielen Dank für deine Antwort und entschuldige meinen nun langen Text.

Mit Erweitern hatte ich schon mal Problem und dachte Klonen wäre der richtige Weg und ich dachte Erweitern macht keinen Sinn weil der TV der am AV hängt aus ist wenn ich spiele und am PC arbeite soweit ich nicht TV nebenher laufen lasse und den Ton dann vom PC nicht brauche. Ich dachte das macht Probleme in den Spielen selber.
Nur zur Info damit die Frage erstmal nicht auftaucht:
Ich habe noch einen älteren Treiber für die Grafikkarte drauf. Es ist der 19.9.2 weil der bis jetzt keine Probleme macht und ich erst mal warten wollte ob AMD alles in den Griff bekommt. Den neuen Treiber teste ich vielleicht mal oder warte bis Februar. Vielleicht ist der dann wirklich mal OK.

Man kann 5.1 hören per optischem oder koaxialen Leiter aber das geht nicht bei Spielen weil die scheinen von sich aus kein DD 5.1 auszugeben sondern nur PCM oder LPCM. Das zeigt auch der Yamaha Receiver (AV) an. Dazu brächte man das dort: das hier: https://de.wikipedia.org/wiki/Dolby_Digital#Dolby_Digital_Live damit es per optischem oder koaxilan Leiter geht. Ist kein Problem des Kabels sonder der Schnittstelle. Die kann nicht so viel Daten übertrafen das PC in 5.1 dort geht. Der TV bei dir gibt dann wohl Dolby Digital 5.1 aus.
Einzige Verbindungsart in der Heimkinotechnik die auch PCM/LPCM, HD-Töne wie Dolby Atmos und DTS X und Co kann und das mit mehr als 2.0 Kanälen oder so ist HDMI ab irgend einer Version. Das steht entweder bei der HDMI Gruppe oder auf hier: https://de.wikipedia.org/wiki/High_Definition_Multimedia_Interface dort weiter unten ist ein der Tabellen. Schau auch mal in den englischen Artikel weil es könnte sein, dass die Tabelle dort besser für dich zu lesen ist.


Nun zu der Frage mit dem Erkennen der Auflösung: Ich kann auf dem Desktop alles mögliche einstellen und da stimmt die Auflösung für den Monitor und den AV.
Komisch ist aber gerade folgendes: Ich habe den AV Receiver ausgemacht um zu sehen was Windows mir dann anbietet. In Win 10 unter Settings -> Display -> dort die Auflösung ändert zwar was aber nicht die eigentliche Auflösung sonder nur die des Fenster weil diese dann einfach größer wird und nicht mehr alles auf den Bildschirm passt.
Der Monitor der per Displayport angeschossen ist zeigt immer noch 2560x1440 an. Erst wenn ich dort auf erweiterte Motoreinstellungen geh und dann dort auf Display Adaptereinstellungen für den Monitor aufrufe kommt ein Fenster in dem ich mir alle Modi anzeigen lassen kann die gehen und dort kann ich dann z.B. 144 Hz und auch andere Auflösungen einstellen die dann auch so im Anzeigemenü des Monitors angezeigt werden.
Das Selbe verhalten mit AV Receiver an.
Vielleicht ist da schon was schief gelaufen? Ich verstehe das gerade nicht. Liegt es daran, dass ich mal den Treiber per AMD Cleaning Toll im abgesicherten Modus deinstalliert hatte und dann ein der geht drauf gemacht habe und später per Update den jetzigen drauf gemacht habe?


Nun zu den Spielen: Die müssen erkennen was für ein Bildschirm da an der Grafikkarte hängen und dann entweder die maximal mögliche Auflösung einstellen oder eben eine die immer gehen müsste und man muss dann in den Optionen selber einstellen was man haben will mit welche Qualität der Texturen und Schatten und so weiter und sofort.
Das geht aber manchmal nicht. Obwohl das Spiel eigentlich 1440p kann erlaubt mir das Menü des Spieles diese Auflösung nicht einzustellen solange der AV Receiver aktiv ist. Ist der aus geht es auf ein Mal.

Bei erweitertem Desktop scheint es bei einem Spiel was vorher nicht ging nun zu laufen. Ich teste das mal etwas aber nicht mehr jetzt.
Vielleicht hast du noch was was ich überprüfen könnte.

Ich hoffe es ist klar was ich geschrieben habe. Wenn nicht bitte nachfragen und ich erkläre es so kurz und gut wie möglich. Nochmal vielen Dank für deinen Ideen und Hilfen.
 

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
10.945
Renomée
148
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
Mein DC
Aktuelle Projekte
Seti,WCG,Einstein + was gerade Hilfe braucht
Lieblingsprojekt
Seti
Meine Systeme
R7-1700+GTX1070ti,R7-1700+RadeonVII, FX-8350+GTX1050ti, X4-5350+GT1030, X2-240e+RX460
BOINC-Statistiken
Folding@Home-Statistiken
System
Mein Laptop
Dell Latitude E7240
Details zu meinem Desktop
Prozessor
R9-3950X (@90W)-
Mainboard
Asus Prime B550plus
Kühlung
TR Macho
Speicher
2x16GiB Corsair LPX2666C16
Grafikprozessor
Radeon VII
Display
61cm LG M2452D-PZ - 50cm Philips 200W
SSD
Crucial MX500-250GB
HDD
Seagate 7200.14 2TB (per eSATAp)
Optisches Laufwerk
LG DVDRAM GH24NS90
Soundkarte
onboard
Gehäuse
Nanoxia Deep Silence1
Netzteil
BeQuiet StraightPower 11 550W
Tastatur
Cherry RS6000
Maus
Logitech RX600
Betriebssystem
Ubuntu
Webbrowser
Feuerfuchs
Verschiedenes
4x Nanoxia Lüfter (120/140mm) , Festplatte in Bitumenbox
Ist soweit klar. Aber Ideen hab ich da auch weiter keine.
Hab auch gerade kein System mit AMD-GPU zur Hand, um das mal nachzustellen.
 

The_crow

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
04.06.2005
Beiträge
2.260
Renomée
45
System
Details zu meinem Desktop
Prozessor
RYZEN 1700X
Mainboard
GA-AB350M-GAMING 3
Kühlung
NOCTUA NH-U12S- SE-AMD4 und einige Lüfer von Cooler Master die beim Tower schon dabei waren.
Speicher
16 GB G.Skill DDR 4 PC 2400 CL 15 KIT (2x8) 16GVR Ripjaws
Grafikprozessor
AMD Saphire RX5700 ist Ref. Design.
Display
HP 27xq oder einen Panasonic 42 Full HD TV.
SSD
Bin am Überlegen ob das Sinn für mich macht.
HDD
500 GB, 1 TB und 2 TB also 3 HDDs
Optisches Laufwerk
Optiarc
Soundkarte
Onboard Realtec leider nicht ganz so gut wie der alte.
Gehäuse
Cooler Master BigTower
Netzteil
Seasonic G-Series 550 Watt (80+ Gold)
Betriebssystem
Win 10 + alle Updates
Webbrowser
größten Teils FireFox
Verschiedenes
Immer neuste KIS Version mit immer neusten Virendefinitionen. Hab das mit dem Datenschutz gelesen.
@MagicEye04
Ist erstmal auch OK. Vielen Dank noch mal.
Ich spiele noch etwas herum. Eyefinifty geht irgendwie bei mir mal wieder nicht und nach dem ganzen Herumprobieren mit der Option bootet komischer Weiße der PC neu. Irgendwas ist da bei meinem PC oder den AMD Treibern echt mal wieder instabil. An der Hardware liegt es nämlich eher nicht weil ich ansonsten Stundenlang ein Spiel spielen kann ohne das der PC auch nur irgend ein Anzeichen macht von wegen Problem. Mal alles nochmal genauer unter die Lupe nehmen. Vielleicht ist ein neuerer Treiber besser und AMD bekommt die ganzen Probleme die auch im auf der AMD HP verlinkten Forum stehen in den Griff.


Edit und Nachtrag:
Ich war etwas genervt und habe mich doch entschieden den 19.12.3 zu installieren. Erst den alten deinstalliert und dann mit dem AMD Cleanigtoll noch mal sicher alles entfernt. Dann erst den neuen Treiber installiert.

Wenn mir bezogen auf die Sache mit Windows 10 und wieso die Auflösung sich so komisch ändert noch irgend wer eine Info, eine Vermutung oder sonst was hat wäre ich froh. Ansonsten spiele ich noch ein Wenig mit den Einstellungen und schau mal ob Erweitern das ist was doch am Besten ist.
 
Zuletzt bearbeitet:

Mente

Grand Admiral Special
Mitglied seit
23.05.2009
Beiträge
2.168
Renomée
32
  • Docking@Home
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Intel-Race II
Mein DC
Aktuelle Projekte
constalation astroids yoyo
Lieblingsprojekt
yoyo doking
Meine Systeme
Ryzen 3950x
BOINC-Statistiken
System
Details zu meinem Desktop
Prozessor
AMD 3950X
Mainboard
Asus ROG Crosshair VII Hero
Kühlung
Alphacool Eisbaer 420
Speicher
3800CL14 G.Skill Trident Z silber/rot DIMM Kit 32GB, DDR4-3600, CL15-15-15-35 (F4-3600C15D-16GTZ)
Grafikprozessor
Sapphire 5700XT @ Alphacool Eiswolf
Display
MSI Optix MAG27CQ
SSD
2*Vector150 480gb,Vector 180 256gb,Sandisk extreme 240gb,RD400 512gb
Optisches Laufwerk
Sony
Gehäuse
Cooler Master MasterCase 5
Netzteil
be quiet! Dark Power Pro 11 650W
Betriebssystem
Win 10 pro
Webbrowser
IE 11 Lunacape
Hi,
hat dein AVR kein HDMI out, dann könntest du das per HDMI PC AVR Monitor leiten, einzig HDCP im Secure Boot könnte dir da Schwierigkeiten machen das beim Start kein Bildschirm erkannt wird und dann das Bild schwarz bleibt.
Aber in dem Setup brauchst du kein Desktop Clone.
lg
 

The_crow

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
04.06.2005
Beiträge
2.260
Renomée
45
System
Details zu meinem Desktop
Prozessor
RYZEN 1700X
Mainboard
GA-AB350M-GAMING 3
Kühlung
NOCTUA NH-U12S- SE-AMD4 und einige Lüfer von Cooler Master die beim Tower schon dabei waren.
Speicher
16 GB G.Skill DDR 4 PC 2400 CL 15 KIT (2x8) 16GVR Ripjaws
Grafikprozessor
AMD Saphire RX5700 ist Ref. Design.
Display
HP 27xq oder einen Panasonic 42 Full HD TV.
SSD
Bin am Überlegen ob das Sinn für mich macht.
HDD
500 GB, 1 TB und 2 TB also 3 HDDs
Optisches Laufwerk
Optiarc
Soundkarte
Onboard Realtec leider nicht ganz so gut wie der alte.
Gehäuse
Cooler Master BigTower
Netzteil
Seasonic G-Series 550 Watt (80+ Gold)
Betriebssystem
Win 10 + alle Updates
Webbrowser
größten Teils FireFox
Verschiedenes
Immer neuste KIS Version mit immer neusten Virendefinitionen. Hab das mit dem Datenschutz gelesen.
@Mente
Das wäre eine Idee wenn die Anlage A) VRR oder auch VESA Adaptive-Sync oder AMD FreeSync könnte aber das kann die Anlage nicht und B) Displayport hat sie auch nicht über den der Monitor angeschlossen ist. Auch habe ich die beiden HDMI Ausgänge an den TV angeschlossen damit ich zum Spielen auf den Konsolen die Einstellung Gamimg an einem HDMI am TV nutzen kann und am anderen HDMI Eingang des TVs halt die Bildeinstellungen für BD/DVD und Streaming. Ich kann bei dem TV an einem HDMI nicht verschiedene Profile oder Einstellungen laden.
Was Secure Boot angeht habe ich das wohl nicht wirklich aktiv bei mir obwohl wohl ein UEFI aktiv ist und die HDDs wo da System/OS drauf ist GTP und nicht MBR haben. Neija. Damit befasse ich mich erst dann wirklich wenn ich wirklich alles neu mache. Neben bei das System ist ein OEM OS aber alles ist von mir zusammen gebaut worden.

Zu den Windows Einstellungen bezogen auf Auflösung und Bild hast du aber keine Idee ob das an sich so in Ordnung ist oder das was nicht richtig läuft?

Ansonsten danke für dein Antwort.
 

The_crow

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
04.06.2005
Beiträge
2.260
Renomée
45
System
Details zu meinem Desktop
Prozessor
RYZEN 1700X
Mainboard
GA-AB350M-GAMING 3
Kühlung
NOCTUA NH-U12S- SE-AMD4 und einige Lüfer von Cooler Master die beim Tower schon dabei waren.
Speicher
16 GB G.Skill DDR 4 PC 2400 CL 15 KIT (2x8) 16GVR Ripjaws
Grafikprozessor
AMD Saphire RX5700 ist Ref. Design.
Display
HP 27xq oder einen Panasonic 42 Full HD TV.
SSD
Bin am Überlegen ob das Sinn für mich macht.
HDD
500 GB, 1 TB und 2 TB also 3 HDDs
Optisches Laufwerk
Optiarc
Soundkarte
Onboard Realtec leider nicht ganz so gut wie der alte.
Gehäuse
Cooler Master BigTower
Netzteil
Seasonic G-Series 550 Watt (80+ Gold)
Betriebssystem
Win 10 + alle Updates
Webbrowser
größten Teils FireFox
Verschiedenes
Immer neuste KIS Version mit immer neusten Virendefinitionen. Hab das mit dem Datenschutz gelesen.
Nachtrag:
Ich habe das mit erweiterten Bildschirm nun getestet. Das scheint schon viel viel besser zu laufen und eher so wie es ein sollte soweit wie ich das nun schon getestet habe. Einziges wirkliches Minus bei 2 Monitoren an einer RX5700 (nicht XT oder so) ist wie immer das der Speicher auf einer höheren Frequenz läuft auch wenn man nicht im 3D Modus was spielt.

Eine Sache habe ich aber mit dem Sound: Bei z.B. Ori and the blind forest und einigen anderen Spielen aber es scheint nicht bei jedem Spiel zu sein und gar nicht nicht bei YouTube habe ich hin und wieder beim Spielen einen kurzen Aussetzter beim Tons so für weniger als 1 Sekunde und dann ist alles wieder OK. Schein mir aber ein Treiberdproblem mit 20.1.1 zu sein und kam, wenn ich mich nicht irre, mit dem letzten von 2019 nicht vor. Bin da bei dem Problem wohl nicht alleine. Wenn wer von euch eine Idee hat abseits davon das AMD zu melden dann gerne her damit.

Vielen Dank noch mal an alle.
 

The_crow

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
04.06.2005
Beiträge
2.260
Renomée
45
System
Details zu meinem Desktop
Prozessor
RYZEN 1700X
Mainboard
GA-AB350M-GAMING 3
Kühlung
NOCTUA NH-U12S- SE-AMD4 und einige Lüfer von Cooler Master die beim Tower schon dabei waren.
Speicher
16 GB G.Skill DDR 4 PC 2400 CL 15 KIT (2x8) 16GVR Ripjaws
Grafikprozessor
AMD Saphire RX5700 ist Ref. Design.
Display
HP 27xq oder einen Panasonic 42 Full HD TV.
SSD
Bin am Überlegen ob das Sinn für mich macht.
HDD
500 GB, 1 TB und 2 TB also 3 HDDs
Optisches Laufwerk
Optiarc
Soundkarte
Onboard Realtec leider nicht ganz so gut wie der alte.
Gehäuse
Cooler Master BigTower
Netzteil
Seasonic G-Series 550 Watt (80+ Gold)
Betriebssystem
Win 10 + alle Updates
Webbrowser
größten Teils FireFox
Verschiedenes
Immer neuste KIS Version mit immer neusten Virendefinitionen. Hab das mit dem Datenschutz gelesen.
Vielleicht hat ja noch wer irgend eine Idee.
Ich haben den Treiber 20.1.2 auf dem System und traue mich nicht 20.1.3 drauf zu machen nach einigen Meldungen. Leider hat 20.1.2 das Problem mit dem Sound in Spielen nicht wirklich behoben. Sie dazu Beitrag 9. Hat wer dazu eine Idee oder auch das Problem und es vielleicht an AMD gemeldet und eine Lösung zu geschickt bekommen die er/sie hier einstellen könnte?
 

Alexanderconnect

Redshirt
Mitglied seit
09.03.2020
Beiträge
4
Renomée
0
Hey,
hat inzwischen jemand eine Lösung gefunden, ich habe nämlich das selbe Problem und würde es gerne so schnell wie möglich lösen???
 

The_crow

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
04.06.2005
Beiträge
2.260
Renomée
45
System
Details zu meinem Desktop
Prozessor
RYZEN 1700X
Mainboard
GA-AB350M-GAMING 3
Kühlung
NOCTUA NH-U12S- SE-AMD4 und einige Lüfer von Cooler Master die beim Tower schon dabei waren.
Speicher
16 GB G.Skill DDR 4 PC 2400 CL 15 KIT (2x8) 16GVR Ripjaws
Grafikprozessor
AMD Saphire RX5700 ist Ref. Design.
Display
HP 27xq oder einen Panasonic 42 Full HD TV.
SSD
Bin am Überlegen ob das Sinn für mich macht.
HDD
500 GB, 1 TB und 2 TB also 3 HDDs
Optisches Laufwerk
Optiarc
Soundkarte
Onboard Realtec leider nicht ganz so gut wie der alte.
Gehäuse
Cooler Master BigTower
Netzteil
Seasonic G-Series 550 Watt (80+ Gold)
Betriebssystem
Win 10 + alle Updates
Webbrowser
größten Teils FireFox
Verschiedenes
Immer neuste KIS Version mit immer neusten Virendefinitionen. Hab das mit dem Datenschutz gelesen.
@Alexanderconnect
Eine 100 % Lösung kann ich dir nicht präsentieren, leider. Ich kann nur vermuten was los ist. Also vielleicht liegt es an einem HDCP Problem oder allgemein an einem Problem mit der Kommunikation seitens HDMI und dann ist irgendwas am Treiber nicht so gut und man hat den Salat. Vielleicht ist das HDMI Handshake im Treiber immer noch nicht immer 100 % gut und dann ein Zusammenspiel von vielen einzelnen Teilen das Problem weil etwas leicht schwangt. Eine Weitere Idee von der ich mal gelesen habe war, dass die Probleme auch dran liegen das die GPU und der GRAM rauf und runter Takten und die GPU mal mehr mal weniger zu tun hat und daher etwas dann aus dem Takt kommt.
Das Problem ist aber auch ein Wenig vom Spiel selber abhängt so meine Erfahrung und Eindruck.


Was habe ich gemacht um das Problem etwas abzumildern? Ich habe mal den aktuellsten Treiber installieren lassen und irgendwie scheint das Problem nicht mehr so groß zu sein wie davor. Ich hoffe ein noch neuerer Treiber bringt das Problem nicht wieder zum Vorschein.
 
Oben Unten