7 Mein PC wird von Bluescreens belästigt

Tilite

Cadet
★ Themenstarter ★
Mitglied seit
28.06.2014
Beiträge
7
Renomée
0
Hallo die Damen und Herren,

da ich ein AMD System habe, denke ich mal, dass ich hier richtig bin und hoffentlich im richtigem Bereich.

Vor einigen Jahren habe ich einen PC zusammengebaut, der mal über Monate hinweg keinen Bluescreen erhält und der an manchen Tagen sogar mehrmals am Tag abstürzt. Da ich mich aber wieder der Fotografie gewidmet habe, nutze ich ihn wieder öfters, in letzter Zeit leider wieder mit Bauchweh:]

Memory_Management.png

IRQL_NOT_LESS_EQUAL.png

Kernel_Mode.png

Fehler-1.jpg

Hab sowohl Memtes86+ über mehrere Stunden als auch die Platten mit Samsung Tool schon getestet, jedes Mal ohne Fehler.
Das einzige was mir aufgefallen ist, dass wenn sich solche Fehler mehren keine Neustarts reichen, sondern Netzteil aus/einschalten.

Mir wurde schon mal gesagt, dass es wahrscheinlich ein Treiberkonflikt ist, ich hab aber so ziemlich alles was nur ging aktualisiert, würde euch gerne hier einen Report von Dr Hardware posten aber leider darf ich noch keine Codes als Frischling einfügen.
Ich persönlich denke langsam dass von Anfang an irgendeine Hardware vll. defekt war. Netzteil?, CPU?, Mainboard?, vll. Probleme mit der Spannung, aber das sind Bereiche in denen ich mich gar nicht auskenne. Vielleicht könnt ihr mir da weiter helfen. Würde ihn ungerne aufgeben, da mich seine Leistung immer noch zufrieden stellt. Falls ihr noch mehr Infos braucht, dann nur Bescheid geben :)

Zum System:

Windows-Version

Version und Benutzer
Versionsinfo Versionsinfo
Produkt Windows 7 Professional (Build 7601.win7sp1_gdr.140303-2144)
Version/installiert 6.1 Service Pack 1 (Build 7601)
installiert am 12.01.2014 17:14:55
MS Produktname Microsoft Windows 7 32-bit Service Pack 1 (Build 7601) Media Center
Serien-Nr./Schlüssel xxxxxxxxxxxxxxxxxxxxxxx
Produkt-Key xxxxxxxxxxxxxxxxxxxxxxxxxxxxx
PC aktiv seit 0t:00h:14m:26s (866s)
Automatische Updates Aktiv. Download automatisch, Installation manuell, Nächster Check: 2014-06-29 09:16:44
DirectX 10.0 (4.09.00.0904)
OpenGL 3.3.11672 Compatibility Profile Context, ATI Technologies Inc., ATI Radeon HD 4200, 3.30

Netzteil
Enermax Pro82+ 385W EPR385AWT

CPU Allgemeines CPU Allgemeines
Prozessor AMD Athlon(tm) II X4 620 Processor
Erweiterte Bezeichnung und Details AMD Athlon(tm) II X4 Stepping:BL-C2 (Sockel-Typ AM3)
Taktfrequenz 2600.0 MHz (aktuell: 2595.5 MHz)
Technologie 64+32-Bit (AMD64), Multi-Core: ja, Hyperthreading: Support (4 Cores), Secure virtual machine(SVM) Rev 1
Befehlssätze 3DNow! Extensions, 3DNow!, MMX, SSE, SSE2, SSE3, SSE4a
Kerntemperatur 33.2°C, 36.8°C unter höchstzulässiger Betriebstemperatur

CPUID CPUID
CPUID Werte 100F52h (Basis Familie/Modell/Stepping: Fh/5h/2h, Extended F/M: 1h/0h)
CPUID Details Effektive Familie/Modell: 10h/5h, Output EAX (F1, Bit 31-0): 00000000 00010000 00001111 01010010
Hersteller AuthenticAMD
Brand-ID 8 Bit: 0h - 12-Bit: 146h - 16-Bit: 5146h

Prozessor-Details (SMBios) Prozessor-Details (SMBios)
Hersteller AMD
Version AMD Athlon(tm) II X4 620 Processor
Typ CPU, 64 bit
Familie AMD Athlon(TM) II Processor Family
Sockel-Typ Sockel 940/AM2
Spannungen 1.5V

Mainboard Mainboard
Hersteller/Modell ASRock M3A785GXH/128M
Chipsatz AMD SP5100 Rev. A14 PCI Chipset
Bus-System PCI
Speicher 3327.2 MB

Mainbios Mainbios
BIOS Bezeichnung AMI
BIOS Versions-ID 64-171-0000010-00101111-042010-AMD / M3A785GXH/128M BIOS P1.80
BIOS-Datum 20.04.2010
Copyright (C)1985-2006,American Megatrends, Inc.All Rights Reserved,6145F Northbelt Parkway,GA-30071,USA.(770)-246-8600.

Bios-Details (SMBIOS-Info) Bios-Details (SMBIOS-Info)
SMBios-Version 2.6
Hersteller American Megatrends Inc.
Bios-Version P1.80
Release 8.15
Lage F000h
Typ Flash Bios gesockelt
Support Booten von CD/ACPI/USB/LS-120 Boot/ATAPI ZIP Drive Boot/BIOS Boot Spez./Network Service Boot via F-Key/Enable Targeted Content Distribution/

Speicher-Module

Speicher
Modul Bank Hersteller Serien-Nr. Typ Kapazität Gesamt-Breite Datenbreite MHz Spannung
DIMM0 BANK0 Manufacturer00 DIMM nicht-spezifiziert 2048MB 64 64 max 667MHz (null)
DIMM1 BANK1 Manufacturer01 DIMM nicht-spezifiziert 2048MB 64 64 max 667MHz (null)
DIMM2 BANK2 Manufacturer02 nicht-spezifiziert unbekannt 0MB 64 64 k.A. (null)
DIMM3 BANK3 Manufacturer03 nicht-spezifiziert unbekannt 0MB 64 64 k.A. (null)

Details
Typ SPD-Rev. Kapazität(MB) MHz Hersteller Modul-Ranks Adresse
DDR-3 UDIMM 0.11 2048 667 G Skill Intl 2 50h
DDR-3 UDIMM 0.11 2048 667 G Skill Intl 2 51h

Details
Eigenschaften
Organisation Row/Col/Bank AddrBits: 14/10/3, 8 Banks, 2 Ranks
unterstützt , MAX Temperatur: 95°C
Spannungstyp 1.2xV: nein, 1.35V: nein, 1.5V: ja
Timing TCycleMin= 1.50ns, Minimum CAS Latency= 13.12ns, Min.RAS# to CAS# Delay=13.12ns, Min. Write Recovery Time= 15.00ns
Datenbreite SDRAM Breite: 8 Bits (Kapazität: k.A.), Busbreite: 64 Bit (64Bit)
Identifikation
JEDEC-ID 7F7F7F7FCD


Eigenschaften
Organisation Row/Col/Bank AddrBits: 14/10/3, 8 Banks, 2 Ranks
unterstützt , MAX Temperatur: 95°C
Spannungstyp 1.2xV: nein, 1.35V: nein, 1.5V: ja
Timing TCycleMin= 1.50ns, Minimum CAS Latency= 13.12ns, Min.RAS# to CAS# Delay=13.12ns, Min. Write Recovery Time= 15.00ns
Datenbreite SDRAM Breite: 8 Bits (Kapazität: k.A.), Busbreite: 64 Bit (64Bit)
Identifikation
JEDEC-ID 7F7F7F7FCD

Laufwerke

Kapazitätsauslastung
Name Art Kapazität frei FAT KB/Cluster
C Festplatte 500.0GB 455.2GB NTFS 4
D Festplatte 500.1GB 109.1GB NTFS 4
E DVD-/+RW Writer Dual Layer k.A. k.A. NTFS k.A.
F HD(wechselbar) k.A. k.A. NTFS k.A.
G HD(wechselbar) k.A. k.A. NTFS k.A.
H HD(wechselbar) k.A. k.A. NTFS k.A.
I HD(wechselbar) k.A. k.A. NTFS k.A.
J HD(wechselbar) k.A. k.A. NTFS k.A.



Laufwerke

Festplatten-Partitionen
HD# Partition Typ ab Sektor aktiv Boot Größe
HD #1 Partition #1 NTFS/IFS (MBR/AT) 1.0 MB ja ja 100.0 MB
HD #1 Partition #2 NTFS/IFS (MBR/AT) 101.0 MB ja nein 465.7 GB
HD #2 Partition #1 NTFS/IFS (MBR/AT) 1.0 MB ja nein 465.8 GB



Laufwerke

Details
Name Art Modell Interface
E DVD-/+RW Writer Dual Layer HL-DT-ST DVD-RAM GH22NP20 Rev.1.04 ATAPI

(S)ATA/ATAPI

Details
Hierarchie Gerätetyp Protokoll Modell Temperatur
1st Master Serial ATA-2 Festplatte Serial ATA Rev. 2.6 SAMSUNG HD502HJ 29°C
1st Slave Serial ATA-2 Festplatte Serial ATA Rev. 2.6 SAMSUNG HD502HJ 30°C
2nd Master CD-ROM ATA HL-DT-STDVD-RAM GH22NP20 k.A.

Details
Eigenschaften
Produktname SAMSUNG HD502HJ
Gerätetyp Serial ATA-2 Festplatte
Serien-Nr. xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
Kapazität 500.1 GB
Cache 16777 KB
Features SMART(aktiv) Write-Cache(aktiv) Lookahead(aktiv) Security NCQ (Queue-Tiefe: 32)
AAM-Setup inaktiv 0 (Soll=254)
S.M.A.R.T Status ok
Rotationsrate (RPM) 7200
Formfaktor 3.5
Betriebsstunden 1883 Stunden (entspricht 78 ganzen Tagen)
An-/Ausschaltvorgänge 1713
SATA/SSD Power Management DIPM unterstützt und nicht aktiviert, HIPM unterstützt
Betriebsarten
S-ATA 1.5Gb/s: ja, 3.0 Gb/s: ja, 6.0 Gb/s: nein
UDMA 66 - ATA133 3/66 4/66 5/100 6/133(a)
UDMA33 0/33 1/33 2/33
(E)PIO 3 4
Single/Multi DMA - / 0 1 2
S.M.A.R.T Details
ID Attribut-Bezeichnung akt/min/Grenze/Rohwert/Bewertung
---------------------------- -----------------------------------------
01 Raw Read Error Rate 100 100 051 000000 ok
02 Throughput Performance 252 252 000 000000 ok
03 Spin Up Time 083 082 025 005187 ok
04 Start/Stop Count 099 099 000 001748 ok
05 Reallocated Sector Count 252 252 010 000000 ok
07 Seek Error Rate 252 252 051 000000 ok
08 Seek Time Performance 252 252 015 000000 ok
09 Power-On Hours Count 100 100 000 001883 ok
0A Spin-up Retry Count 252 252 051 000000 ok
0B Calibration Retry Count 252 252 000 000000 ok
0C Power Cycle Count 099 099 000 001713 ok
BF G-Sense Error Rate 100 100 000 000005 ok
C0 Power-Off Retract Cycle 252 252 000 000000 ok
C2 HDA Temperature 064 062 000 163209740317 ok
C3 Hardware ECC Recovered 100 100 000 000000 ok
C4 Reallocated Event Count 252 252 000 000000 ok
C5 Current Pending Sector Count 252 252 000 000000 ok
C6 Off-line Scan Uncorrectable Count 252 252 000 000000 ok
C7 UltraDMA CRC Error Rate 100 100 000 000001 ok
C8 Write Error Rate 100 100 000 000002 ok
DF Load/Unload Retry Count 252 252 000 000000 ok
E1 Load/Unload Cycle Count 100 100 000 001759 ok

Aktuelle Temperatur 29°C

Status letzter Selbsttest OK oder kein Test (Selbsttest wird unterstützt)


Eigenschaften
Produktname SAMSUNG HD502HJ
Gerätetyp Serial ATA-2 Festplatte
Serien-Nr. xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
Kapazität 500.1 GB
Cache 16777 KB
Features SMART(aktiv) Write-Cache(aktiv) Lookahead(aktiv) Security NCQ (Queue-Tiefe: 32)
AAM-Setup inaktiv 0 (Soll=254)
S.M.A.R.T Status ok
Rotationsrate (RPM) 7200
Formfaktor 3.5
Betriebsstunden 1210 Stunden (entspricht 50 ganzen Tagen)
An-/Ausschaltvorgänge 1704
SATA/SSD Power Management DIPM unterstützt und nicht aktiviert, HIPM unterstützt
Betriebsarten
S-ATA 1.5Gb/s: ja, 3.0 Gb/s: ja, 6.0 Gb/s: nein
UDMA 66 - ATA133 3/66 4/66 5/100 6/133(a)
UDMA33 0/33 1/33 2/33
(E)PIO 3 4
Single/Multi DMA - / 0 1 2
S.M.A.R.T Details
ID Attribut-Bezeichnung akt/min/Grenze/Rohwert/Bewertung
---------------------------- -----------------------------------------
01 Raw Read Error Rate 100 100 051 000000 ok
02 Throughput Performance 252 252 000 000000 ok
03 Spin Up Time 083 082 025 005192 ok
04 Start/Stop Count 098 098 000 002756 ok
05 Reallocated Sector Count 252 252 010 000000 ok
07 Seek Error Rate 252 252 051 000000 ok
08 Seek Time Performance 252 252 015 000000 ok
09 Power-On Hours Count 100 100 000 001210 ok
0A Spin-up Retry Count 252 252 051 000000 ok
0B Calibration Retry Count 252 252 000 000000 ok
0C Power Cycle Count 099 099 000 001704 ok
BF G-Sense Error Rate 252 252 000 000000 ok
C0 Power-Off Retract Cycle 252 252 000 000000 ok
C2 HDA Temperature 064 055 000 193274511390 ok
C3 Hardware ECC Recovered 100 100 000 000000 ok
C4 Reallocated Event Count 252 252 000 000000 ok
C5 Current Pending Sector Count 252 252 000 000000 ok
C6 Off-line Scan Uncorrectable Count 252 252 000 000000 ok
C7 UltraDMA CRC Error Rate 100 100 000 000001 ok
C8 Write Error Rate 100 100 000 000000 ok
DF Load/Unload Retry Count 252 252 000 000000 ok
E1 Load/Unload Cycle Count 100 100 000 002765 ok

Aktuelle Temperatur 30°C

Status letzter Selbsttest OK oder kein Test (Selbsttest wird unterstützt)


Grafikkarte

Details
Name
ATI Radeon HD 4200 (OnBoard)

Details
Gerätename \\.\DISPLAY1
Beschreibung 0,ATI Radeon HD 4200
Schlüssel Geräte ID Enum\PCI\VEN_1002&DEV_9710&SUBSYS_97101849&REV_00
Schlüssel Geräte Key xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
Hersteller Advanced Micro Devices, Inc.
Chip Typ ATI display adapter (0x9710)
DAC Typ Internal DAC(400MHz)
Revision
Speicher 1762 MB
Videomodus 1920 x 1080 (32 bit) (59Hz)
Videomodus Details 1920 x 1080, 32 Bit, Refresh Rate: 59
Monitor Name Dell U2212HM (Digital)
Monitor höchste Auflösung
Treiber Name aticfx32.dll,aticfx32.dll,atiumdag.dll,atidxx32.dll,atiumdva.cap
Treiber Version 8.17.0010.1129
Treiber Attribute Final Retail
Treiber Sprache Englisch
Treiber Datum k.A.
 

IXS

Vice Admiral Special
Mitglied seit
10.07.2011
Beiträge
909
Renomée
4
Die Kombination der Fehler lässt eigentlich nur den Schluss zu, dass der Arbeitsspeicher nicht stabil ist.
Teste die RAM Module mal längere Zeit einzeln. Da "Arbeitsspeicher" auch die Auslagerung betrifft, KÖNNTE es auch ein Chipsatztreiber(Controller) oder sogar Defekt der Harddisk sein.
Ob temperaturbedingt, oder durch instabile Spannungsversorgung verursacht, kann man von Weitem nur raten...
 

Dalai

Grand Admiral Special
Mitglied seit
14.06.2004
Beiträge
7.402
Renomée
254
Standort
Meiningen, Thüringen
Wenn du schon das Netzteil ausschalten musst, um die Kiste wieder ordentlich zu starten, liegt der Verdacht sehr nahe, dass genau dort der Grund zu suchen sein dürfte. Aber Richtung Speicher ist ebenfalls möglich, denn es kann sein, dass sich der Speicher nicht mit dem Board verträgt. Richtung Treiber glaube ich nicht, denn so viele unterschiedliche Fehler, Abstürze und BlueScreens können kaum von einem Treiber verursacht werden.

MfG Dalai
 

WindHund

Grand Admiral Special
Mitglied seit
30.01.2008
Beiträge
11.523
Renomée
364
Standort
Im wilden Süden (0711)
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2021
Guten Morgen, ich würde zuerst mal die SATA Kabel austauschen dann das Dateisystem checken (chkdsk c: /f) und die Temporären Dateien mit der Datenträgerbereinigung löschen.
Das ist so meine erste Vorgehensweiße bei Blue Screens, hier gibt es noch ein gute Übersicht: http://www.jasik.de/shutdown/stop_fehler.htm

Wenn die BS dann immer noch kommen, hat das Netzteil oder der Speicher eine Macke.

MfG
 

boidsen

Grand Admiral Special
Mitglied seit
21.11.2004
Beiträge
18.249
Renomée
153
Standort
Negnidürtressaw
Genaue Bezeichnung des Netzteils?
 

Tilite

Cadet
★ Themenstarter ★
Mitglied seit
28.06.2014
Beiträge
7
Renomée
0
Hallo danke erstmal für die Tipps,

werde zunächst das Kabel tauschen und dann noch mal die Platten testen.

@ boidsen habe ich oben genannt, aber bei soviel Zeilen kann man es auch schnell überlesen ;)
Netzteil
Enermax Pro82+ 385W EPR385AWT


Hier noch paar Screenshots, bei denen euch vielleicht etwas verdächtiges auffällt
HWiNFO32_0.png

HWiNFO32_SensorStatus0.pngHWiNFO32_SensorStatus1.png

Wie man sieht wird laut G.Skill mein Board unterstützt, jedoch finde ich auf der AsRock Seite wiederrum nicht meinen Speicher, ka wem man trauen kann.
 

Anhänge

  • Memory_F3_10600.png
    Memory_F3_10600.png
    419,1 KB · Aufrufe: 49
Zuletzt bearbeitet:

Nero FX

Commander
Mitglied seit
16.02.2006
Beiträge
160
Renomée
4
G.Skill Speicher auf einem Board mit AMD Chipsatz...da habe ich leider schlechte Erfahrungen gemacht.
Etwas seltsam finde ich auch das du noch ein 32Bit Windows 7 nutzt. Das kann RAM defekte verschleiern da nur ein Teil des RAM benutzt wird.

Seltsam finde ich das es notwendig ist das Netzteil anzuschalten....Ich würde auch erst einmal Netzteil und dann RAM Auswechseln bzw. beim RAM nur ein Modul ggf. mit 1,55V bzw. maximal 1,6V statt 1,5V ansteuern. Hilft das alles nichts ist was am Board defekt. Das Ausschalten müssen kann auch ein Mainboard Bauteil (Kondensator, etc). verursachen.

Memtest ist in solchen fällen nicht wirklich brauchbar da es keine Last auf die Stromversorgung und co legt die hier aber mit reinspielen können.
 

Cappuandy

Grand Admiral Special
Mitglied seit
30.01.2013
Beiträge
3.104
Renomée
41
Standort
Lübeck
G.Skill Speicher auf einem Board mit AMD Chipsatz...da habe ich leider schlechte Erfahrungen gemacht.

???

also auf meinem Am3+ Asrock board damals liefen meine Gskill ohne Probleme u. auch von Anfang an io.

Ähh, was hier noch nicht erwähnt wurde..
Wann hast Du das Bios denn auf 1.8 geflasht is das erst neu gemacht worden (vor kurzem) o. schon länger her?
Hattest Du danach Cmos Clear gemacht?
Bios Ram Settings ?? (Screen?)
Warm Boot Aus ? Ram Clear An ?

Abgesehen von den Tips die erwähnt wurden: in welchen Ram Slots hast Du die zu stecken?

Gruß
 

boidsen

Grand Admiral Special
Mitglied seit
21.11.2004
Beiträge
18.249
Renomée
153
Standort
Negnidürtressaw
Wenn das Ausschalten des Netzteils das Problem beseitigt bzw. zumindest mindert, kann es nur am Netzteil oder am Mainboard liegen. Dem RAM und ebenso allen anderen Bauteilen ist das Abschalten des Stroms nämlich vollkommen wurscht...
 

Tilite

Cadet
★ Themenstarter ★
Mitglied seit
28.06.2014
Beiträge
7
Renomée
0
Hallo Cappuandy,
habe nach dem Flash auf 1.80 ist schon lange her, am Bios nichts gemacht außer nur Default Werte geladen. Hab von Bios leider fast Null-Ahnung
Deine genannten Optionen konnte ich im Bios leider nicht finden
ABER zu deiner Frage in welchen Slots die stecken, sie laufen im Dual-Channel, der eine steckt im Slot DDR3_A1 und der andere im DDR3_B1, beide Slots sind blau.


Hatte vorher Memtest86+ wieder am laufen leider ohne Erfolg, mit was könnte ich es sonst testen?
Kabel an der Festplatte, vorerst nur an der Primär-Platte getauscht. Und Chkdsk durchgeführt, hat keine Fehler gemeldet.

Momentan ist er brav, die Frage ist nur für wie lange.
Gibt es eine Möglichkeit Stress-Tests durchzuführen? Sei es Netzteil, Ram oder Platte? (Ersatz-Hardware steht derzeit nicht zur Verfügung)

Im Energiesparplan steht bei mir auf Ausbalanciert, die Festplatten schalten sich nach 20 Min ab. Das erwähne ich, weil ich bei den Abstürzen gehört habe wie sie erwachen, was ich aber nicht mit 100%iger Sicherheit für alle Fälle bestätigen kann.
 

IXS

Vice Admiral Special
Mitglied seit
10.07.2011
Beiträge
909
Renomée
4
Wenn das Ausschalten des Netzteils das Problem beseitigt bzw. zumindest mindert, kann es nur am Netzteil oder am Mainboard liegen. Dem RAM und ebenso allen anderen Bauteilen ist das Abschalten des Stroms nämlich vollkommen wurscht...

Nein!
Wenn die BIOS Settings bei Stromverlust komplett neu eingerichtet werden, also die Hardware mit den vorgegebenen Settings eigentlich nicht startet, sondern nur von einem "Grundprogramm" der Einstellungen aus (Neustart nach Absturz z.B.) , dann ist das eben ein Problem des RAMs , wenn es mit den vorgegebenen Werten nicht klappt. Da ist Schätzungsweise ein Modul defekt und Memtest kann es nicht anzeigen...
 

boidsen

Grand Admiral Special
Mitglied seit
21.11.2004
Beiträge
18.249
Renomée
153
Standort
Negnidürtressaw
Seit wann wird denn das Bios nach Abschalten des Netzteils resettet?
Reboot nach Absturz ist eine Sache des OS und hat mit dem Bios weniger als nichts zu tun!
Und Memtest findet defekten RAM ganz sicher - höchstens einige selten vorkommende Kompatibilitätsprobleme können da unentdeckt bleiben.

Sry - aber aus deinem Beitrag sprechen leider nicht unerhebliche Wissenslücken...
 
Zuletzt bearbeitet:

IXS

Vice Admiral Special
Mitglied seit
10.07.2011
Beiträge
909
Renomée
4
Seit wann wird denn das Bios nach Abschalten des Netzteils resettet?
Reboot nach Absturz ist eine Sache des OS und hat mit dem Bios weniger als nichts zu tun!
Und Memtest findet defekten RAM ganz sicher - höchstens einige selten vorkommende Kompatibilitätsprobleme können da unentdeckt bleiben.

Sry - aber aus deinem Beitrag sprechen leider nicht unerhebliche Wissenslücken...

Wer von uns beiden schließt hier denn relevante Teile aus?
Memtest kann nur RAM testen, wie er vom OS bereitgestellt wird. Ebenso kann bei 32 Bit Zugriffen nicht auf die vollen 4GB Speicher zugegriffen werden...
Wenn das Netzteil nicht funktioniert, sieht das ganz anders aus. Und, warum sollte ein unterfordertes Qualitätsnetzteil auf so eine seltsame Art ausfallen? ;)
 

Dalai

Grand Admiral Special
Mitglied seit
14.06.2004
Beiträge
7.402
Renomée
254
Standort
Meiningen, Thüringen
Memtest kann nur RAM testen, wie er vom OS bereitgestellt wird. Ebenso kann bei 32 Bit Zugriffen nicht auf die vollen 4GB Speicher zugegriffen werden...
Es war/ist von Memtest86+ die Rede, nicht von dem ach so tollen Memtest, der Windows beiliegt. Und für Memtest86(+) muss man von Diskette/USB/CD starten, um den Speicher überhaupt testen zu können - aber wenn man das tut, dann ist er auch komplett testbar, völlig egal, ob ein 32 Bit OS installiert ist, denn das kommt dann gar nicht zum Tragen.

Und, warum sollte ein unterfordertes Qualitätsnetzteil auf so eine seltsame Art ausfallen? ;)
Achso, Markennetzteile sterben natürlich nie, leben ewig... Also, ich bin ja auch dafür, Markennetzteile zu kaufen, zu verwenden und zu verbauen (handhabe ich selber so), aber irgendwann können auch die kaputtgehen.

MfG Dalai
 

boidsen

Grand Admiral Special
Mitglied seit
21.11.2004
Beiträge
18.249
Renomée
153
Standort
Negnidürtressaw
@IXS: Wie bitte?!? Wie soll denn ein Testprogramm, das von einem Live-Medium startet und auf einem Minimal-Linux basiert von dem RAM-Limit des auf der davon in keinster Weise benutzten Festplatte installierten Windows beeinflusst werden?
Wer keine Ahnung hat, sollte... )((

@Dalai: Fullack - hab schon bessere Netzteile nach kürzerer Zeit sterben sehen...
 

IXS

Vice Admiral Special
Mitglied seit
10.07.2011
Beiträge
909
Renomée
4
Es war/ist von Memtest86+ die Rede, nicht von dem ach so tollen Memtest, der Windows beiliegt. Und für Memtest86(+) muss man von Diskette/USB/CD starten, um den Speicher überhaupt testen zu können - aber wenn man das tut, dann ist er auch komplett testbar, völlig egal, ob ein 32 Bit OS installiert ist, denn das kommt dann gar nicht zum Tragen.
Naja... mal sehen, was der Memtest86+ wert ist, der keine Fehler anzeigt, nur weil das Board gerade mal stabil mit dem RAM umgehen kann.
Die Frage ist: WARUM wird der Speicher instabil. Das kann man aufgrund der Angaben des TE nur schwerlich genauer belegen.
Wäre interessant vom TE zu erfahren, ob der Rechner beim ersten "funktionierenden" Hochfahren wirklich gleich startet, ob er einen Reset braucht, oder ob der erste Start länger dauert.

Achso, Markennetzteile sterben natürlich nie, leben ewig... Also, ich bin ja auch dafür, Markennetzteile zu kaufen, zu verwenden und zu verbauen (handhabe ich selber so), aber irgendwann können auch die kaputtgehen.

MfG Dalai

Na, dann erkläre doch mal genauer, wie ein Bauteil eines Netzteils anders reagiert, bei einem Soft-Start, oder wenn der "Strom" komplett weg war, also in beiden Fällen ohne Last eingeschaltet wird und dann dauerhaft stabil laufen kann...

---------- Beitrag hinzugefügt um 22:10 ---------- Vorheriger Beitrag um 21:58 ----------

@IXS: Wie bitte?!? Wie soll denn ein Testprogramm, das von einem Live-Medium startet und auf einem Minimal-Linux basiert von dem RAM-Limit des auf der davon in keinster Weise benutzten Festplatte installierten Windows beeinflusst werden?
Wer keine Ahnung hat, sollte... )((

Wenn es einen "Memtest64" mit eigener Speicherverwaltung gibt, können wir gerne weiterdiskutieren.
 

Dalai

Grand Admiral Special
Mitglied seit
14.06.2004
Beiträge
7.402
Renomée
254
Standort
Meiningen, Thüringen
Na, dann erkläre doch mal genauer, wie ein Bauteil eines Netzteils anders reagiert, bei einem Soft-Start, oder wenn der "Strom" komplett weg war, also in beiden Fällen ohne Last eingeschaltet wird und dann dauerhaft stabil laufen kann...
Steckst du in dem Netzteil drin?

Wenn es einen "Memtest64" mit eigener Speicherverwaltung gibt, können wir gerne weiterdiskutieren.
Memtest86(+) ist ein eigenes OS mit eigener Speicherverwaltung, völlig egal, wie groß der RAM ist, jedenfalls im für Consumer PCs relevanten Bereich bis 64 GiB. Daher braucht es keinen Memtest64.

MfG Dalai

---------- Beitrag hinzugefügt um 23:17 ---------- Vorheriger Beitrag um 22:22 ----------

Ich wurde vom OP gebeten, einen Link zu einem Screenshot von Memtest86+ zu posten. Hier ist er: http://img823.imageshack.us/img823/5650/jgij.jpg

Tilite via PN schrieb:
Hab erneutMemtest gestartet, weil es mir keine Ruhe gelassen hat und siehe da, er findet wie durch ein Wunder Fehler.
Jetzt frage ich mich, liegts am Riegel oder Slot?
Nun, das bekommt man nur raus, indem man die Riegel einzeln testet, wie IXS zu Beginn schon vorschlug. Wenn notwendig in anderen Slots. Aber ob und welcher Riegel nun defekt ist, bekommt man eh nur raus, indem man sie einzeln testet ;).

MfG Dalai
 

Cappuandy

Grand Admiral Special
Mitglied seit
30.01.2013
Beiträge
3.104
Renomée
41
Standort
Lübeck
Hallo Cappuandy,

Hatte vorher Memtest86+ wieder am laufen leider ohne Erfolg, mit was könnte ich es sonst testen?

Gibt es eine Möglichkeit Stress-Tests durchzuführen?
Sei es Netzteil, Ram oder Platte? (Ersatz-Hardware steht derzeit nicht zur Verfügung)

Im Energiesparplan steht bei mir auf Ausbalanciert..

Also nach den HWInfo Screen zeigt der zumind. die normale Spannung auf den 3/5/12V Leitungen an (+- Tolleranz) ist nur die Frage ob es die auch Stabil halten kann sobald Last rauf kommt. Den Ram test mit einem Riegel hast Du schon gemacht u. Energiesparplan auf Höchstleitung ebenfalls gecheckt ?

Gruß an die Memtest Diskutierenden.. ;)
 

Unbekannter Krieger

Grand Admiral Special
Mitglied seit
04.10.2013
Beiträge
4.433
Renomée
60
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
Das Netzteil ist ursprünglich sehr begrenzt dimensioniert gewesen und nun müssten einige Jahre Betriebszeit es altern gelassen haben.
(Hatte der TE etwas zum Anschaffungszeitpunkt des Netzteils ausgesagt? Habe nichts dazu gelesen...)
Es könnte also sehr gut am Netzteil liegen.

Man könnte dem TE auch mal diktieren, wie man die RAM-Timings etwas entstrafft oder die Spannung erhöht. Vllt. würde das ja auch helfen.
 

IXS

Vice Admiral Special
Mitglied seit
10.07.2011
Beiträge
909
Renomée
4
Steckst du in dem Netzteil drin?

Bauteile altern. Das tun sie aber nicht und regenerieren sich gleich wieder. Bevor der Speicher vom Netzteil her Probleme bekommt, müssten schon ganz andere Sachen ausfallen. Wenn es an der Spannungsversorgung liegt, dann höchstens auf dem Mainboard...

Memtest86(+) ist ein eigenes OS mit eigener Speicherverwaltung, völlig egal, wie groß der RAM ist, jedenfalls im für Consumer PCs relevanten Bereich bis 64 GiB. Daher braucht es keinen Memtest64.

Worauf ich eigentlich hinaus will, ist, dass diese Tools prinzipiell unbrauchbar sind, weil die Ursachen der Fehler nicht eingegrenzt werden. Dass etwas mit dem Speicher nicht stimmt, erkennt man auch so.

MfG Dalai

---------- Beitrag hinzugefügt um 23:17 ---------- Vorheriger Beitrag um 22:22 ----------

Ich wurde vom OP gebeten, einen Link zu einem Screenshot von Memtest86+ zu posten. Hier ist er: http://img823.imageshack.us/img823/5650/jgij.jpg

Nun, das bekommt man nur raus, indem man die Riegel einzeln testet, wie IXS zu Beginn schon vorschlug. Wenn notwendig in anderen Slots. Aber ob und welcher Riegel nun defekt ist, bekommt man eh nur raus, indem man sie einzeln testet ;).

MfG Dalai

Dann sage ich doch mal Danke, für's Weiterleiten.
 
Zuletzt bearbeitet:

Cappuandy

Grand Admiral Special
Mitglied seit
30.01.2013
Beiträge
3.104
Renomée
41
Standort
Lübeck
Das Netzteil ist ursprünglich sehr begrenzt dimensioniert gewesen und nun müssten einige Jahre Betriebszeit es altern gelassen haben.
Man könnte dem TE auch mal diktieren, wie man die RAM-Timings etwas entstrafft oder die Spannung erhöht. Vllt. würde das ja auch helfen.

Wenn das System die ganze zeit über nur mit Onboard HD4200 betrieben wurde ist das NT eher Überdimensioniert gewählt.
Und wenn man die Ram Timings entschärft brauch er normaler weise weniger Strom.
Normal ist das ja 1333 Ram mit 9.9.9.24 Timings im HWINFO steht aber das dass Board die 9.12.12.30 einstellt, hat der TE die 9.9.9.24 Timings gecheckt o. die vom Board AUTO Settings?


Ein anderer Ansatzpunkt wäre die besagte OnBoard Grafik.. die hatte ich damals auf meinem M3A78Pro ebenfalls u. die hatte (als ich die Dedizierte nicht drauf hatte) probleme gemacht. Zudem nimmt die Onboard Grafik ja ihren Vram auch vom Arbeitsspeicher.
Hast Du eine dedizierte Grafikkarte um die OnBoard mal auszuschalten u. dann den Ram nochmal mit Memtest checken?

Gruß
 

SPINA

Grand Admiral Special
Mitglied seit
07.12.2003
Beiträge
18.100
Renomée
978
Ich würde auf das ASRock M3A785GXH/128M als Schuldigen tippen. Ich hatte kurzzeitig das bauähnliche A780GXE/128M von ASRock und kann nichts Gutes über diese Hauptplatine sagen. Eine solch zickige Platine kam mir seit Sockel 7 Seiten nicht mehr unter. Ich vermute dein M3A785GXH/128M verträgt sich nicht mit dem G.Skill F3-10600CL9D-2GBNT Speicher. Die Abstürze des Windows Explorers sind nämlich häufig ein Anzeichen für Speicherfehler. Lange bevor Memtest86+ anschlägt. Das M3A785GXH/128M wird beim Speicher ähnlich anspruchsvoll wie das A780GXE/128M sein. Dem darf man nichts von G.Skill und Konsorten vorsetzen, sondern nur das Beste vom Besten. Ich würde an deiner Stelle eher die Hauptplatine als den Speicher austauschen, wenn du das Netzteil als Fehlerquelle ausgeschlossen hast, denn die Suche nach passendem Speicher wäre sehr langwierig.

@Cappuandy: Es sollte reichen bei der iGPU von [UMA] auf [SIDEPORT] umzuschalten, dann beschränkt sich die Radeon HD 4200 auf die 128MB, die ASRock auf die Hauptplatine augelötet hat und bedient sich nicht am Hauptspeicher.

@Windhund: Die Festplatten sollte man natürlich immer im Augen behalten, aber die S.M.A.R.T. Werte sehen bis auf den minimal erhöhten C8 Zähler bei der Samsung HD502HJ an für sich unverdächtig aus.
 

bschicht86

Redaktion
☆☆☆☆☆☆
Mitglied seit
14.12.2006
Beiträge
4.202
Renomée
204
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
Sind die Fehler mit Memtest(86+) reproduzierbar? D.h. bei gleichem Test gleiche Speicherbereiche fehlerhaft?
Dann ist es wohl der RAM

Wenn nein, dann würd ich das Board mal nach "buckeligen" Kondensatoren absuchen.
Wenn da keine sind, würd ich die mal im Netzteil suchen.
 

boidsen

Grand Admiral Special
Mitglied seit
21.11.2004
Beiträge
18.249
Renomée
153
Standort
Negnidürtressaw
Hab mir das Ganze nochmal ganz genau durchgelesen...

Also Memtest zeigt doch eben keine Fehler - defekter RAM wäre somit (fast) auszuschließen.
Dass das Abschalten etwas bringt, deutet auf Board oder Netzteil als Ursache hin.
Allerdings ist auch mir dieses Board als Speicherzicke bekannt. Hab es damals bei etlichen Kunden verbaut und nur mit Kingston- oder AData-Value-1333er RAM stabil zum Laufen bekommen. Diesen musste ich bei Nutzung der Onboardgrafik auch noch Untertakten auf DDR-1066. War in meinen Fällen aber völlig wurscht, da ich damit eh nur einfache Office-PCs ausgestattet habe...
 
Zuletzt bearbeitet:

Dalai

Grand Admiral Special
Mitglied seit
14.06.2004
Beiträge
7.402
Renomée
254
Standort
Meiningen, Thüringen
Also Memtest zeigt doch eben keine Fehler [...]
Schau nochmal genau hin: das Bild, um dessen Verlinkung mich Tilite bat, zeigt einige davon. Dass diese Fehler aber erst nach dem x-ten Anlauf auftreten, deutet auf eine nicht saubere Kompatibilität mit dem Board hin. Wundert mich zwar etwas, denn der Speicher ist anscheinend nicht so schlecht bewertet, aber wenn mehrere Leute das Board als Speicherzicke kennen/einstufen, erklärt es das.

Dass das Abschalten etwas bringt, deutet auf Board oder Netzteil als Ursache hin.
Jep, das sehe ich auch so. Dennoch würde ich beim Speicher oder Netzteil anfangen, weil diese Teile einfacher zu testen und auszutauschen sind als das Board, wofür man im Zweifel eine Neuinstallation braucht (sonst kann der Boardwechsel zu Bluescreens führen, die man eigentlich beheben wollte ;)).

MfG Dalai
 
Oben Unten