Treiber für WLAN D-LINK G520+

an01523

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
29.01.2002
Beiträge
848
Renomée
0
Standort
Bayern
suche ein Treiber für Mandrake 10 Linux für die WLAN Netzwerkkarte von DLINK G520+. Bisher leider ohne Erfolg. Habe schon ne Mail an DLINK geschrieben wieso die für Windows ein Treiber bereitstellen und für Linux nicht.

Hoffe jemand weiss ein Rat für mich. Sonst kann ich unter Linux kein Internet nutzen, da ich nur über WLAN eine Verbindung aufbauen kann.

Habe hier was gefunden, leider nur für Mandrake 9.2:
http://www.joot.com/dave/writings/articles/wireless-linux-howto.html

Weiss einer wie man das auf Mandrake 10 mit dem 2.6.x Kernel anwenden kann?
 
Zuletzt bearbeitet:

CS_Konni

Lieutnant
Mitglied seit
11.11.2001
Beiträge
69
Renomée
0
Also von D-Link wirste nie ne hilfe bekommen ;)



Der einfachste Weg wäre wohl über NDIS Wrapper (einfach mal googlen), damit kannst du dann den Windows Treiber verwenden.


Den Treiber aus deinem Link wirste wohl vergessen können, da das binary TReiber sind, und die sind für den 2.4er Kernel.
 

Pilli

Grand Admiral Special
Mitglied seit
18.10.2002
Beiträge
2.242
Renomée
16
Standort
köln
was für'n Chip hatn die?

wenn die auch den TI Chip hat... es hieß vor'n paar Monaten, als ich mal nach nem Treiber für die DLink G650+ gesucht hab, dass TI selbst Linux Treiber dafür rausbringen wolle... vielleicht ist da ja inzwischen was draus geworden?
 

Pilli

Grand Admiral Special
Mitglied seit
18.10.2002
Beiträge
2.242
Renomée
16
Standort
köln
Hast du die DWL-G650 oder die DWL-G650+?
Weil auf der etwas spärlichen Homepage des von dir angesprochenen Projekts nur von den Atheros-Chips die Rede ist...
 

_fire

Captain Special
Mitglied seit
11.11.2001
Beiträge
203
Renomée
0
Original geschrieben von Pilli
Hast du die DWL-G650 oder die DWL-G650+?
Weil auf der etwas spärlichen Homepage des von dir angesprochenen Projekts nur von den Atheros-Chips die Rede ist...

ich hab hier eine "G650", also ohne "+". und zwar ich ich die treiber mit zwei revisionen getestet, einmal B2 und einmal B3.

ich sehe gerade, dass man fur diese g520+ wahrscheinlich den acx100 treiber braucht. sorry, ich hasse diese "+" bezeichnung. die ueberlese ich immer. *buck*

evt. tut der treiber hier: http://acx100.sourceforge.net/
in der device list ist fuer die karte der gpl treiber als "verified" ab version 0.2.0pre5 eingetragen. koennte also tun.
 

Pilli

Grand Admiral Special
Mitglied seit
18.10.2002
Beiträge
2.242
Renomée
16
Standort
köln
das werd ich evtl. mal ausprobieren... danke für den link :-)
 

_fire

Captain Special
Mitglied seit
11.11.2001
Beiträge
203
Renomée
0
kannst du schreiben, wenn der treiber tut. waere recht interressant. ich hatte als erstes auch eine g650+ bestellt, diese dann aber wieder zurueckgegeben und eine g650 geordert, weil der treiber damals noch nicht tat.

also viel glueck ;D

_fire
 

an01523

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
29.01.2002
Beiträge
848
Renomée
0
Standort
Bayern
Dlink ist es tatsächlich egal, hab schon haufen Mails an die geschrieben.

Kann man da den Vorstand irgendwie direkt erreichen - das wird wohl kein Problem für die sein ein Treiber für ne Netzkarte zu schreiben?

Der acx100 Treiber, der bei Mandrake 10 dabei ist, funzt bei mir leider nicht.
 
Zuletzt bearbeitet:

_fire

Captain Special
Mitglied seit
11.11.2001
Beiträge
203
Renomée
0
Original geschrieben von an01523
Dlink ist es tatsächlich egal, hab schon haufen Mails an die geschrieben.

Kann man da den Vorstand irgendwie direkt erreichen - das wird wohl kein Problem für die sein ein Treiber für ne Netzkarte zu schreiben?

Der acx100 Treiber, der bei Mandrake 10 dabei ist, funzt bei mir leider nicht.

naja, ich verstehe die firmen diesbezueglich auch net. :[

zu dem acx100, welche version ist da bei mandrake dabei? bei solchen treibern sollte man immer die neuste version, am besten die aus dem cvs, benutzen. evt. tuen ja die neusten treiber besser. ;)

_fire
 

Berni

Admiral Special
Mitglied seit
03.01.2002
Beiträge
1.137
Renomée
0
Standort
Oberbayern
Ich habe ne Pheenet-22Mbit-Karte mit so nem 22Mbit-Ti-Chipsatz und sie läuft einwandfrei unter nem 2.6.3er Kernel (gentoo)! Probiert mal die aktuellen Snapshots von hier http://rhlx01.fht-esslingen.de/~andi/acx100/ !
Hier gibts ne recht ausführliche Seite dazu http://www.houseofcraig.net/acx100_howto.php und dort könnt ihr auch die aktuelle Firmware runterladen (1.9.8.b). Leider bezieht sich die Doku dort nur darauf, wie man die Treiber für nen 2.4Xer Kernel installiert, aber in der offiziellen Readme (befindet sich in den Snapshots) steht drin wie das dort geht. Bei Problemen damit könnt ihr auch gerne hier reinschreiben!

PS: Mit dem acx100-Treiber geht übrigens sogar der Monitoring-Mode (und damit Programme wie z.B. Kismet) ;D
 
Zuletzt bearbeitet:

an01523

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
29.01.2002
Beiträge
848
Renomée
0
Standort
Bayern
habe jetzt Linuxant installiert mit WindowsXP Treibern. Funktioniert wunderbar unter Mandrake 10! Wichtig ist nur - man muss die Treiber von der DLINK CD-ROM nehmen, die neuen Treiben aus dem Netz gehen komischerweise nicht.
Schlecht ist nur das Linuxant nur 30 Tage kostenlos nutzbar ist, dann wollen die 20$ haben :(
 
Oben Unten