WLAN Geschwindigkeit....

Phlox

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
28.01.2003
Beiträge
553
Renomée
1
Standort
Hamburg
Ich benötige, seit dem ich umgezogen bin aus meiner Studentenwohnung, WLAN um die strecke vom Flur in das Arbeitszimmer zu überbrücken. Das sind ~5 Meter. Ich habe einen Alice VDSL Anschluss der mit 52MBit/11Mbit Synct. Als Router kommt eine Alice Fritzbox 7570 zum Einsatz. Zum Empfangen im Arbeitszimmer habe ich einen Trendnet TEW-638APB gekauft. Die Verbindung kommt laut Fritzbox mit ~250Mbit zustande (Der Trendnet gibt leider keine Information über die Geschwindigkeit an, nur Link Quality -> ~95%). Netto kommen aber nur 3MB/sec an. Gemessen habe ich wie folgt:
Laptop (Ubuntu 10.10) -> Kabel -> Fritzbox -> Wlan -> Trendnet -> Kabel -> 1000er Switch -> Kabel -> Windows 7 Rechner = Speedometer ~3,5Mb/sec
Laptop (Ubuntu 10.10) -> Kabel -> Fritzbox -> Internet -> Hosteurope WebServer 5,5Mb/sec
Laptop (Ubuntu 10.10) -> Kabel -> Trendnet -> Wlan -> Fritzbox -> Internet -> Hosteurope WebServer 2,5-3,5 MB/Sec

Finde ich irgendwie enttäuschend, nun ist meine Frage wo muss ich ansetzten? Ist das Trendnet Dingen nicht so dolle? Ist es überhaupt möglich 50Mbit netto über 300Mbit Wlan zu transportieren? Bin durchaus bereit ein wenig Geld in die Hand zu nehmen damit WLAN sauber funktioniert.

Ach ja und ich habe mir eine Wireless Bridge gekauft weil im Arbeitszimmer mehrere Rechner sind die untereinander mit 1000Mbit verbunden sind die alle mit Internet versorgt werden sollen.
 
Zuletzt bearbeitet:

Woodstock

Grand Admiral Special
Mitglied seit
04.05.2002
Beiträge
9.323
Renomée
101
Standort
Somewhere in Oberfranken
Ich benötige, seit dem ich umgezogen bin aus meiner Studentenwohnung, WLAN um die strecke vom Flur in das Arbeitszimmer zu überbrücken. Das sind ~5 Meter. Ich habe einen Alice VDSL Anschluss der mit 52MBit/11Mbit Synct. Als Router kommt eine Alice Fritzbox 7570 zum Einsatz. Zum Empfangen im Arbeitszimmer habe ich einen Trendnet TEW-638APB gekauft. Die Verbindung kommt laut Fritzbox mit ~250Mbit zustande (Der Trendnet gibt leider keine Information über die Geschwindigkeit an, nur Link Quality -> ~95%). Netto kommen aber nur 3MB/sec an. Gemessen habe ich wie folgt:
Laptop (Ubuntu 10.10) -> Kabel -> Fritzbox -> Wlan -> Trendnet -> Kabel -> 1000er Switch -> Kabel -> Windows 7 Rechner = Speedometer ~3,5Mb/sec
Laptop (Ubuntu 10.10) -> Kabel -> Fritzbox -> Internet -> Hosteurope WebServer 5,5Mb/sec
Laptop (Ubuntu 10.10) -> Kabel -> Trendnet -> Wlan -> Fritzbox -> Internet -> Hosteurope WebServer 2,5-3,5 MB/Sec

Finde ich irgendwie enttäuschend, nun ist meine Frage wo muss ich ansetzten? Ist das Trendnet Dingen nicht so dolle? Ist es überhaupt möglich 50Mbit netto über 300Mbit Wlan zu transportieren? Bin durchaus bereit ein wenig Geld in die Hand zu nehmen damit WLAN sauber funktioniert.

Ach ja und ich habe mir eine Wireless Bridge gekauft weil im Arbeitszimmer mehrere Rechner sind die untereinander mit 1000Mbit verbunden sind die alle mit Internet versorgt werden sollen.



Hmmmm.
100 Mbit sind ca. 12.5 MB/s bei optimalen Bedingungen.
Dein Alice hat grad mal 52 Mbit. Das sind maximal ca. 6 MB/s.
Da bist Du mit deinem 5,5 MB/s direkt am Kabel sehr gut dabei.

Dann ist noch die Frage was Du überhaupt für einen Wlan Chip im Laptop hast. Bei Übertragungsraten von 2,5 - 3,5 MB/s würde ich meinen du hast ein Wlan Karte mit 54 Mbit im Laptop. Da sind solche Werte realistisch.
 

eR1K1

Vice Admiral Special
Mitglied seit
12.01.2008
Beiträge
797
Renomée
10
Standort
Berlin
  • BOINC Pentathlon 2012
Er benutzt einen AP von Trendnet TEW-638APB und keine interne Karte Woodstock, vllt mal früher ins Bett gehen ;).

Hast du mal die direkte Strecke gemessen? Das heißt die Fritzbox oder den AP 1 Meter voneinander aufstellen auf gleicher Höhe und dann messen. Denn jegliche Wand, Möbelstück oder Tür zwischen den beiden Funkern dämpft die Wellen.
Da kann es schon zu starken Einbrüchen kommen, was aber eher normal ist.
 

Phlox

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
28.01.2003
Beiträge
553
Renomée
1
Standort
Hamburg
Er benutzt einen AP von Trendnet TEW-638APB und keine interne Karte Woodstock, vllt mal früher ins Bett gehen ;).

Hast du mal die direkte Strecke gemessen? Das heißt die Fritzbox oder den AP 1 Meter voneinander aufstellen auf gleicher Höhe und dann messen. Denn jegliche Wand, Möbelstück oder Tür zwischen den beiden Funkern dämpft die Wellen.
Da kann es schon zu starken Einbrüchen kommen, was aber eher normal ist.

Jep hab ich, mit ähnlichem Ergebnis, mir gehen irgendwie die Optionen aus. Evtl. passen das Trendnet Teil und die Fritzbox irgendwie nicht zusammen? Ich werde mir wohl mal einen WLAN 300Mbit stick besorgen müssen zum testen. Habt ihr eine Empfehlung?
 

Dalai

Grand Admiral Special
Mitglied seit
14.06.2004
Beiträge
7.373
Renomée
240
Standort
Meiningen, Thüringen

Dalai

Grand Admiral Special
Mitglied seit
14.06.2004
Beiträge
7.373
Renomée
240
Standort
Meiningen, Thüringen
Naja, is ja nich so, dass man Kabel nicht geordnet verlegen könnte, evtl. inkl. Kabelkanal und ähnlichem. Niemand hat etwas von Kabeln gesagt, die man quer durchs Zimmer zieht oder gar freischwebend, dass man drüber stolpern muss ;).

Aber bevor du dir den Aufwand machst und die Zeit investierst, das WLAN vernünftig, schnell und stabil zum Laufen zu bekommen, sind Kabel einfach besser. Nicht zuletzt lassen sich Verbindungsprobleme deutlich besser und schneller einkreisen.

MfG Dalai
 

gruenmuckel

Grand Admiral Special
Mitglied seit
17.05.2001
Beiträge
29.288
Renomée
1.222
Standort
Gerry-Weber - Stadt
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2020
  • BOINC Pentathlon 2021
Meine Meinung. Leider nicht akzeptabel laut meiner besseren Hälfte :D
Irrelevant. Spezimen die nach dem Motto "Egal was drinsteckt, ich will aber das Pinke" entscheiden werden überstimmt.

Einfach behaupten das damit Farmville besser geht und youtube schneller lädt.
 

Woodstock

Grand Admiral Special
Mitglied seit
04.05.2002
Beiträge
9.323
Renomée
101
Standort
Somewhere in Oberfranken
Er benutzt einen AP von Trendnet TEW-638APB und keine interne Karte Woodstock, vllt mal früher ins Bett gehen ;).

Ja. Er benutzt einen AP. Soweit klar. Und er hat selber folgendes geschieiben:
Laptop (Ubuntu 10.10) -> Kabel -> Fritzbox -> Internet -> Hosteurope WebServer 5,5Mb/sec

Da kommt er also auf das maximum. Deswegen meine Frage was er überhaupt für ein Wlan Karte im Notebook hat.
Wenn er nur eine 54Mbit Karte hat wären seine 2,5 -3,5 MB/Sec ok.

Mehr schafft er nur mit einer 300Mbit Wlan Karte.

Oder habe ich was übersehen??
 

Dalai

Grand Admiral Special
Mitglied seit
14.06.2004
Beiträge
7.373
Renomée
240
Standort
Meiningen, Thüringen

Woodstock

Grand Admiral Special
Mitglied seit
04.05.2002
Beiträge
9.323
Renomée
101
Standort
Somewhere in Oberfranken
Ja. Bei dem von dir zitierten Beispiel ist überhaupt kein WLAN beteiligt. Er hängt mit Kabel an der FB, die ins Internet geht.

MfG Dalai

Ja. Passt doch auch. Hier stimmt doch die Geschwindigkeit.

Die Einbrüche hat er ja wenn er per Wlan ins Internet gehen will. Deswegen fragte ich was er da für eine Wlan Karte hat.

Aber inzwischen weis ich was ich übersehen habe. Danke eR1K1. Auch wenns ein wenig gedauert hat :)


Kann es dran liegen das der TRENDnet TEW-638APB nur 2 Antennen hat:
http://geizhals.at/deutschland/a405784.html

Soweit ich weis braucht man bei Draft-N 3 Antennen um auf "vernünftige" Datenübertragungsraten zu kommen. Vor allem wenn Wände dazwischen sind.
Mir selber fehlt da aber die Erfahrung mit Draft-n. Wenns schnell gehen soll kommt man um ein Kabel eh nicht rum. Ausserdem wäre meine Freundin dagegen wenn ich in der ganzen Wohnung APs aufstellen wollte. Sie will dann Kabel :)
 

tspoon

Grand Admiral Special
Mitglied seit
23.04.2006
Beiträge
2.683
Renomée
159
Standort
Dresden
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
ich hab draft-n im einsatz, man braucht nicht 3 antennen :D

mein router hat auch nur 2 und aktuell mit 150mbut usb-sticks schaff ich 8-10 mb auf einen rechner mit 100mbit netzwerkkarte am selben router.

mehr antennen bedeutet nur mehr sendleistung, was bei vielen wänden oder größerer entfernung hilfreich ist. wenn nur 1 wand zwichen pc und router oder hier accesspoint ist, sollte es keine rolle spielen.

eventuell mal den kanalwechseln, möglich das nen anderes gerät oder der nachbar dazwischen funkt. Kanäle die bei mir am wenigsten Probleme machen 6+extension und UP 9+extension UP
 

Woodstock

Grand Admiral Special
Mitglied seit
04.05.2002
Beiträge
9.323
Renomée
101
Standort
Somewhere in Oberfranken
ich hab draft-n im einsatz, man braucht nicht 3 antennen :D

mein router hat auch nur 2 und aktuell mit 150mbut usb-sticks schaff ich 8-10 mb auf einen rechner mit 100mbit netzwerkkarte am selben router.

Ok. Ich habe wie gesagt mit Draft -n noch keine Erfahrung :)

mehr antennen bedeutet nur mehr sendleistung, was bei vielen wänden oder größerer entfernung hilfreich ist. wenn nur 1 wand zwichen pc und router oder hier accesspoint ist, sollte es keine rolle spielen.

eventuell mal den kanalwechseln, möglich das nen anderes gerät oder der nachbar dazwischen funkt. Kanäle die bei mir am wenigsten Probleme machen 6+extension und UP 9+extension UP


Kommt dann aber auch auf die Wände an.
Hier im Wohnzimmer habe ich an den Notebooks und dem Galaxy ne gute Empfangsleistung. Etwa 5 Meter hinter mir wäre das. Rechts in der Küche hinter der Wand ( 4 Meter vom Router -2 Antennen - weg ) siehts dagegen schon recht schlecht mit dem Empfang aus.
Betonwände mit vermutlich Stahlgitter drin wenn ich meinen verglühten Bohrern glauben darf.
 

Phlox

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
28.01.2003
Beiträge
553
Renomée
1
Standort
Hamburg
Danke für die Antworten.
Also am Empfang wird es nicht liegen, da es auch nicht schneller wird wenn die Geräte 10cm auseinander stehen. Ich habe eher die Fritzbox in verdacht. Ist ja leider keine Original AVM Firmware drauf, sondern eine von Alice. Oder irgendetwas ist Grundlegend falsch konfiguriert. Allerdings habe ich quasi schon alles versucht und beide Geräte laufen im Only N Modus. Schon sehr komisch, vielleicht finde ich jemanden mit einem 300Mbit Gerät zum testen.

Alternative zu WLAN und Kabel ziehen: Powerline, Daten durchs Stromnetz. Da gibt es auch einige sehr schnelle Lösungen.

Habe ich mir auch schon angeschaut, gibt es Erfahrungen wie Zuverlässig der Kram in einem Altbau funktioniert? Würde zu so etwas tendieren http://geizhals.at/deutschland/a481230.html
 

SpaceMan

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
3.077
Renomée
13
Standort
Schweiz
ich habe mit dem n-Standard noch nie mehr als 3-4MB/s (ca. 30MBit/s) geschafft *noahnung*. habe den WLAN Router Netgear WNDR3700 und diverse n-Sticks versucht. Kenn jemand einen guten USB-Stick mit effekt n-"speed"? bzw. einfach mehr als die 3-4MB?
Bin bis jetzt sehr enttäuscht von den sogenannten 300MBit/s, auch wenn das natürlich ein optimaler Bruttowert darstellt, das ist mir schon klar. Aber auf 100MBit/s würde ich schon gerne mal kommen :)
Bis jetzt fahre ich mit dem alten g-Standard nicht schlechter...
 

Phlox

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
28.01.2003
Beiträge
553
Renomée
1
Standort
Hamburg
Immerhin gibt es auch andere Menschen mit dem Problem ;D

Ich hab gesehen das du dir dLAN bestellt hast im anderen Thread, ich würde mich über einen Bericht freuen wie die Teile so funktionieren.
 

SpaceMan

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
3.077
Renomée
13
Standort
Schweiz
jep, wir sind nicht alleine ;D.
bis jetzt halte ich die 300MBit immer noch für einen reinen Marketing-Gag. Es darf mich gerne jemand eines besseren belehren, aber ich selbst habs noch nie wirklich schnell in Betrieb gesehen :(

ok, ich schreibe dann im anderen Thread was zu den dLan Adaptern :)
 

SpaceMan

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
3.077
Renomée
13
Standort
Schweiz
So, ich habe jetzt mit einem neuen USB-Stick nochmals Tests gemacht. Es handelt sich um einen 300MBit WLAN n Stick "ASUS USB-N13". WLAN-Router ist der Netgear WNDR3700.
Installation verlief problemlos, nur ist leider wieder das eingetreten, was ich immer wieder feststelle. Der Datendurchsatz war maximal 1,8MB/Sekunde!! Und das bei 2m Abstand und Sichtkontakt zum WLAN-Router. Das kanns doch echt nicht sein?!

Nochmals einen kurzen Test mit dem 54MBit WLAN des Notebooks selbst hats gezeigt: 2,8MB/Sekunde Durchsatz. Der saualte G-Standard schafft immer noch mehr als der Marketing Gag WLAN n ?!? *buck*

Ich gebe es auf. Falls jemand eine schnellere Verbindung schafft, soll er sich bitte melden. Ich rede von z.B. 100MBit oder so ;). Das wär doch schonmal was.

Ich bin enttäuscht :-/
 
Zuletzt bearbeitet:

Phlox

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
28.01.2003
Beiträge
553
Renomée
1
Standort
Hamburg
ja mir gehts ähnlich, angeblich eine 270Mbit Verbindung aber real kaum mehr als 3 MB/sec *noahnung**noahnung*
 

SpaceMan

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
3.077
Renomée
13
Standort
Schweiz
:-/ finde ich schon verwirrend sowas bzw. einfach zum heulen. Der Taskmanager von W7 zeigt mir auch eine Verbindung von fast 300MBit an *noahnung*
Vorallem müsste das Teil doch mal mindestens die Datenmenge des alten G-Standards schaffen... Das hat natürlich auch mit den Antennen zu tun, aber auch 2m Sichtkontakt müsste doch mehr drinn sein.
 

gruenmuckel

Grand Admiral Special
Mitglied seit
17.05.2001
Beiträge
29.288
Renomée
1.222
Standort
Gerry-Weber - Stadt
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2020
  • BOINC Pentathlon 2021
Naja, guck doch mal im Status des Sticks auf wieviel Mbit er sich synchronisiert.

Mein 300mbit Draft-N WLAN im Laptop meint das momentan 150mbit - 180mbit super wären. Schwankt ständig und 2,5mb kommen raus.

Der Logilink-Stick mit 150mbit (auch -n genannt) schafft gerade 4,5mb/s, synchronisiert aber auf stabile 150mbit.
Seltsam.
 

SpaceMan

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
3.077
Renomée
13
Standort
Schweiz
hi

habe noch weiter getestet. jetzt siehts tatsächlich so aus, als das ich 10,5MB/s durch die Luft brächte! Jedoch nur in eine Richtung, nämlich senden sprich vom Notebook via n Stick auf den PC... umgekehrt sinds weiterhin nur 2MB...
Was kann den das jetzt wieder sein? *noahnung*

Bin aber schonmal krass erstaunt, dass das jetzt doch so zackig gehen kann :o
 

Hirntot

Fleet Captain Special
Mitglied seit
06.06.2007
Beiträge
308
Renomée
5
Standort
Berlin
Guck mal im Gerätemanager unter Deinem Netzwerkadapter bei Eigenschaften und dann den Reiter "erweitert" ob Du da den Punkt "Dynamic MIMO Power Save" oder ähnliches findest. Das mußt Du abschalten (disablen).
Oft ist das standardmäßig eingeschaltet wegen Energiesparen. Gerade bei Laptops.
 
Oben Unten