Kaufberatung: Hilfe gesucht!

otti503

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
30.04.2005
Beiträge
922
Renomée
56
Standort
Brohdworschdsiddi
Hi @ all,

otti der superschlaue weiß nicht weiter! hab mich jetzt seit tagen durch diverseste foren, reviews,tests und käuferbewertungen auf diversen shop und geizhalsseiten geklickt und weiß trotzdem nicht weiter.
DER PLAN : Phenom II X3 720 BE unter Beibehaltung des bisherigen DDR2 Speichers betreiben,
den Phenom möchte ich dabei möglichst auf 3,0 bis 3,2 Mhz übertakten.

WAS ICH NICHT BRAUCHE : e-sata , onboardgrafik sli bzw crossfire, weitere div
steckplätze , floppyanschluß , hdmi anschluß etc

WAS ICH NICHT WILL : hoher standby bzw aus verbrauch, große hitzeentwicklung,aktive
lüfter, m oder microATX


bisher selbst entdeckt : GA-MA790X-UD4 bloß dafür gibts keine bezugsquelle kein review etc.

gibts eigentlich noch vergleichbare chipsätze von nvidia? bin bisher mit n-force garnicht schlecht gefahren aber zur zeit scheint ja da AMD gehyped zu werden...*noahnung*

und warum sind die bretter eigentlich sooooo teuer? gibt ja kaum was unter 80 Teuros

Hat jemand einen tollen tipp für mich?

ach ja das anforderungsprofil : hauptsächlich spielekiste, kein videoschnitt etc, die spiele sind größenteils ( wie ich auch ;) ) schon etwas älter und profitieren eigentlich nicht von mulitcore cpus daher auch der wunsch nach hoher taktfrequenz... aber demnächst auch
so sachen wie RISEN die doch von nem X3 angenehm angetrieben werden dürften
.
EDIT :
.

push
 
Zuletzt bearbeitet:

otti503

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
30.04.2005
Beiträge
922
Renomée
56
Standort
Brohdworschdsiddi
achja, und bitte auch kein Schrottbios das keine Änderung des Northbridgecontrollertaktes erlaubt....... eine möglichkeit zum untervolten soll auch gegeben sein...

tscha, schon wieder drei Kandidaten aus dem Rennen geflogen 8-(
 

kiri

Grand Admiral Special
Mitglied seit
10.02.2005
Beiträge
5.665
Renomée
52
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
Es gibt massig Boards unter 80€.

Mit ATi Chipsatz: ASRock A770CrossFire: Full-ATX, Phenom II Support (mit Bios Update), Crossfire hat es auch, muss man aber nicht nutzen.

Mit nV Chipsatz: ASRock K10N78: Full-ATX, Phenom II Support (mit Bios Update), IGP hat es auch, muss man aber nicht nutzen.

Beide Biosse bieten auch alle möglichen Einstellungen (HT-, CPU- und Northbridge-Multi, VCore (nach oben und unten), VDimm, Timings,..).
 

uncle_sam

Grand Admiral Special
Mitglied seit
03.10.2007
Beiträge
2.646
Renomée
158
Standort
Nature One
WAS ICH NICHT WILL : hoher standby bzw aus verbrauch, große hitzeentwicklung

gibts eigentlich noch vergleichbare chipsätze von nvidia? bin bisher mit n-force garnicht schlecht gefahren aber zur zeit scheint ja da AMD gehyped zu werden...*noahnung*

Das ist halt der Knackpunkt vieler Enthusiast-Nvida SLI chips.
DIe werden extrem Heiss und verbraten viel Strom.

AMD ist da halt besser, und Nvidia benennt nur um. Gleicher Stromfresser, neuer Name.
Dabei hat Nvidia sehr gute Chipsätze wie den 8200.

Der ist schnell und bleibt kühl, wird aber von Nvidia kaum beworben.

Ich habe diesen schon verbaut und kann ihn nur empfehlen.

gruss
 

otti503

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
30.04.2005
Beiträge
922
Renomée
56
Standort
Brohdworschdsiddi
danke euch beiden*great*, auf das asrock wär ich nie gekommen, habs mir jetzt bestellt, hoffentlich unterstützt es den x3 720 be ( auch bestellt ) in der cpusupport list ist der nämlich nicht mit aufgeführt , nur die normalen quaddies vom phenom II ..*noahnung*
 

uncle_sam

Grand Admiral Special
Mitglied seit
03.10.2007
Beiträge
2.646
Renomée
158
Standort
Nature One
Und haste schon deine HArdware? Welches asrock haste denn jetzt bestellt?
 

otti503

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
30.04.2005
Beiträge
922
Renomée
56
Standort
Brohdworschdsiddi
Phenom heute eingetroffen :)

auf das board wart ich noch asrock a770crossfire

eingebaut wird alles voraussichtlich am sonntag

wie erkennt man eigentlich die biosversion des boards ohne es laufen zu lassen :P

habe gehört daß ich da unter umständen erstmal ein neues bios flashen muß weil es evtl mit dem x3 nicht startet ... und ich hab schon lang kein floppy mehr und von usbstick noch nie geflasht immer nur unter windows :P

naja den ollen brisbane wirds wohl erkennen zur not wird dann halt ne bastelstunde ;D



tja hab grad eben ne mail von hpm-computer bekommen : ihr paket wurde versendet

bei mindfactory und hpm zeitgleich ( 15 min ) bestellt jeweils per vorkasse die lieferung von MF kam gestern schon an ....kein kommentar :-((
 
Zuletzt bearbeitet:

uncle_sam

Grand Admiral Special
Mitglied seit
03.10.2007
Beiträge
2.646
Renomée
158
Standort
Nature One
ruhig brauner ruhig.
manchmal daert der versand etwas länger.

passiert.
je nach grösse/paketdienst/launepostbote/gremmlins im versandzenttrum kann sowas mal länger dauern :D

viel spass beim basteln.
gruss
uncle
 

SPINA

Grand Admiral Special
Mitglied seit
07.12.2003
Beiträge
18.099
Renomée
977
wie erkennt man eigentlich die biosversion des boards ohne es laufen zu lassen :P
Bei ASRock klebt meist ein Aufkleber, welcher die Versionsnummer aufweist, auf dem EEPROM Baustein im DIP-8 Sockel.
Fehlt dieser, wirst du sie nicht in Erfahrung bekommen ohne eine unterstützten CPU aufzutreiben und bis zum POST Screen vom BIOS zu kommen.

PS: Übrigens hätte ich an deiner Stelle, wenn schon unbedingt ASRock, eher das K10N78-1394 mit GeForce 8200 mGPU genommen.
Wobei ich nicht weiß ob es dir als Übertakter von der Firmware her liegt. ASRock Boards sind in der Hinsicht wohl oft etwas verquast.
 
Zuletzt bearbeitet:

otti503

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
30.04.2005
Beiträge
922
Renomée
56
Standort
Brohdworschdsiddi
so , läuft !

biosversion was die 1.10 lt aufkleber, hab mich deshalb heut früh 2h mit der anfertigung eines
bootfähigen usb-sticks gequält, board mit ollem athlon gestartet, bios auf 1.20 geflasht, zusammen gebaut und spasseshalber mal die bisherige winvista installation drangehängt
Peng, bootet durch, installiert 5 min neue geräte und feddich war der lack !
nur grakatreiber und chipsatztreiber und lantreiber mußte ich händisch nachreichen ;D8)

vista leistungsindex von 5,2 auf 5,6 geklettert ( gleicher cputakt ) 3dmark 06 von 9100 auf 10800 points gestiegen ( gleicher grakatreiber )

erster vorsichtiger oc versuch ( fsb von 200 auf 210 ) totales desaster board bootet nicht mehr
nach div startversuchen mit gedrückter F2 wieder optimized defaults gesetzt :P

naja werd jetzt erstmal die einschlägigen threads durchlesen und gidf beachten

ps zum board selbst : der northbridgekühler zwickt sich etwas mit dem befestigungsschwenkhebel meines scythe mine :( mußte den hebel etwas abzwicken )
ansonsten keine probleme mit dem layout
.
EDIT :
.

update:

hab windows jetzt den 3 kern beigebracht und den 9.2 catalyst aufgespielt 3dmurks : 12079;D
.
EDIT :
.

vistaindex mit drei kernen 5,9
 

otti503

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
30.04.2005
Beiträge
922
Renomée
56
Standort
Brohdworschdsiddi
grr, wer zu früh kommt, den bestraft asrock bzw die technische entwicklung...

drei wochen später gibts preisgleich dieses ASRock A780GXH 8-(

tscha zu früh gekauft :P

mein x3 ist aus 04/09
 
Oben Unten