Bluescreens seit Hardware Upgrade!

Marfex

Cadet
★ Themenstarter ★
Mitglied seit
27.09.2017
Beiträge
11
Renomée
0
Hallo an die Community,

mal wieder brauche ich verzweifelt Eure Hilfe...

Ich bitte vorab um Entschuldigung sollte ich mich im falschen Bereich befinden! Wusste nicht so recht wo das Thema hin gehört.
Hab anfang Juli mein System geupdated und seither unregelmäßig Bluescreens

Kurz mein System alt
Mainboard: MSI P85 G43 Gaiming (BIOS Version neueste)
Prozessor:i5 4570 @3,2 Ghz
Prozessor-Kühlung: Zalmann Reserator 3 Max. Wakü.
Arbeitsspeicher: G.E.I.L. 16 Gb @1333 Mhz
Grafikkarte: PNY GTX 1070 founders edition
Gehäuse: Aerocool Predator BigTower mit 2x200mm Lüfter zur Gehäusebelüftung
Netzteil: BeQuiet PURE Power L8-700W
Windows-Version: Win 7

System upgrade
Prozessor:i5 4570 @3,2 Ghz -> i7 4790k @4Ghz
Arbeitsspeicher: G.E.I.L. 16 Gb @1333 Mhz -> G.Skill 16Gb, RipjawsX-Serie, Lite Retail @1600 Mhz
Windows-Version: Win 7 -> Nach Abstürzen auf Win 10!

Nachfolgend vorab die Fehlercodes des Bluescreens unter Win 10!! (Alten habe ich nicht mehr aufgenommen war aber glaube ich ähnlich/gleich)
BluescreenViewer Bug Check Code => 0x00000101.
"Parameter 3" zeigt an: ffffd581`627a5180 und ffff9b80`c2fa5180
Ich hab soweit was herausgefunden das es wohl mit einem IRP?! im Prozessor zu tun hat das falsch angesprochen wird/nicht funktioniert?

Die Ereignisanzeige von Windows bringt folgende Fehler
Unbenannt.PNG

Problembeschreibung
Ich habe Anfang Juli 2018 meinen Rechner aufgerüstet, hier kam der neue/gebrauchte Prozessor (wurde aus "Neu-System" ausgebaut l.t. Verk.).
Gelaufen unter Win 7, nun konnte ich nach dem Umbau diverse Abstürze feststellen. Dachte zuerst es läge am RAM & der BIOS-Einstellung X.M.P. um von 1333 Mhz "Standard" die gekauften 1600 Mhz zu erreichen.

Habe dann den alten eingebaut, oh wunderbar alles lief. Dann wieder den neuen Eingebaut @1333 Mhz, lief auch wunderbar. XMP wieder aktiviert... wieder abstürze. Dann hab ich alle Testprogramme die ich finden konnte mit aktiviertem XMP @1600 Mhz RAM durchgejagt, Festplattenchecks... Prime 95...... MemTest um den RAM auszutesten und Furmark.
Alles lief OHNE Probleme!!! (10-20 Min.) Der Prozessor erreichte sogar um die 80 Grad trotz Reserator 3 Max. Zalmann Wakü lief aber stabil durch.

Dann.. irgendwann beim Surfen/Zocken traten - nach unbestimmter Zeit mal kürzer mal längere Zeitspannen - wieder Absturz um Absturz. Dann sogar mit dem Alten RAM?! Ist das Zufall?
So dachte ich nun ja, Systemupgrade könnte ned schaden um das alte Win7 in den verdienten Ruhestand zu schicken.
Win 10 64 bit installiert. Alles wunderbar, gefühlt runder, Zack wieder Bluescreen beim Zocken oder Surfen.

Habe dann zum recherchieren begonnen und rausgefunden, dass in einem MSI-Forum wohl ein weiterer mit dem gleichen Problem zu hadern hatte. Er hatte allerdings die CL & Voltage manuell verändert sodass zum Schluss gar nichts mehr ging und ich somit keine eindeutige Lösung auslesen konnte.
Dennoch war es wohl z.T. bekannt das mein MSI-Board mit den maximal möglichen 1600 Mhz beim RAM Probleme haben soll?!

Habe dann versucht an der BIOS-Version zu schrauben. 1-Version zurück auf C70 - getestet - Abstürze
Zurück auf C60 - getestet - keine Abstürze. Dachte cool nun läufts warum auch immer unter C60.
Konnte tagelang je Stunden ohne Absturz in 4k spielen. (Jurassic Park, COD WW2, PUBG, Kingdome come deliverance....)
Zack stand nach einigen Tagen der nächste Bluescreen auf dem Bildschirm.

Nun bin ich am Ende mit meinem Latein und dachte mir einiges was ich beim vorherigen recherchieren schon gelesen hatte => Lasse dir von jemand den Fehlercode auslesen/übersetzten.

Genau deswegen bin ich jetzt hier! Ich habe keine Ahnung ob es am Prozessor, RAM, Mainboard oder BIOS liegt und brauche Hilfe.

Leider kann ich die".dmp files" weder als ZIP noch RAR hier hochladen???

Folgender "Fehler" wurde am heutigen Tag dokumentiert
Unbenannt.PNG

Die selbe Fehlermeldung finde ich im Verlauf als am 12.08.18 der Rechner zum letzten mal beim zocken abschmierte.

Vielen dank vorab!

Grüße
Marfex


PS: Letzter Bluescreen war nach ca. 1h beim normalen Arbeiten am Desktop/Surfen. Heute bereits 3h ohne Problem mit Surfen/Googeln usw.
 
Zuletzt bearbeitet:

BoothHero

Vice Admiral Special
Mitglied seit
12.03.2004
Beiträge
611
Renomée
21
Aus eigener Erfahrung kann ich sagen, dass ein CMOS-Reset nach CPU/RAM-Tausch heilsam sein kann.
Auch wenn die neuen Komponenten scheinbar problemlos erkannt werden u. das System zunächst fehlerfrei zu laufen scheint.
 

Marfex

Cadet
★ Themenstarter ★
Mitglied seit
27.09.2017
Beiträge
11
Renomée
0
Aus eigener Erfahrung kann ich sagen, dass ein CMOS-Reset nach CPU/RAM-Tausch heilsam sein kann.
Auch wenn die neuen Komponenten scheinbar problemlos erkannt werden u. das System zunächst fehlerfrei zu laufen scheint.

Hallo BoothHero,

danke für die schnelle Antwort. Werde das gleich mal machen zur Sicherheit.

--- Update ---

Nun CMOS-Reset wurde durchgeführt,

bisher keine Abstürze mehr allerdings reißen die Fehlermeldungen im Ereignisprotokoll von Windows nicht ab.
Weiß jemand was genau die Nachricht bedeutet?
Unbenannt.PNG
 

Nero24

Administrator
Teammitglied
Mitglied seit
01.07.2000
Beiträge
20.375
Renomée
8.649
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2020
  • BOINC Pentathlon 2018
Hi,

diese Fehlermeldung DistributedCOM von der AppID {9CA88EE3-ACB7-47C8-AFC4-AB702511C276} kannst Du ignorieren. Die wird jedes Mal geloggt, wenn Du Google Chrome öffnest. :] Ist seit Windows 10 Version 1703 oder 1709 (weiß nicht mehr genau) so und kann nicht behoben werden durch irgendwelche Änderungen im Komponentendienst. Allerdings hat zumindest dieser Fehlereintrag keinerlei Relevanz auf die Stabilität und kann ignoriert werden.

Nicht ignorieren würde ich allerdings diesen Disk-Error, der da protokolliert ist. Kannst Du den bitte mal öffnen und einen Screenshot posten? Zudem bitte mal CrystalDiskInfo starten und schauen, was die SMART-Werte Deiner Laufwerke sagen. :)
 

Marfex

Cadet
★ Themenstarter ★
Mitglied seit
27.09.2017
Beiträge
11
Renomée
0
Hi,

diese Fehlermeldung DistributedCOM von der AppID {9CA88EE3-ACB7-47C8-AFC4-AB702511C276} kannst Du ignorieren. Die wird jedes Mal geloggt, wenn Du Google Chrome öffnest. :] Ist seit Windows 10 Version 1703 oder 1709 (weiß nicht mehr genau) so und kann nicht behoben werden durch irgendwelche Änderungen im Komponentendienst. Allerdings hat zumindest dieser Fehlereintrag keinerlei Relevanz auf die Stabilität und kann ignoriert werden.

Nicht ignorieren würde ich allerdings diesen Disk-Error, der da protokolliert ist. Kannst Du den bitte mal öffnen und einen Screenshot posten? Zudem bitte mal CrystalDiskInfo starten und schauen, was die SMART-Werte Deiner Laufwerke sagen. :)

Hallo Nero24.,

hier die Fehlerbeschreibung des DiskError´s
Unbenannt.PNG

Hier Screenshots aus CrystalDiskInfo, sieht wohl so aus als würde sich mein Laufwerk G etwas seltsam verhalten?
Unbenannt1.PNG
Unbenannt.PNG
 

Nero24

Administrator
Teammitglied
Mitglied seit
01.07.2000
Beiträge
20.375
Renomée
8.649
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2020
  • BOINC Pentathlon 2018
Ok, die Samsung (Laufwerk G:) ist schon mal angeschlagen und sollte getauscht werden. In der Fehlermeldung steht aber, dass die Disk-Errors von Datenträger 4 herrühren. Klick daher mal bitte mit der rechten Maustaste auf den Windows-Button links in der Taskleiste und wähle Datenträgerverwaltung. Dort schaue, was Datenträger 4 ist. Ist das intern auch G:, also die Samsung, dann bitte tauschen. Falls nicht, solltest Du den dort aufgeführten Datenträger ebenfalls tauschen!
 
Zuletzt bearbeitet:

Marfex

Cadet
★ Themenstarter ★
Mitglied seit
27.09.2017
Beiträge
11
Renomée
0
Nun,
Datenträger 4 wäre l.t. Bezeichnung meine Externe Festplatte gewesen. Wenn ich die Festplatten mit Partitionen abzähle komme ich allerdings wieder auf Laufwerk G, richtig?
Habe bei dem Screenshot bereits die Externe Festplatte entfernt (Dort stand Datenträger 4)
Unbenannt.PNG
 

Marfex

Cadet
★ Themenstarter ★
Mitglied seit
27.09.2017
Beiträge
11
Renomée
0
Gibt´s da draußen jemanden der ".dmp" Dateien auslesen kann?
Denke es gibt bestimmt ein Programm mit dem ich den Code öffnen kann, müsste nur entsprechende Stellen wissen die ich ausschneiden sollte.

Danke vorab
 

matt270

Vice Admiral Special
Mitglied seit
07.08.2002
Beiträge
575
Renomée
2
Standort
Mannheim
Es gibt das Tool BlueScreenView, mit dem man die DMP-Datei öffnen kann.

Einfach mal danach googlen.
 

Marfex

Cadet
★ Themenstarter ★
Mitglied seit
27.09.2017
Beiträge
11
Renomée
0
Hallo,

@matt270 ja das BlueScreenView-Tool hab ich schon, aber entweder stell ich mich oder... bekomm maximal folgende Informationen aus den ".dmp" Dateien!
Unbenannt.jpg
 

Marfex

Cadet
★ Themenstarter ★
Mitglied seit
27.09.2017
Beiträge
11
Renomée
0
Hallo an alle,

wollte nur ein kurzes Update da lassen, vermutlich hat der CMOS-Reset geholfen, seit längerer Zeit keine Abstürze!

Danke schon mal fürs helfen

Update

Bin auch wieder auf dem neuesten BIOS-Stand!
 
Zuletzt bearbeitet:

Agressi

Lieutnant
Mitglied seit
13.11.2006
Beiträge
54
Renomée
0
Standort
Da wo mein Haus wohnt :)
Hallo Marfex,

dein system läuft ja wieder, wie ich gelesen habe. Kannst ja mal zur sicherheit, ein Systemstabilitätstest mit "Prime95" eine stunde durch laufen lassen. (Nur ein vorschlag) :)
Und mit Cinebench R15 mal deine CPU und dein GPU etwas stressen. Wenn du dann kein Bluescreen bekommst ist alles ok :)
 

Marfex

Cadet
★ Themenstarter ★
Mitglied seit
27.09.2017
Beiträge
11
Renomée
0
Hallo Agressi,

werd ich machen!
 

Neo

Moderator
☆☆☆☆☆☆
Mitglied seit
21.02.2001
Beiträge
4.896
Renomée
66
Standort
ABI
Achja, und trotzdem die defekte Platte austauschen! ;)
 

Marfex

Cadet
★ Themenstarter ★
Mitglied seit
27.09.2017
Beiträge
11
Renomée
0
Also,

Cinebench R15 sowie 1 Std. Prime 95, alles wunderbar!

Nochmals danke!
 

Agressi

Lieutnant
Mitglied seit
13.11.2006
Beiträge
54
Renomée
0
Standort
Da wo mein Haus wohnt :)
Alles klar ;D Viel Spaß weiterhin :)
 
Zuletzt bearbeitet:
Oben Unten