[Superlink@Technion] WUs brechen mit Exit-Code 4 ab

G

Gast02102016

Guest
Hätte ja hier noch einen Q6600, der dümpelt bei Spin und Poem rum, weil er Superlink überhaupt net will. Bricht alle SL-WU´s unter XP ab mit Exit Code4.*noahnung*
 

REM!X

Vice Admiral Special
Mitglied seit
21.10.2007
Beiträge
716
Renomée
13
Standort
im Web
  • Spinhenge ESL
  • Docking@Home
G

Gast02102016

Guest
Ist nicht als Dienst installiert, frische XP-Installation, als Admin ohne Einschränkungen angemeldet, Update Boinc von 5.10.30 auf 5.10.45 durchgeführt, Projekt zurückgesetzt, Projekt entfernt und neu angemeldet und Netzwerkadapter gewechselt.???
Alle anderen Projekte laufen einwandfrei auf dem Rechner.
Anderer Rechner mit den selben Komponenten nur statt Q6600 ein Q9450 läuft einwandfrei durch.*noahnung*
 
G

Gast02102016

Guest
Hatte den erst auf 334x9 bei ~55°C, als dann Berechnungsfehler kamen wieder auf normal.
Zwischenzeitlich lief unter Linux SL einwandfrei auf dem Rechner, aber die Credits sind unter aller Kanone, deswegen wollt ich wieder auf XP.
 

REM!X

Vice Admiral Special
Mitglied seit
21.10.2007
Beiträge
716
Renomée
13
Standort
im Web
  • Spinhenge ESL
  • Docking@Home
Hatte den erst auf 334x9 bei ~55°C, als dann Berechnungsfehler kamen wieder auf normal.
Zwischenzeitlich lief unter Linux SL einwandfrei auf dem Rechner, aber die Credits sind unter aller Kanone, deswegen wollt ich wieder auf XP.

Hast du die Dateien:

loadd_1.17_windows_intelx86
killd_1.17_windows_intelx86
superlink_1.17_windows_intelx86
template_1.17_windows_intelx86

unter C:\Programme\BOINC\projects\cbl-boinc-server2.
cs.technion.ac.il_superlinkattechnion

Java auf dem PC installiert? Viren scanner vielleicht?

Bricht er die WU sofort ab?
 
G

Gast02102016

Guest
In der 5.10.30 er haben die 4 Dateien komplett gefehlt, seit der 45 er Version sind die drinnen. Hab jetzt nochmal von nem anderen Rechner kopiert und ersetzt.
Java und Virenscanner nicht installiert.
Werde morgen nochmal den Compu-Namen im Netzwerk wechseln, hoffe das ich dadurch ne andere Computer-ID bei SL bekomm.
Hab jetzt erst mal 23 Stunden aufgebrummt bekommen, zuviel aktualisiert*suspect*
Aso, WU bricht gleich ab.
 

camo

Grand Admiral Special
Mitglied seit
21.11.2007
Beiträge
2.528
Renomée
52
  • Spinhenge ESL
  • Docking@Home
Das Problem habe ich mit einem X2 4200+ auf Windows 2003 Server R2. Der Prozessor ist undervoltet. Bisher wurde alle WUs mit Exit Code 3 oder 4 (der überwiegende Teil) sofort nach Beginn abgebrochen.

Boinc ist nicht als Dienst unter dem Admin-Konto installiert.
Die vier o.g. Dateien sind installiert, allerdings auf Laufwerk D:.
Java und Virenscanner sind nicht installiert.

In einer Linux-VM auf diesem Rechner werden die WUs von Superlink abgearbeitet.
 

Klödhilf

Cadet
Mitglied seit
24.11.2003
Beiträge
47
Renomée
0
  • Spinhenge ESL
Gleiches Problem bei mir,

nach Ende des Einstein-Races, wollte ich mit 3 Quads zu Superlink, aber auf 2 Quads mit Windows XP, kein Java, kein Virenscanner brechen die WU's mit Exit Code 4 ab.

Werds mir heute abend nochma anschauen, Übertacktung hab ich schon rausgenommen.

Gruß Klödhilf
 

camo

Grand Admiral Special
Mitglied seit
21.11.2007
Beiträge
2.528
Renomée
52
  • Spinhenge ESL
  • Docking@Home
Weiß schon jemand mehr? Ich habe auf einer Maschine immer noch dieses Problem.
 
G

Gast02102016

Guest
Leider nein, habe meinen besten Quad bei SL neu aufsetzen müssen, seitdem alles Berechnungsfehler mit Exit Code4.
Komischerweise läuft SL mit XP auf den anderen, nicht neu installierten Rechnern einwandfrei. Das Problem wurde zwar im SL-Forum schon mal angesprochen, aber iwi find ich da nirgends eine Lösung.
Behelfsmäßig werde ich den betreffenden Rechner erst mal mit Linux betreiben.
 

camo

Grand Admiral Special
Mitglied seit
21.11.2007
Beiträge
2.528
Renomée
52
  • Spinhenge ESL
  • Docking@Home
Hm joa... wie oben beschrieben. In der Linux-VM zieht die Maschine alles durch.
 

koschi

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
2.740
Renomée
101
Standort
0511
  • Spinhenge ESL
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
Hmmm, mir hat es heute Nacht 6 WUs mit Exit Code 3 zerlegt.
Im stderr ist leider nichts drin, was nicht auch bei erfolgreichen Einheiten drin steht...

Sind jeweils 4000 Sekunden bei draufgegangen :-(

Habe nun einmal detached und denn mal gucken wie die nächsten aussehen *noahnung*
 

J-R

Commodore Special
Mitglied seit
08.04.2003
Beiträge
492
Renomée
7
hab da noch was viel komischeres.
da mein läppi bei Poem nicht wirklich was reißt, lass ich ihn noch so nebenher einige SL berechnen, also 2 projekte im wechsel.
nun bekam ich aber bei SL immer nur die credits gutgeschrieben für die rechenzeit bis zum melden.
etwa so....
1 stunde SL rechnen - unterbrechen POEM rechnen - unterbrechen - nach 10 minuten SL wu fertig und es gibt nur credits für die 10 minuten.
anstatt die rechenzeit weiterlaufen zu lassen, beginnt die für die angebrochene wu wieder bei 0, obwohl ja wie schon gesagt bisher 1 stunde gerechnet wurde.

ist das normal, ergo SL ein projekt das keine anderen projekte neben sich duldet.
 

Rekrut

Admiral Special
Mitglied seit
26.06.2006
Beiträge
1.519
Renomée
24
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL
Kann ich bei mir nicht feststellen, ich lasse SL und CP zusammenlaufen, dass klappt wunderbar. Ich lasse die WUs aber im Speicher, so das nicht ständig die Checkpoints abgefragt werden müssen.
 

camo

Grand Admiral Special
Mitglied seit
21.11.2007
Beiträge
2.528
Renomée
52
  • Spinhenge ESL
  • Docking@Home
1 stunde SL rechnen - unterbrechen POEM rechnen - unterbrechen - nach 10 minuten SL wu fertig und es gibt nur credits für die 10 minuten.
anstatt die rechenzeit weiterlaufen zu lassen, beginnt die für die angebrochene wu wieder bei 0, obwohl ja wie schon gesagt bisher 1 stunde gerechnet wurde.

ist das normal, ergo SL ein projekt das keine anderen projekte neben sich duldet.

Das ist mir auch schon aufgefallen, allerdings war bei mir die Einstellung bisher so, dass die WUs nicht im Speicher bleiben sollten. Is wohl keine so gute Idee...
 

J-R

Commodore Special
Mitglied seit
08.04.2003
Beiträge
492
Renomée
7
aha, na dann wollen wir doch nochmal mit "Anwendung im Speicher lassen" testen, das war bei mir auch aus.

wobei ich sagen muss, hatte SL ja auch schon vorm POEM race nebenher laufen, da fiel mir diese verhalten aber nicht auf.
 

camo

Grand Admiral Special
Mitglied seit
21.11.2007
Beiträge
2.528
Renomée
52
  • Spinhenge ESL
  • Docking@Home
Ich habe nun mal die Gunst der Stunde genutzt, Boinc deinstalliert und anschließend auch noch den Boinc-Ordner manuell gelöscht. Danach habe ich Boinc als Dienst in C:\Programme installiert. Vorher war es eine "normale" Installation auf D:\Programme.

Was soll ich sagen, die WUs werden nun normal abgearbeitet. :)
 
G

Gast02102016

Guest
Ich glaub der Fred kann als gelöst geclosed werden, SL hat gestern "DLL initialization errors" gefixt und heute darüber informiert.
Hab´s auf dem betroffenen Quad durchgespielt, funktioniert jetzt einwandfrei.*clap*
 
Oben Unten