ASUS M4A89GTD PRO

SoMTecH

Commander
Mitglied seit
07.08.2007
Beiträge
187
Renomée
1
Standort
Obernkirchen
Moin,

ich hab jetzt vor ca. 3 Wochen auf das Board gewechselt nachdem mein Alter nen Wasserschaden erlitten hat.

habe leider auch das Problem mit den BlueScreens.

M4A89GTD Pro nonUSB3 BIOSupdate auf 2201
Phenom 2 X6 1090T @3,2Ghz
2x4GB Geil DDR3 1600@1333 mit Timings 10-10-10-29 2T Command
Radeon HD 4870
X-Fi Elite Pro
Ageia PhysX ;-)

Windows 7 Professional X64

den VCore vom Phenom hab ich schon angehoben
genauso mit dem Ram, der läuft mitlerweile auf 1,65V wie schon öfters gesagt wurde
sporadisch hab ich auch mal die anderen voltages angehoben und wieder zurück gestellt

alles bleibt beim alten, der PC freezt oder stürtzt ohne BS ab, danach kann er für eine lange zeit nicht booten oder stürtzt schon im BIOS ab.

achja der Phenom ist Wassergekühlt, über den RAM steinen hängt ein 80mm lüfter genauso über der heatpipe.
 

sdawou

Redshirt
Mitglied seit
24.01.2011
Beiträge
4
Renomée
0
Konnte mich jetzt durchringen,die Grafikkarte auf den unteren Steckplatz zu bauen,damit PCIe@16.Man benötigt ja dazu die Steckkarte,bei mir ist aber das Problem,dass die scheinbar ab und an nicht richtig an die Kontakte vom Grafikkartenslot kommt,heisst ab und zu zeigt er mir PCIe 1 fach,4 fach,8 fach...hat sonst wer noch das Problem? Was kann man tun,damit die Kontakte richtig angesprochen werden? Alufolie will ich nicht zwischenhängen^^
 

SoMTecH

Commander
Mitglied seit
07.08.2007
Beiträge
187
Renomée
1
Standort
Obernkirchen
Alufolie will ich nicht zwischenhängen^^

Solltest du auch nicht ^^

versuch mal die kontakte mit nem radiergummi für Platinen ab zu rubbeln, dann noch mit alkohol reinigen und sie sind wieder blank.


Problem evtl. gefunden, bei mir hatte die BIOS Batterie unglaubliche 1,1V.
Er läuft nachdem ich eine neue eingebaut habe, seit nun mehr 40mins ohne Abkacken und ins BIOS komm ich auch wieder ohne Mucken ;)
 

sdawou

Redshirt
Mitglied seit
24.01.2011
Beiträge
4
Renomée
0
Also bis jetzt klappt das mit dem Radiergummitrick,vielen dank
 

isi240484

Cadet
Mitglied seit
17.04.2010
Beiträge
48
Renomée
0
Standort
DD
So einfach kann es manchmal gehen :)
 

mibo

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.01.2003
Beiträge
2.284
Renomée
55
Standort
Hannover
Weiß jemand zufällig, ob ASUS den FTP Server mit BIOS-Updates für immer geschlossen hat?

In den letzten Tagen konnte ich den nicht erreichen - dabei warte ich doch auf frische BIOSse, die den Bulldozer-Start ankündigen...
 

Lexxington

Vice Admiral Special
Mitglied seit
28.12.2004
Beiträge
807
Renomée
6
Standort
Zwischen Hannover und Braunschweig
  • Spinhenge ESL
  • BOINC Pentathlon 2013

mibo

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.01.2003
Beiträge
2.284
Renomée
55
Standort
Hannover
Na super.
Vorführeffekt - jetzt gehts natürlich :]

Danke
mibo

Edit: das Problem war, dass mein Bookmark im Browser auf asus.com und nicht auf asus.com.tw gezeigt hat
 
Zuletzt bearbeitet:

MrJOKER

Cadet
Mitglied seit
16.04.2010
Beiträge
15
Renomée
0
hi.

hat jemand schon FX-8150 aufm board getestet?

und wie ist es mit der kompletten unetstützung von am3+-prozessoren? zur zeit gibt es nur bios v.3017(als beta test). funktioniert die biosversion mit bulldozer stabil? bzw. wird es biosupdates geben, die am3+-prozessoren komplett(incl. temperaturauslesen, coolerumdrehugen) unterstützen werden?

tnx
 

mibo

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.01.2003
Beiträge
2.284
Renomée
55
Standort
Hannover
Bulldozer laufen noch nicht auf dem Board.
Anscheinend war der AM3+ Support nur für frühere Steppings geeignet.
Im XS-Forum hoffen die Leute auf neue BIOSse von ASUS.
Allerdings scheint ASUS der Intel-Sockel2011-Launch wichtiger zu sein, weshalb noch nicht einmal deren letztes AM3-High-End-Board Crosshair IV einen BD booten kann - echt schwaches Bild :-(
Andererseits spare ich so Geld für einen FX8120
 

mibo

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.01.2003
Beiträge
2.284
Renomée
55
Standort
Hannover

Lexxington

Vice Admiral Special
Mitglied seit
28.12.2004
Beiträge
807
Renomée
6
Standort
Zwischen Hannover und Braunschweig
  • Spinhenge ESL
  • BOINC Pentathlon 2013
Danke für die Info, aber auf kurz oder lang werde ich mich hier wohl ausklinken und mir ein Z68 kaufen.
 

mibo

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.01.2003
Beiträge
2.284
Renomée
55
Standort
Hannover
olle Kamellen - das 3027 hatte ich doch schon verlinkt 8)
;D

Edit: da der FX8120 momentan eher teurer wird, habe ich auch noch keinen zum Testen bestellt
 

Opteron

Redaktion
☆☆☆☆☆☆
Mitglied seit
13.08.2002
Beiträge
23.643
Renomée
2.249
  • SIMAP Race
  • Spinhenge ESL
  • BOINC Pentathlon 2012
olle Kamellen - das 3027 hatte ich doch schon verlinkt 8)
;D

Edit: da der FX8120 momentan eher teurer wird, habe ich auch noch keinen zum Testen bestellt
Haha, *lach* stimmt, dachte das wäre das 3017 gewesen, da es so lange her ist und auf der Asus hp "neueren" Datums ist. Hat wohl dann nur so lange gebraucht, bis es auf der hp auftauchte.

Sorry ^^
 

Lexxington

Vice Admiral Special
Mitglied seit
28.12.2004
Beiträge
807
Renomée
6
Standort
Zwischen Hannover und Braunschweig
  • Spinhenge ESL
  • BOINC Pentathlon 2013
Und "skelletor" hat die Lorbeeren eingeheimst. :D
 

mibo

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.01.2003
Beiträge
2.284
Renomée
55
Standort
Hannover
Ich habe mich in den Schlaf geweint ;D

Hat eigentlich jemand hier schon das Board mit nem Bulldozer am laufen? Mich interessiert, wie gut das geht. (funktioniert overdrive, C'n'Q, Übertakten per Multiplikator)
 

Thomas_Klinder

Commander
Mitglied seit
11.11.2001
Beiträge
177
Renomée
2
Standort
Lutherstadt Wittenberg
Ich habe mich in den Schlaf geweint ;D

Hat eigentlich jemand hier schon das Board mit nem Bulldozer am laufen? Mich interessiert, wie gut das geht. (funktioniert overdrive, C'n'Q, Übertakten per Multiplikator)

Warte bis Donnerstag Mittag, habe mir eben einen 6100er geordert.
Nur Speicher fahre ich dann vorerst noch 1333er, wollte noch keinen neuen mitbestellen, falls der Bulli nicht richtig rennen solle brauch ich ja auch den schnelleren Speicher noch nicht.
Habe erstmal mein Raid System aufgelöst und meine SSD kommt morgen. Spiele us. habe ich alles auf Externe USB 3.0 Platte ausgelagert. Ist für mich mitlerweile die bessere Lösung.

Kann man eigentlich die Turbo Core Option deaktivieren? Also so das CPU dann immer mit 6 Kernen rennt und nicht höher taktet? *noahnung*

Naja mal schaun, vielleicht kann ich ja dann wirklich mein 955er endlich ausrangieren ;D
 

mibo

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.01.2003
Beiträge
2.284
Renomée
55
Standort
Hannover
Ich drücke die Daumen, dass alles gut läuft.
Wenn ich allerdings den unten verlinkten Thread lese...
AMD muss anscheinend noch Microcode-Updates für die BIOSse verteilen, weil z.B. irgendwelcher STEAM-Kram Blue-Screens verursachen kann... angeblich kommt bei ASUS für alle Boards mit angekündigter BD-Unterstützung ein gefixtes BIOS (also auch für das hier diskutierte M4A89GTD).

http://www.xtremesystems.org/forums...BSOD-on-Bulldozer-issue&p=5005246#post5005246
 

Thomas_Klinder

Commander
Mitglied seit
11.11.2001
Beiträge
177
Renomée
2
Standort
Lutherstadt Wittenberg
Moin,

FX6100 steckt seit Mittag auf dem Board und bisher keine Probleme feststellen können.
Q&C und Turbo Modus funktioniert tadellos.
Niedrigste Taktrate mit C&Q beträgt 1400 MHz und geht im Turbomodus bis 3900MHz hoch.
Bezogen hat ich die CPU von Alternate, dazu gab es den Kühler DeepCool Iceedge 400 FE dazu. Diesen verwende ich derzeit rein passiv, kein Witz, den Lüfter hab ich noch nicht angebaut. CPU wird passive gekühlt beim Durchlauf von 3DMark 11 49Grad warm.
Zur Leistung selber kann ich noch nicht allzuviel sagen, im 3DMark 11 ist die Grafikleistung leicht gesunken von 3348 mit dem 955er auf 3282 unter Verwendung des FX. Wobei die Physics Leistung beim FX von 4052 auf 4298 gestiegen ist.
OK nix besonderes auch kein Kaufgrund, was ich wirklich toll finde ist, das Singletread Anwendungen nicht mehr auf 1 Kern rennen, sondern auf mehreren verteilt werden, so das kein Kern mit 100% alleine rennt.
Bei Singletread Anwendung CPU Mark 99 ist die Leistung trotz 3900 MHz Turbomodus leicht gesunken von 442 mit dem 955er auf 432 beim FX. Bei CPU Mark 2.1 konnt ich in 2 von 3 Test's Leistungssteigerung verzeichnen, leider ist die FPU Leistung derzeit noch schlechter als bei den Phenomes, vielleicht liegt es noch an den Beta Bios, was ich stark hoffen werde.
Bitte nicht vergessen, das alles bisher nur unter 1333er Speicher getestet wurde.
Werde heute abend noch ein bissel rumfummeln und mal schaun was andere Benchmarks mir mitteilen.

Gruß Thomas
 

SoMTecH

Commander
Mitglied seit
07.08.2007
Beiträge
187
Renomée
1
Standort
Obernkirchen
Das Problem hat sich weider ergeben, die Batterie is wieder down, das Drecksding startet ganricht mehr, nicht mal mit 2 gb noname und nem 9950 BE

ich habs jetzt rausgeschmissen, es reicht, das war das schlechteste MoBo was asus jemals fabriziert hat.
 

Thomas_Klinder

Commander
Mitglied seit
11.11.2001
Beiträge
177
Renomée
2
Standort
Lutherstadt Wittenberg
Das Problem hat sich weider ergeben, die Batterie is wieder down, das Drecksding startet ganricht mehr, nicht mal mit 2 gb noname und nem 9950 BE

ich habs jetzt rausgeschmissen, es reicht, das war das schlechteste MoBo was asus jemals fabriziert hat.

Bei mir rennt es wie sau, noch nie ein Blue Screen oder der gleichen. Schick es zu Asus ein damit es getauscht werden kann, Garantie ist ja noch vorhanden.
 

SoMTecH

Commander
Mitglied seit
07.08.2007
Beiträge
187
Renomée
1
Standort
Obernkirchen
das hätte icha uch gerne gemacht, leider ist mir der Ordner mit den Rechnungen abhanden gekommen und hab auch schon nen neues. ich glaube das regt mich ammeisten auf, tja eigene Doofheit.

Aber ich hab da noch mal nen ganz anderss Problem, wie auch schon beim M4A89GTD schaff ich es auch beim Sabertooth 990FX nicht von RAID 0 zu buooten.

er findet angeblich kein bootbares Medium.
 

Thomas_Klinder

Commander
Mitglied seit
11.11.2001
Beiträge
177
Renomée
2
Standort
Lutherstadt Wittenberg
das hätte icha uch gerne gemacht, leider ist mir der Ordner mit den Rechnungen abhanden gekommen und hab auch schon nen neues. ich glaube das regt mich ammeisten auf, tja eigene Doofheit.

Aber ich hab da noch mal nen ganz anderss Problem, wie auch schon beim M4A89GTD schaff ich es auch beim Sabertooth 990FX nicht von RAID 0 zu buooten.

er findet angeblich kein bootbares Medium.


Ist denn das Raid 0 auch richtig konfiguriert im Controller Menü? Sprich dem Raid 0 auch die ganzen Platten hinzugefügt? Beim booten der Installations Disk muss man zusätzlich noch Treiber laden, damit Windows auch das Raid 0 erkennt.
 

SoMTecH

Commander
Mitglied seit
07.08.2007
Beiträge
187
Renomée
1
Standort
Obernkirchen
Windows 7 ist schon lange drauf, nur ich will auf die IDE platte verzichten, weil das neue 990FX schon keinen IDE mehr hat ;) aber das steht ja im neuen Fred drinne :P
 
Oben Unten