Chipsatztreiber Win10 für AMD A75?

rick00

Lt. Commander
★ Themenstarter ★
Mitglied seit
16.01.2009
Beiträge
130
Renomée
3
Standort
Österreich
Hallo,

ich habe einen alten Medion PC (MSN: 10016833 / PC Medion Akoya E4065D MD8379/4953 AT) mit A75 Chipsatz.
Bei Medion bekomme ich nur den Treiber für Win7.
Da ich aber auf Win10 umsteigen möchte würde ich alle relevanten Treiber für Win10 benötigen.

Gibts da noch ne Möglichkeit, oder ist der PC einfach schon zu alt?

In diesem Thema: Chipsatztreiber für AMD A75 Chipsatz? wird auf darauf hingewiesen, daß man die Embedded Treiber benutzen muß, welche aber leider auch nur für Win 7 sind?

Gruß
Rick
 

Nero24

Administrator
Teammitglied
Mitglied seit
01.07.2000
Beiträge
23.625
Renomée
9.730
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2020
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2021
Hi,

Du solltest unter Windows 10 den Chipsatz-Treiber 15.7.1-sb installieren; SMBus ist egal, den kannst Du im Geräte-Manager via "Treiber aktualisieren" auch vom Windows-Update-Server laden und einen USB-3.0-Treiber brauchst Du nicht, da Windows 10 USB 3.0 out-of-the-box unterstützt. Wichtig ist aber der USB Filtertreiber, den Du nur aus dem Chipsatz-Treiberpaket kriegst, sonst hast Du sporadische USB-Abbrüche.

Daher erst amd-catalyst-15.7.1-sb-sata-ahci-win10-win8.1-win7.exe installieren, dann SMBus-Treiber im Geräte-Manager aktualisieren :) Ggf. noch im Energiesparplan die Selektive USB-Stromsparfunktion (Punkt 5) deaktivieren. Den Rest (Grafik, LAN, Sound) zieht sich Windows 10 vom MS-Update-Server.
 
Zuletzt bearbeitet:

Shinsaja

Grand Admiral Special
Mitglied seit
24.03.2009
Beiträge
3.997
Renomée
56
Standort
Zwickau
A68 und der aktuellste Treiber. Sollte auch mit dem A75 klappen.

Anmerkung 2019-12-04 045451.jpg
 

Nero24

Administrator
Teammitglied
Mitglied seit
01.07.2000
Beiträge
23.625
Renomée
9.730
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2020
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2021
A68 und der aktuellste Treiber. Sollte auch mit dem A75 klappen.
Ah, das wusste ich nicht! :D Ne zeitlang war der Filtertreiber für die alten Plattformen (AM3, etc.) nämlich NICHT mehr Teil der aktuellen Treiberpakete. Gut zu wissen, dann kann ich mir den Umweg über die Asbachuralt-Pakete künftig sparen :D
 

rick00

Lt. Commander
★ Themenstarter ★
Mitglied seit
16.01.2009
Beiträge
130
Renomée
3
Standort
Österreich
Zuletzt bearbeitet:

Shinsaja

Grand Admiral Special
Mitglied seit
24.03.2009
Beiträge
3.997
Renomée
56
Standort
Zwickau

rick00

Lt. Commander
★ Themenstarter ★
Mitglied seit
16.01.2009
Beiträge
130
Renomée
3
Standort
Österreich
Danke für den Link!

Es war nur die Option den SMBus Driver zu installieren vorhanden.
Ein USB-Filter Driver stand nicht zur Auswahl?

Hi,

Wichtig ist aber der USB Filtertreiber, den Du nur aus dem Chipsatz-Treiberpaket kriegst, sonst hast Du sporadische USB-Abbrüche.

Woher bekomme ich den dann?
Doch den Catalyst Treiber wie Nero vorgeschlagen hat installieren?

Im Catalyst 15.7.1 von Nero sind enthalten:
- SMBus Driver Version 5.12.0.0031
- USB-Filter Treiber Version 2.1.10.295

Hab den Catalyst Treiber jetzt einfach mal nachinstalliert, kann den USB-Filter Treiber aber im Gerätemanager nicht finden. Wo bzw. wie kann ich kontrolieren welche Version des USB-Filter Treiber installiert ist?
 
Zuletzt bearbeitet:

Nero24

Administrator
Teammitglied
Mitglied seit
01.07.2000
Beiträge
23.625
Renomée
9.730
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2020
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2021
Im Catalyst 15.7.1 von Nero sind enthalten:
- SMBus Driver Version 5.12.0.0031
- USB-Filter Treiber Version 2.1.10.295

Hab den Catalyst Treiber jetzt einfach mal nachinstalliert, kann den USB-Filter Treiber aber im Gerätemanager nicht finden. Wo bzw. wie kann ich kontrolieren welche Version des USB-Filter Treiber installiert ist?
Wenn Du den Treiber nicht Schnell sondern Benutzerdefiniert installiert, sollten Dir die Komponenten angezeigt werden. Der Treiber taucht nicht explizit im Geräte-Manager auf, da es nur ein Filtertreiber ist.

Aus den Release-Notes:
AMD USB Filter driver is an upper class filter driver that needs to be installed when using platforms that have any of the following AMD hardware:
Ontario, Llano, Trinity/Richland or Kaveri APU paired with Hudson 1, Hudson 2 , Hudson 3 or Bolton FCH
RS780 / RS880 paired with SB700 or SB8x0 GFX / SB chipsets
There are two main functions for the filter driver.
1. To ensure ISOC memory transactions are not affected by enablement of certain Power Management features without sacrificing overall system power significantly. To achieve this, the driver upon detecting ISOC traffic on USB OHCI, EHCI or XHCI controllers will disable the PLL power down feature of ALINK / UMI and additionally for RS880 driver enables/disables the scratch bit in the NB Configuration Space.

2. Adjust Power Management related settings in Trinity dynamically to use optimized settings for conditions with active Bulk USB traffic. {Filter driver will adjust the related timers in Trinity when it detects USB bulk transfer.}
Der AMD A75 ist Hudson 3. Ergo ist der USB Filtertreiber für den A75 notwendig.
 

rick00

Lt. Commander
★ Themenstarter ★
Mitglied seit
16.01.2009
Beiträge
130
Renomée
3
Standort
Österreich
Wenn Du den Treiber nicht Schnell sondern Benutzerdefiniert installiert, sollten Dir die Komponenten angezeigt werden. Der Treiber taucht nicht explizit im Geräte-Manager auf, da es nur ein Filtertreiber ist.

Aus den Release-Notes:
Der AMD A75 ist Hudson 3. Ergo ist der USB Filtertreiber für den A75 notwendig.

Ich kann keine Option für eine benutzerdefinierte Installtion bei dem AM4 B350 Treiber finden.
Es gibt nur die Karteikarten für Lizenz und Treiber. Unter Treiber kann ich den SMBus Treiber anwählen und auf installieren klicken, das ist alles.

Den Catalyst Treiber habe ich benutzerdefiniert installiert und dort waren auch besagte Treiber anwählbar. Jedoch ist nach Installation des Catalyst Treibers das Catalyst Control Center weg?
 
Zuletzt bearbeitet:

Shinsaja

Grand Admiral Special
Mitglied seit
24.03.2009
Beiträge
3.997
Renomée
56
Standort
Zwickau

rick00

Lt. Commander
★ Themenstarter ★
Mitglied seit
16.01.2009
Beiträge
130
Renomée
3
Standort
Österreich
Verfügbare Treiber für den 990FX Chipsatz:
amd-chipset-drivers_18.10_0830_990FX.PNG

Vefügbare Treiber und Software in der Catalyst Software Suite 15.7.1 für die CPU A8-5500:
AMD-TreiberDownload_A8-5500+HD7560D_Auswahl.PNG
Catalyst Software Suite 15.7.1 WHQL f?r A8-5550+HD5760.PNG

Ist es sinnvoll den Bildschirm-Treiber und HDMI-Audiotreiber + CCC unter Win10 zu installieren? Oder einfach bei Win10 Treibern bleiben?
Den rest der Software kenn ich nicht und brauch ich auch ziemlich sicher nicht...
 

Shinsaja

Grand Admiral Special
Mitglied seit
24.03.2009
Beiträge
3.997
Renomée
56
Standort
Zwickau
Zuletzt bearbeitet:

rick00

Lt. Commander
★ Themenstarter ★
Mitglied seit
16.01.2009
Beiträge
130
Renomée
3
Standort
Österreich

RedBaron

Admiral Special
Mitglied seit
23.08.2006
Beiträge
1.443
Renomée
44
Reichen die in Windows 10 installierten Treiber nicht aus?
 

Nero24

Administrator
Teammitglied
Mitglied seit
01.07.2000
Beiträge
23.625
Renomée
9.730
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2020
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2021
Den Grafiktreiber brauchst Du nicht aus einem alten Catalyst-Installationspaket installieren! Nimm entweder den vom Windows-Update von November 2015 oder den bereits verlinkten letzten Beta-Treiber für VLIW-GPUs von Shinsaja.
 

Shinsaja

Grand Admiral Special
Mitglied seit
24.03.2009
Beiträge
3.997
Renomée
56
Standort
Zwickau
Instabil ist der keineswegs. Hatte verschiedene Hardware damit laufen.
Ich vermute mal, das der grösstenteils deswegen Beta ist, weil nicht mehr das alte CCC verwendet wird, sondern die Crimson-Oberfläche. UNd weil AMD sich die WHQL-Zertifizierung bei Microsoft sparen wollte.
 

rick00

Lt. Commander
★ Themenstarter ★
Mitglied seit
16.01.2009
Beiträge
130
Renomée
3
Standort
Österreich
Hallo!

Ich bin erstmal bei den Win10 Treibern geblieben. Hier wird auch automatish das CCC mitinstalliert.
Danke für eure Antworten!

Windows 10 zeigt beim Audiomixer nur HDMI-Audio an. Ich schätze mal, weil ich manuell noch nicht den Realtek Audio Treiber installiert habe?
Leider kann ich nicht den Audio-Chip auf dem MB herausfinden. (HWInfo_Portable) Somit weiß ich auhc nicht welchen Treiber ich benötige.
Gibts da eine AllInOne Lösung?
Screenshot_2019-12-07 MEDION Service.png
AudioMixer_HDMI-only.png

Medion-Realtek-Audio-Treiber:
Medion_Realtek-Audio-Treiber.PNG
 
Zuletzt bearbeitet:

Shinsaja

Grand Admiral Special
Mitglied seit
24.03.2009
Beiträge
3.997
Renomée
56
Standort
Zwickau
Der Chip ist eig egal. Windows 10 installiert den selber. Ausser er ist zu neu. Schau einfach mal im Gerätemanager, ob da noch iwas nicht installiert ist.
Es kann auch vorkommen, das der Realtek nicht ausgewählt werden kann, weil nix angesteckt ist. Wenn ich bei meinem MSI Board mit A68H und Realtek Audio das Kabel aus dem grünen Anschluss ziehe, dann kann ich den Realtek nicht mehr als Ausgabe wählen.

Ich hab auch gesehen, dass der PC nur mit 1x 4GB DDR3 verkauft wurde. Eventuell könnte man weitere 4GB nachrüsten. Das kommt vorallem der iGPU zugute.
 
Zuletzt bearbeitet:

rick00

Lt. Commander
★ Themenstarter ★
Mitglied seit
16.01.2009
Beiträge
130
Renomée
3
Standort
Österreich
Hallo Shinsaja,

jetzt hab ich mir doch glatt versehentlich den alten Realtek HD-Audiotreiber von Medion installiert, weil ich für mein obiges Foto die Version des Treibers herausfinden wollte.
Resultat: Nur mehr BlackScreen nach Benutzer-Login - und natürlich kein Image vorher gezogen.....
Alleine bei Win10 in den abgesicherten Modus zu kommen ist schon ein Witz. Zum Glück habe ich Revo Uninstaller Portable auf der Platte liegen. Mit dem konnte ich den Treiber im abgesicherten Modus wieder deinstallieren.
Jetzt funktioniert Windows wieder.... Jetzt bin ich kurz mal so richtig ins schwitzen gekommen.....;-)

Im Gerätemanager ist nichts installiert, das habe ich schon gecheckt.
Boxen hab ich noch keine angesteckt, das werd ich gleich mal machen. Danke für den Tipp!

Mit der RAM-Ausstattung hast du bei beidem Recht. Leider wurden bei dem PC 2 Module verbaut und somit ist kein Steckplatz mehr frei.
Daß eine RAM-Aufrüstung der IGG zugute komt, bezweifle ich allerdings, weil ich bei dem rudimentären BIOS die Shared-Memory-Size für die Grafik nicht einstellen kann.
Eine Aufrüstung auf 2x 4GB oder 2x 8GB ist aber schon geplant - je nach Marktpreis.
Leider weiß ich nicht wieviel RAM das MB maximal verarbeiten kann. Wenn ich mir 16 GB reinstecke und diese nicht adresseirbar sind steh ich blöd da....
Vielleicht gibts da ne Info bei der Medion Community...

Gruß Rick

Nachtrag:
----------

O.k. sobald ich Kopfhörer anstecke sind diese bei der Lautstärkenregelung einstellbar. Das ist bei meinm MB ncht so. Wieder was dazugelernt.
 
Zuletzt bearbeitet:

Shinsaja

Grand Admiral Special
Mitglied seit
24.03.2009
Beiträge
3.997
Renomée
56
Standort
Zwickau
Ich vermute mal, das der Treiber bei Medion von 2012 und für Win 7 ist. Könnte den Blackscreen erklären. :(

Zwecks Ram bin ich davon ausgegangen, das Medion nur einen Riegel verbaut hat. Hab aber später noch gesehen, das es doch 2 waren.
Bei einem Modul wäre es dahingehend für die iGPU schlecht gewesen, da Bandbreite verloren geht. Dann würde der Ram nur Single-Channel laufen. Bei DDR3 1600MHz wären es dann 12,5GB/s statt 25GB/s. Darunter leidet am stärksten die iGPU.

Laut diversen Seiten sind maximal 16GB möglich. 8GB für Office/Multimedia und kleine Spiele reichen eigentlich vollkommen aus. Manche Boards weisen dann der iGPU automatisch ihren Speicher zu. Bei 4GB 512MB, bei 8GB 1GB etc. Kannst du mit GPU-Z nachschauen, wieviel das Bios derzeit zuweist.
 

rick00

Lt. Commander
★ Themenstarter ★
Mitglied seit
16.01.2009
Beiträge
130
Renomée
3
Standort
Österreich
Hallo, wollte mich nur für Deine / eure Hilfe bedanken.
Der Mediio-PC läuft jetzt soweit mit Win 10.
Das einzige, was ich bislang nicht hinbekommen habe unter Win10 ist eine vernünftige scharfe Textskalierung (auf 125%). Unter Win7 kein Problem, unter Win 10 sind jedoch Programmoberflächen von installierten Programmen unscharf. Einzig vernünftige einstellung ist da 100%, also original??
Hat jemand ne Erklärung bzw. Rat?

Grüße Rick
 

tom1tom

Admiral Special
Mitglied seit
26.01.2009
Beiträge
1.163
Renomée
24
Standort
BERLIN

das würde ja bedeuten das ich den treiber vom x570 für mein A320 nehmen könnte ?

Oder verstehe ich etwas falsch ?

--- Update ---




Ahh Sorry in meinem kopf hat sich chipset mit Firmware durcheinander gebracht
 
Oben Unten