Hilfe gesucht -> HP630 Notebook - Grafikproblem (Bild mit Fehler anhängt)

kleinerzwerg68

Lieutnant
★ Themenstarter ★
Mitglied seit
16.04.2008
Beiträge
77
Renomée
0
Standort
saarland
hallo zusammen,
ich habe ein problem mit dem notebook einer sehr guten freundin.
ihr notebook
hp 630 (lh371ea#abd)
8gb samsung arbeitsspeicher
480gb ssd festplatte

was war das ursprüngliche problem.
meine sehr gute freundin bat mich nach dem alten notebook zu schauen da dieser nicht mehr startete.
sehr schnell stellte ich den total ausfall der alten sata-festplatte fest und ersetzte sie gegen eine crucial 480gb festplatte. zudem ersetzte ich die baugleichen arbeitsspeicher durch 2 x 4gb samsung.

nach installation von win 7 (64 bit) stellte ich nach abschluss der installationsarbeiten und den anschliessenden über 170 update installatiionen fest, das der notebook ab und an bildfehler aufzeigt (verzerrungen - siehe bild unten anhang). dann trat nach neustart plötzlich eine fehlermeldung auf und der lüfter war ohne funktion. so nahm ich ersteinmal um nichts wegen fehlender kühlung zu beschädigen den kühlpad mit 6 lüftern und installierte die aktuelle biso version. nach speichern und notebook neustart war der lüfter wieder funktionsfähig und der notebook startete wieder ohne fehlermeldung. doch nun treten immer wieder bildfehler auf. ich habe meine bekannte der der notebook gehört, gefragt, sie sagte, das auch sie immer wieder mal bildfehler feststellte.

anmerk; die bildfehler verschwinden nachdem ich die internetseite aktualisiere oder mit dem mausrad kurz etwas weiter nach unten und/ode wieder zurück nach oben scrolle. es treten auf der seite keine weiteren bildfehler auf. es kann sein das die bildfehler für die nächsten 1-5 seitenaufrufe nicht mehr auftreten oder beim nächsten seitenaufruf ein ähnlich mal mehr mal weniger ausgeprägte bildfehler auftritt.

mein versuch neuinstallation von win 10 änderte leider nichts an dem bildfehler. vielleicht sollte ich noch erwähnen? schliesse ich einen externen bildschirm an, sind die fehler auch hier vorhanden bzw. treten auf.

leider weis ich nicht was den fehler verursacht ob oder was defekt ist oder sein kann? oder was ich tun kann um dieses problem zu beseitigen.
ich hoffe auf eure hilfe und unterstützung bei dem notebook problem erkennung und /oder beseitigung. vielleicht hat jemand ein ähnliches problem und/oder weis was ich tun kann um das problem zu beseitigen?

im voraus herzlichen dank bei der unterstützung, hilfestellung zum notebook problem.

ich füge mal hier ein bild hinzu so das ihr sehen könnt welche bildfeher der notbeook anzeigt. den im erklären bin ich nicht so perfekt.
 

Anhänge

  • 1.jpg
    1.jpg
    528,1 KB · Aufrufe: 13
Zuletzt bearbeitet:

enigmation

Lieutnant
Mitglied seit
15.12.2016
Beiträge
70
Renomée
35
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
  • THOR Challenge 2020
Hallo,
da hast du ja schon einiges an Arbeit reingesteckt. Der Test mit dem externen Monitor war gut, da der Blick somit zum Grafikchip oder dem Grafikspeicher (shared oder eigener?) gehen kann.
Hast du schon einmal versucht, den Kühlkörper über dem Grafikchip zu entfernen? Wenn du Pech hast, hat der Grafikchip oder der Speicher schon einmal ein heftiges Hitzeproblem gehabt, wenn der Lüfter nicht mehr ordentlich dreht. Fällt dir etwas auf, wenn du dir den Grafikchip anschaust? Wenn du Glück hast, brauchst du nur säubern und neue Wärmeleitpaste drauftun.
Ich kenne das Notebookmodell nicht, vielleicht hat die Serie auch ein Flexing-Problem?
 

sharptooth

Admiral Special
Mitglied seit
11.11.2001
Beiträge
1.683
Renomée
7
Ich hab ein Acer Travelmate xxxx (hab jetzt auf die Schnelle die Bezeichnung nicht da, ist ein Notebook mit Core i5 2. Generation und externer Radeon 7670M). Da habe ich "richtige" Grafikfehler, also dass das komplette Bild verzerrt ist und dann abstürzt. Hier liegt es auch an der GraKa bzw. am Speicher, neue WLP (Wärmeleitpaste) drauf hatte das Problem etwas behoben, danach kam es aber wieder.

Worauf ich hinaus will: ich weiss nicht, ob das beim TE wirklich ein GraKa Problem ist. Weil dann würde es ja nicht verschwinden, wenn man da herumscrollt. Und es würde wahrscheinlich irgendwann abstürzen. Nichtsdestotrotz kann es natürlich nicht schaden, das Notebook aufzuschrauben (ist natürlich nicht sooo leicht), Lüfter ab, WLP-Reste von CPU und GPU + GraKaSpeicher weg, neue WLP drauf und den Lüfter von "Wollmäusen" befreien.
Hab gerade geschaut, es gibt ein Modell mit dedizierter GraKa, eins ohne.

Hast Du die Möglichkeit, ein anderes Betriebssystem zu installieren oder von einer Live-CD zu starten, z.B. Linux oder WinPE? Wäre interessant zu wissen, ob die Grafikfehler da auch auftauchen.

WICHTIG: Treten die Bildfehler NUR im Browser auf? Oder auch in anderen Programmen, z.B. Word? Wie sieht es mit (älteren) Spielen (3D) aus? Wenn nur im Browser, liegt es natürlich am Browser, dann mal einen anderen ausprobieren.

Sharpy
 

Shinsaja

Grand Admiral Special
Mitglied seit
24.03.2009
Beiträge
3.777
Renomée
33
Standort
Zwickau
Ich würde mal auf den Speicher tippen. Bau mal einen der 2 Riegel aus. Auch mal tauschen.
 

kleinerzwerg68

Lieutnant
★ Themenstarter ★
Mitglied seit
16.04.2008
Beiträge
77
Renomée
0
Standort
saarland
hallo zusammen,
wow, herzlichen dank für die wie ich finde richtig tollen tipps. da sind einige neue ansätze dabei die ich nun nachdem ich von der arbeit nach hause kam ausprobieren möchte.

@enigmation, ja da hast du recht ich habe alles was mir eingefallen ist ausprobiert. die erste idee war defektes monitorverbinungskabel (mainboard zum monitor des notebook). der grafikkarte ist leider auf dem mainbord verlötet. also nicht tauschbar. ich werde den notebook auseinander bauen und kompl. reinigen neue wärmeleitpaste verwenden und hoffen das dieses problem beseitig ist. ansonsten befürchte ich wird die grafikkarte einen defekt haben könnte. die besitzerin sagte mir im heutigen tel gespräch das bevor die festplatte aus viel der notebook mehrfach sehr heiss wurde. dies muss extremst gewesen sein da sie erzählte das sie angst hatte das ihre zudecke sich durch die hitze entzünden könne. der notebook schaltete sich eigenständig aus und war für etwa 10 min nicht mehr einschaltbar. ich dachte ich gehe schritt für schritt vor wobei es quatsch ist den bei win 10 habe ich keine daten behalten ausgewählt hatte. doch ich wollte nach der xten installationsversuch keine risiken eingehen zumal meine pc/notebookkenntnisse eher leihenhaft sind.

@sharptooth, deine tipps zum öffnen und reinigen sowie verwendung neuer wärmeleitpaste werde ich sehr gerne ausprobieren. vielleicht ist das problem dann beseitig und deine vermutung defekte grafikarte fällt dadurch heraus.
ich habe kein linux zum testen. win7 ist die original prof version mit original dvd und original verpackung sowie key code also. die ich auf win 10 updatete. installiert habe ich erst win 7 dann die treiber die ich mir auf einen usb-stick speicherte installiert. anschleissend die win - updatesinstalliert. erst danach habe ich ein update auf win 10 durchgeführt. dies war zwar mehr zeit aufwand doch ich hatte gedacht nachdem die bildfehler auftraten das da etwas mit den updates nicht stimmt so versuchte ich logisch schritt für schitt die installationen durchzuführen. egal ob ich die win 7 home, die prof. version oder die win 10 mit 32 bit oder 64 bit version installiere die bildfehler treten immer wieder mal mehr mal weniger auf. nein die bildfehler treten auch mit dem mozzila browser auf oder wenn ich den notebook gestartet habe nichts tue können die bildfehler auf dem desktop erscheinen. bewege ich den mauszeiger dann über die bildfehler verschwinden diese und alles ist wieder ganz normal. dies betrifft auch word. ich habe das spiel diablo 3 zum testen installiert. auch hier treten immer wieder bildfehler auf. doch diese verschwinden genauso schnell von alleine wieder.

@Shinsaja, ich habe die 2gb und den 4gb samsung ddr3 1333 arbeitsspeicher über memtest 86+ über 12 std. in mehreren durchläufe überprüft. fehler wurden mir keine angezeigt. eingebaut war als meine sehr gute freundin den notebook mir übergab jedoch ein kingston mit 2gb speicher.
die idee das der defekt etwas damit zu tun haben könnte finde ich gut. vielleicht ist es so das einer der speicher wärend der installation defekt ging danach habe ich die speicher nicht mehr überprüft da ich den fehler so auch nicht auf einen defekten speicher bezog. ich werden die speicher nochmal überprüfen.


nun habe ich für heute noch einigesam und mit dem notebook zu tun und ich hoffe das eine eurer wie ich finde tollen hilfe tippts und problemunterstützungen dazu führen das ich den fehler ausfindig und beseitigen kann.

nochmals herzlichen dank für eure hilfe und eure unterstützung ich werde im laufe des abends spätestens morgen eine rückinfo geben ob ich es hinbakam die ursache des bildproblem ausfindig zu machen und zu beseitigen.
ich wünsche euch allen einen angenehmen nachmittag.

:-) kleinerzwerg68
 

Shinsaja

Grand Admiral Special
Mitglied seit
24.03.2009
Beiträge
3.777
Renomée
33
Standort
Zwickau
Es könnte auch die GPU sein. Die sitzt im Chipsatz. Es könnte durch die Jahre eine beschädigte Lötstelle entstanden sein.
 

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
11.380
Renomée
228
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
ich habe kein linux zum testen.
Das kann man ja einfach herunterladen und auf einen USB-Stick kopieren.

Normalerweise hätte ich auch sofort den Grafikspeicher im Verdacht gehabt. Aber wenn es keine extra GPU gibt, dann gibts ja in der Regel auch keinen extra Grafikspeicher. Da die Fehler beim Scrollen verschwinden, bleibt noch die Hoffnung auf einen fehlerhaften Grafiktreiber o.ä. - darum wäre Linux auf jeden Fall sinnvoll zum Testen.
 

kleinerzwerg68

Lieutnant
★ Themenstarter ★
Mitglied seit
16.04.2008
Beiträge
77
Renomée
0
Standort
saarland
hallo zusammen,
leider konnte ich erst jetzt die zeit finden um kurz online zu gehen, meine fam und mein job stehen bei mir immer ganz vorne. deshalb sorry für die etwas späte antwort und rückmeldung zum problem und euren tollen lösungsvorschläge ideen und ansätze.
ich habe den fehler dank eurer hilfe und unterstützung gefunden und beseitigen können. es ist tatsächlich was ich so niemals gedacht hätte der 4gb samsung arbeitsspeicher.

vielen dank für eure hilfe... !

zur ursache:
ich habe den notebook also die arbeitsspeicher (einzeln) nochmals mit memtest 86 überprüft.
der erste durchlauf war fehlerfrei. im 2 durchlauf des 4gb speicher wird mir ein fehler angezeigt. ich probierte zuerst ob der fehler auch beim aderen speicher auftritt und/oder ob eventuell der steckplatz defekt ist. doch es bleibt beim ergebnis das egal der 4gb samsung speicher fehler anzeigt.
also installierte ich kurzerhand meinen alten hynix speicher 4gb - ddr3-1333.
ergebnis; es treten keinerlei bildfehler mehr auf.

auf den defekt eines arbeitsspeicher wäre ich niemals gekommen, zumal ich die speicher im vorfeld fehlerfrei prüfte.

nochmals herzlichen dank für eure wie ich finde richtig tolle hilfe und unterstützung.
auch im name meiner sehr guten freundin herzlichen dank, sie freut sich sehr das ich das problem dank eurer hilfe finden und beheben konnte.
auf den defekt eines arbeitsspeicher wäre ich niemals ohne eure hilfe gekommen.

ich wünsche allen einen tollen tag und einen noch besseren start ins bevorstehende wochenende.

in diesem sinn, bleibt gesund und passt bitte immer gut auf euch auf.

viele grüße

kleinerzwerg68 :-)
 
Oben Unten