EliteBook 745 G4

psychocyberdisc

Grand Admiral Special
Mitglied seit
31.03.2004
Beiträge
2.515
Renomée
151
Standort
Mystery Lake
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL

psychocyberdisc

Grand Admiral Special
Mitglied seit
31.03.2004
Beiträge
2.515
Renomée
151
Standort
Mystery Lake
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL

Woerns

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.02.2003
Beiträge
2.920
Renomée
183
Beides. :)
Das Problem mit der vorigen Kombikarte ist überwunden. Da war öfters mal Bluetooth einfach weg
MfG.
 

psychocyberdisc

Grand Admiral Special
Mitglied seit
31.03.2004
Beiträge
2.515
Renomée
151
Standort
Mystery Lake
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL
Hast du Windows 10 Version 2004 (May 2020 Update) auf deiner Maschine installiert? Und wenn ja: Gibt es bei dir ebenfalls Audio-Probleme?
Ich habe sie Ende März installiert und kann seither das Mikrofon meines Headsets (beyerdynamic MMX 300) nicht mehr nutzen. Leider gibt es noch keinen aktuelleren Treiber.

 

Woerns

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.02.2003
Beiträge
2.920
Renomée
183
Bei mir sagt Microsoft, dass mein Rechner noch nicht bereit ist für das Funktionupdate 2004.
Insofern warte ich noch ab, bevor ich es installiere.
Ich habe noch nicht das neueste BIOS drauf, aber das sollte vermutlich nicht dafür verantwortlich sein, dass ich noch nicht bereit bin, oder?
MfG
 

psychocyberdisc

Grand Admiral Special
Mitglied seit
31.03.2004
Beiträge
2.515
Renomée
151
Standort
Mystery Lake
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL

Woerns

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.02.2003
Beiträge
2.920
Renomée
183
Das Paket habe ich noch nicht installiert. Aber ich kann auch keinen Kartenleser im Gerätemanager finden. Außerdem sehe ich nicht, wo ich in das Notebook eine Karte einstecken könnte.
MfG
 

psychocyberdisc

Grand Admiral Special
Mitglied seit
31.03.2004
Beiträge
2.515
Renomée
151
Standort
Mystery Lake
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL
Der Einschub befindet sich an der rechten Seite und der Kartenleser taucht im Geräte-Manager nur dann auf, wenn auch eine Karte eingesteckt ist.

 

Woerns

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.02.2003
Beiträge
2.920
Renomée
183
Du meinst die SD Karte, also Nr. 3 im Bild?
Ich dachte, es ginge um eine größere Chip-Karte.

Das probiere ich mal aus. Wollte eh mal testen, ob der Rechner mit einer SDXC Karte umgehen kann.
Danke für den Tipp!
MfG
 

Woerns

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.02.2003
Beiträge
2.920
Renomée
183
Komisch, den Slot habe ich entdeckt.
Ich habe eine SDXC Karte eingesteckt, nämlich die Apacer R100/W80 microSDXC 128GB, und nichts passiert.
Im Gerätemanager sehe ich sie nicht.
Den Treiber kann ich übrigens installieren, aber nur soweit, dass der entpackt wird.
Das Setup kann man ausführen, aber es passiert anschließend nichts.
Keine Ahnung, was da falsch läuft.
MfG
 

psychocyberdisc

Grand Admiral Special
Mitglied seit
31.03.2004
Beiträge
2.515
Renomée
151
Standort
Mystery Lake
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL
Richtig, man sieht nach dem Extrahieren nichts weiter. Es öffnet sich auch nicht kurzzeitig die Eingabeaufforderung, wie es bei manchen Treiberpaketen der Fall ist. Der Treiber wird dennoch installiert.

Hast du eine andere SD-Karte? Der Kartenleser erscheint im Geräte-Manager ausschließlich dann, wenn eine SD-Karte eingesteckt und erkannt wird. Bei uns (G3 und G4) sieht es so aus:
 

Woerns

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.02.2003
Beiträge
2.920
Renomée
183
Danke Psycho!
Wenn im BIOS gerade nicht "Media Card Reader" ungecheckt ist, tut es auch diese SDXC Karte. ;)
Der CardReader ist jetzt in der Systemsteuerung sichtbar und der Treiber hat auch das aktuelle Datum.

Windows sagt, bei diesem Laufwerk läge ein Problem vor, ich solle es überprüfen.
Gleichzeitig poppt der Explorer hoch, und man kann ohne Probleme z.B. ein Verzeichnis erstellen.

Die Datenträgerverwaltung sieht 16MB nicht zugeordnet und 119,46GB exFAT fehlerfrei als primäre Partition.

Ich will die Karte demnächst im Auto verwenden. Unter dem CD-Spieler ist Platz für zwei SD Karten.
Da stellt sich mir die Frage, welches Format da wohl erwartet wird.
Soll ich die nochmal formatieren?
Mit nur einer Partition?
In welchem Format?
Wäre dankbar für Tipps.
MfG
 

psychocyberdisc

Grand Admiral Special
Mitglied seit
31.03.2004
Beiträge
2.515
Renomée
151
Standort
Mystery Lake
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL
Einfach noch mal formatieren, klar. Gibt's ein Handbuch zum Radio (oder Auto)? Zeit und Wege sparst du, wenn du Notebook und Speicherkarte mit ins Auto nimmst.
 

Woerns

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.02.2003
Beiträge
2.920
Renomée
183
Wieder exFAT?
Ja klar gehe ich mit dem Notebook zum Auto. Leider ist das Auto noch nicht da, es kommt erst die Tage.
Übrigens geht das Windows 2004er Update immer noch nicht.
Meine Frau hat es auf dem 755 G2 schon.
MfG
 

Woerns

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.02.2003
Beiträge
2.920
Renomée
183
Hier nochmal das Bild nach dem Booten:

Der Mauszeiger ist gestochen scharf im Gegensatz zu dem Eindruck auf diesem Handyfoto.
Nach einiger Zeit fängt sich der Rechner und zeigt die Windows Anmeldeseite an.
Alles neu zu installieren, traue ich mich nicht, weil da viele Programme drauf sind und ich einen Haufen Arbeit damit hätte.

Mit der SD Karte bin ich so weit, dass ich im Auto Musik hören kann...
Allerdings bin ich damit nicht glücklich.
Im Gegensatz zum Abspielen einer CD, von der die Tracks unterbrechungsfrei wiedergegeben werden,
gibt es von der SD Karte hässliche "Gaps" zwischen den Tracks.
Wenn man z.B. eine CD mit Livemusik auf die SD Karte portiert, ist von dem Live-Gefühl nicht mehr viel übrig.
Schlimm wird es mit Klassik, wo CDs oft Tracks haben, die von Takt 1-200, 201-400, etc. gehen.
Da entsteht dann jeweils eine Lücke, wo keine hin soll und die einen unwillkürlich aus dem Takt wirft.
Ich habe ohne Erfolg verschiedene Formate probiert (WAV, MP3, FLAC), aber das Problem entsteht vermutlich im Abspielgerät, das kein vorausschauendes Laden des nächsten Tracks vornimmt, so wie es bei der CD geschieht.
Wer da einen Tipp hat, nur her damit!
MfG
 

psychocyberdisc

Grand Admiral Special
Mitglied seit
31.03.2004
Beiträge
2.515
Renomée
151
Standort
Mystery Lake
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL
neuer Audio-Treiber fürs EliteBook 7x5 G3
ftp://ftp.hp.com/pub/softpaq/sp106001-106500/sp106142.html
ftp://ftp.hp.com/pub/softpaq/sp106001-106500/sp106142.exe

Hoffentlich bekommt die G4-Serie auch endlich einen neuen.
 

Woerns

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.02.2003
Beiträge
2.920
Renomée
183
Der Audio Treiber ist aber für das G3, wie du auch schreibst. Wir sind hier im G4 Thread. Das schreibe ich nur, damit es keine Falschinstallationen gibt.

Das Windows 10 Update 2004 funktioniert noch nicht, vermutlich wegen der Conexant Audio Treiber, wie ein Microsoft Report nahelegt.
Insofern hoffe ich, dass es auch für das G4 bald neue Treiber gibt.
MfG
 

psychocyberdisc

Grand Admiral Special
Mitglied seit
31.03.2004
Beiträge
2.515
Renomée
151
Standort
Mystery Lake
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL
Das weiß ich, klar. Ich habe hier schon mehrfach auf ein neues BIOS oder einen neuen Treiber für die G3-Serie aufmerksam gemacht, weil sich die beiden APU-Generationen Carrizo und Bristol Ridge sehr ähnlich sind. Beide gehören zur Excavator-Architektur.

Und da ist er endlich: ein neuer Audio-Treiber fürs EliteBook 7x5 G4. Unfassbier. Mal schauen, ob er die Probleme beseitigt.
ftp://ftp.hp.com/pub/softpaq/sp106001-106500/sp106144.html
ftp://ftp.hp.com/pub/softpaq/sp106001-106500/sp106144.exe
 

Woerns

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.02.2003
Beiträge
2.920
Renomée
183
Ich weiß deinen Support hier im Forum zu schätzen!

Den neuen Treiber habe ich installiert, aber das 2004er Update ist immer noch nicht verfügbar.
Vielleicht muss man sich noch ein paar Tage gedulden. Das Phänomen ist bei Microsoft "under investigation".
MfG
 

Woerns

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.02.2003
Beiträge
2.920
Renomée
183
Hab das BIOS auf 1.37 geupdated.
Daneben waren noch einige andere Treiber nicht mehr aktuell. Auf der HP Support Seite war einiges neu dabei.
MfG
 

psychocyberdisc

Grand Admiral Special
Mitglied seit
31.03.2004
Beiträge
2.515
Renomée
151
Standort
Mystery Lake
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL
Bei der aktuellen Welle an BIOS-Updates bleiben die AMD-Serien G3 und G4 bestimmt außen vor. Insbesondere bei den G3-Modellen gehe ich davon aus, dass das Ende der Fahnenstange erreicht ist.
 

psychocyberdisc

Grand Admiral Special
Mitglied seit
31.03.2004
Beiträge
2.515
Renomée
151
Standort
Mystery Lake
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL
Ich weiß, dass das hier nicht der Marktplatz ist. Dennoch dieser kurze Hinweis:

Mein HP EliteBook 745 G4 (Z2W06EA#ABD) steht zum Verkauf. Das Notebook habe ich am 19.10.2017 für 1518,00 Euro gekauft; es ist das Topmodell der Serie. Ich habe bis Oktober 2020 damit gearbeitet, seither wurde es nicht mehr genutzt. Das Gerät befindet sich in einem hervorragenden Zustand, meines Erachtens neuwertig. Es sind weder optische noch technische Mängel vorhanden.
Besteht Interesse?
 

psychocyberdisc

Grand Admiral Special
Mitglied seit
31.03.2004
Beiträge
2.515
Renomée
151
Standort
Mystery Lake
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL

psychocyberdisc

Grand Admiral Special
Mitglied seit
31.03.2004
Beiträge
2.515
Renomée
151
Standort
Mystery Lake
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL

Woerns

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.02.2003
Beiträge
2.920
Renomée
183
Ist installiert.
Wie immer, herzlichen Dank für die aktuelle Info!
MfG
 
Oben Unten