EliteBook 745 G4

psychocyberdisc

Grand Admiral Special
Mitglied seit
31.03.2004
Beiträge
2.515
Renomée
151
Standort
Mystery Lake
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL

x2max

Redshirt
Mitglied seit
17.04.2019
Beiträge
2
Renomée
0
Bin neu hier und erst einmal ein Hallo an alle Lesenden.
Ich habe eine Frage zum 745 G5.... Weiß jemand ob man in dieses Notebook eine m2 2242 SSD einbauen kann anstelle der WWAN Karte? Hat das jemand mal probiert? Google findet eine asiatische Seite, wo jemand ne Toshiba RC110 in ein 840 G5 (hat ja das gleiche Layout) eingebaut hat. Dort wird aber nicht klar, ob es tatsächlich auch lauffähig ist.
Will neben Windows auch Linux installieren und es wäre toll die Installation auf eine separate SSD auszulagern.
 

psychocyberdisc

Grand Admiral Special
Mitglied seit
31.03.2004
Beiträge
2.515
Renomée
151
Standort
Mystery Lake
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL

Woerns

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.02.2003
Beiträge
2.920
Renomée
183
Danke für die Info!
Ich habe ja immer noch die leise Hoffnung, dass man nach einem BIOS Update den für die IGP abgezwackten Arbeitsspeicher deutlich erhöhen kann. Derzeit ist afair das Maximum 256MB von meinen installierten 16GB, da würde ich gerne mehr nehmen.
Aber bis jetzt ist die Hoffnung nie erfüllt worden.
MfG
 

psychocyberdisc

Grand Admiral Special
Mitglied seit
31.03.2004
Beiträge
2.515
Renomée
151
Standort
Mystery Lake
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL
Ich hoffe auch - seit dem Kauf des Vorgängers im Januar 2016. Wir hoffen beide sicherlich vergebens. Siehe auch mein Beitrag vom August vergangenen Jahres.

Du kannst übrigens 512 MB als Höchstwert einstellen, nicht nur 256 MB.
 

psychocyberdisc

Grand Admiral Special
Mitglied seit
31.03.2004
Beiträge
2.515
Renomée
151
Standort
Mystery Lake
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL

Woerns

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.02.2003
Beiträge
2.920
Renomée
183
Gelegentlich spinnt mein Bluetooth, indem es im Sekundentakt im Gerätemanager auftaucht und wieder verschwindet, so dass man es nicht nutzen kann.
Ich vermute, dass die Intel WLAN/Bluetooth Kombi 7265 daran Schuld ist.
Ich könnte für wenig Geld (€10-20) eine neue kaufen.
Weiß jemand, ob das Modell in einer weißen Liste sein muss?
Oder kann ich auch das 9260 einbauen, weil es keine weiße Liste gibt oder weil es in dieser enthalten ist?
MfG
 

Shearer

Grand Admiral Special
Mitglied seit
21.11.2001
Beiträge
2.969
Renomée
54
Standort
Munich, Germany
Ich habe bei meinem G5 einfach ein Intel AX200 WiFi 6 Modul eingebaut, das hat problemlos funktioniert. Daher vermute ich, dass es dafür keine weisse Liste gibt.

Für das LTE Modul aber anscheinend schon, denn da hatte ich eins, was nicht ging.
 

psychocyberdisc

Grand Admiral Special
Mitglied seit
31.03.2004
Beiträge
2.515
Renomée
151
Standort
Mystery Lake
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL

psychocyberdisc

Grand Admiral Special
Mitglied seit
31.03.2004
Beiträge
2.515
Renomée
151
Standort
Mystery Lake
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL
Auf meinem EliteBook 745 G4 läuft das neue BIOS ohne Auffälligkeiten.
 

psychocyberdisc

Grand Admiral Special
Mitglied seit
31.03.2004
Beiträge
2.515
Renomée
151
Standort
Mystery Lake
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL

psychocyberdisc

Grand Admiral Special
Mitglied seit
31.03.2004
Beiträge
2.515
Renomée
151
Standort
Mystery Lake
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL

psychocyberdisc

Grand Admiral Special
Mitglied seit
31.03.2004
Beiträge
2.515
Renomée
151
Standort
Mystery Lake
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL

Woerns

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.02.2003
Beiträge
2.920
Renomée
183
Mein Gerät spinnt.
Nach dem Booten zeigt es Schneesturm an.
Ich wackele am Scharnier in der Hoffnung, dass es ein Kontaktproblem ist.
Denn dann könnte ich es mal auseinandernehmen, säubern und wieder zusammenbauen.
Allerdings ist der Mauszeiger trotzdem sichtbar und kann bewegt werden.
Daher vermute ich eher ein anderes Problem.

Was mein ihr, was der Fehler ist?
MfG
 

Shearer

Grand Admiral Special
Mitglied seit
21.11.2001
Beiträge
2.969
Renomée
54
Standort
Munich, Germany
Das heisst es bootet nicht in Windows, zeigt aber dennoch einen Mauszeiger?

Schon einen externen Monitor getestet?
 

Woerns

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.02.2003
Beiträge
2.920
Renomée
183
Doch, es bootet in Windows. Der Mauszeiger ist dann da.
Das Schneetreiben ist im Hintergrund, aber es normalisiert sich meistens nach kurzer Zeit, und dann sehe ich die Window Einlog Maske.

Einen externen Monitor anzuschließen, war auch mein erster Gedanke.
Aber das Phänomen taucht dann doch zu selten auf und erledigt sich meistens nach wenigen Sekunden.
Der externe Monitor zeigt doch ohnehin erst ein Bild, nachdem man eingelogt ist.
Vielleicht ändert sich das, wenn man die Displayeigenschaften auf Duplizieren stellt.
Allerdings ist der externe Monitor bedeutend größer, so dass das keine dauerhaft gangbare Einstellung ist.

Momentan kann ich noch damit leben.
Ich habe nur Angst, dass es schlimmer wird.
MfG
 

psychocyberdisc

Grand Admiral Special
Mitglied seit
31.03.2004
Beiträge
2.515
Renomée
151
Standort
Mystery Lake
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL
Steht denn fest, dass es ein Hardware-Fehler ist? Kannst du eine weitere Windows-Partition einrichten, um darin mit verschiedenen Treibern zu testen?
 

Woerns

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.02.2003
Beiträge
2.920
Renomée
183
Bisher ist es erst dreimal unregelmäßig aufgetaucht.
Ich hoffe, es beruhigt sich oder lässt mir noch Testmöglichkeiten, bevor es zum Dauerzustand wird.
Dann ist mein erster Test in der Tag, einen anderen Monitor im Modus Duplizieren anzuschließen.
MfG
 

Woerns

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.02.2003
Beiträge
2.920
Renomée
183
Jetzt ist das Phänomen wieder aufgetaucht.
Am externen Monitor via Displayport war die Einlog Maske zu sehen, am Notebook Schneesturm.
Insofern nehme ich an, dass die APU in Ordnung ist und der Fehler z.B. im Notebook Display liegt oder im Kabel dort hin.
MfG
 

Shearer

Grand Admiral Special
Mitglied seit
21.11.2001
Beiträge
2.969
Renomée
54
Standort
Munich, Germany
trotzdem schräg. Und was machst du, um es zubeheben?
 

Woerns

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.02.2003
Beiträge
2.920
Renomée
183
Ja, sehr schräg. Eigentlich kann es auch nicht das Display sein, weil vor dem Schneesturm noch der Mauszeiger in voller Schönheit zu sehen ist.

Ich könnte das Gerät einschicken mit Fehlerbeschreibung. Ich habe noch ein paar Monate der dreijährigen Garantie.
Meine Erfahrungen sind dabei aber nicht sonderlich gut. Wenn das Phänomen so selten vorkommt, wie bei mir, kann ein Servicetechniker mit der Fehlerbeschreibung nichts anfangen.
Das Gerät ist dann wochenlang weg, und es gibt bestenfalls einen Mainboard-Tausch. Ob der Fehler damit wirklich behoben ist, bleibt abzuwarten.
MfG
 

Shearer

Grand Admiral Special
Mitglied seit
21.11.2001
Beiträge
2.969
Renomée
54
Standort
Munich, Germany
ich meinte eher, was du machst, wenn es denn gerade auftritt... massierst du das Display oder schreist du das Elitebook an... sowas in der ARt
 

Woerns

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.02.2003
Beiträge
2.920
Renomée
183
Es verschwindet bislang nach einigen Sekunden von selbst.
Ich habe den Eindruck, das Gerät muss sich erst einmal warmlaufen.
Wenn es so bleibt, kann ich damit leben.
Nur, ob es so bleibt, ist fraglich.
MfG
 
Oben Unten