ASRock AM2+ / AM2 Mainboards - Unterstützung 45nm Phenom II

pipin

Administrator
Teammitglied
★ Themenstarter ★
Mitglied seit
16.10.2000
Beiträge
21.802
Renomée
8.566
Standort
East Fishkill, Minga, Xanten
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2019
  • SETI@Home Intel-Race II
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
In den folgenden Listen versuchen wir die Kompatibilität der Sockel AM2+ und AM2 Mainboards aufzulisten. Diese Listen erheben keinen Anspruch auf Korrektheit, überprüft im Zweifelsfall die Informationen beim Hersteller.

Dabei ist jedoch zu beachten, dass Phenom II Prozessoren zwar auf AM2+ und AM2 Mainboards laufen können, jedoch bestimmte Funktionen nicht genutzt werden können. Dazu gehören zum einen der HyperTransport 3.0 als auch die Möglichkeit, einzelne Kerne unterschiedlich zu takten (also die verbesserte Stromsparfunktion Cool’n’Quiet 2.0). Diese Funktionen stehen ausschließlich auf AM2+ Mainboards zur Verfügung. Inwieweit Sockel AM2+ Mainboards bestimmte Funktionen des Phenom II nicht unterstützten ist bislang unbekannt.


Erklärungen zum Status Phenom II - Unterstützung
  • Ja (Hersteller) - Laut dem Hersteller ist eine Unterstützung vorhanden
  • Ja (getestet) - Es gibt Userberichte, die eine Kompatibilität bestätigen
  • Wird geprüft - Der Hersteller testet noch
  • Nein (offiziell) - Laut dem Hersteller wird es keine Unterstützung geben, bitte nach Möglichkeit eine Quelle angeben
  • Unbekannt - Solange nichts Gegenteiliges bekannt ist, empfiehlt sich dieser Status

Achtung Beta-BIOS!

Bei einem Beta-BIOS müssen wir darauf hinweisen, dass das Flashen auf eigene Gefahr geschieht!
Generell sollte man sich beim Flashen genau an die Vorgaben des Herstellers halten und auch die von ihm empfohlenen Tools benutzen.

ASRock AM2+ Mainboards​


AMD/ATI Chipsatz​


Mainboard | Revision | Chipsatz | Produktseite | Phenom-Unterstützung | ab BIOS
A770CrossFire | - | AMD770/SB700 | Produktseite | Ja (Hersteller) | 1.10
AOD790GX/128M | - | AMD790GX/SB750 | Produktseite | Ja (Hersteller) | Release Bios
A780GXE/128M | - | AMD780G/SB700 | Produktseite | Ja (Hersteller) | Release Bios |
A780FullHD | - | AMD780G/SB700 | Produktseite | Ja (getestet) | 1.10

NVIDIA Chipsatz​


Mainboard | Revision | Chipsatz | Produktseite | Phenom-Unterstützung | ab BIOS
K10N780SLIX3-WiFi | - | nForce 780a SLI | Produktseite | Ja (Hersteller) | 1.10
K10N750SLI-110dB | - | nForce 750a SLI | Produktseite | Ja (Hersteller) | 1.20
K10N78-1394 | - | GeForce 8200 | Produktseite | Ja (Hersteller) | Release Bios
K10N78 | - | GeForce 8200 | Produktseite | Ja (Hersteller) | Release Bios
K10N78hSLI-GLAN | - | GeForce 8200 | Produktseite | Ja (Hersteller) | 1.20
K10N78FullHD-hSLI | - | GeForce 8200 | Produktseite | Ja (Hersteller) | 1.30


ASRock AM2 Mainboards​


AMD/ATI Chipsatz​


Mainboard | Revision | Chipsatz | Produktseite | Phenom-Unterstützung | ab BIOS
ALiveXFire-eSATA2 R3.0 | - | AMD Xpress 1600/SB600 | Produktseite | Ja (Hersteller) | 2.70

NVIDIA Chipsatz​


Mainboard | Revision | Chipsatz | Produktseite | Phenom-Unterstützung | ab BIOS
N68PV-GS | - | GeForce 7050 | Produkseite | Ja (Hersteller) | Release Bios
N61P-S | - | GeForce 6150SE | Produkseite | Ja (Hersteller) | Release Bios
NF6-GLAN | - | GeForce 6150SE | Produktseite | Ja (Hersteller) | 1.10
ALiveNF6G-GLAN | - | GeForce 6150SE | Produktseite | Ja (Hersteller) | 1.40
ALiveNF7G-HDReady | - | GeForce 7050/nForce 630A | Produktseite | Ja (Hersteller) | 2.16 (Beta)
ALiveSATA2-GLAN | - | GeForce 7050/nForce 630A | Produktseite | Ja (Hersteller) | 2.16 (Beta)
AM2NF3-VSTA | - | nForce 3 250 | Produktseite | Ja (Hersteller) | 2.72 (Beta)
AliveDual-eSATA2 | - | M1695/nForce 3 250 | Produktseite | Ja (Hersteller) | 1.41 (Beta)
 
Zuletzt bearbeitet von einem Moderator:

Shai Hulud

Grand Admiral Special
Mitglied seit
02.04.2007
Beiträge
4.840
Renomée
420
Standort
Arrakis - Auch bekannt als "Dune - Der Wüstenplane
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2013

pipin

Administrator
Teammitglied
★ Themenstarter ★
Mitglied seit
16.10.2000
Beiträge
21.802
Renomée
8.566
Standort
East Fishkill, Minga, Xanten
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2019
  • SETI@Home Intel-Race II
  • THOR Challenge 2020
  • BOINC Pentathlon 2021

Shai Hulud

Grand Admiral Special
Mitglied seit
02.04.2007
Beiträge
4.840
Renomée
420
Standort
Arrakis - Auch bekannt als "Dune - Der Wüstenplane
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2013

freetgy

Admiral Special
Mitglied seit
12.08.2005
Beiträge
1.520
Renomée
10
Standort
Berlin
Das Asrock A780FullDisplayport wird auch AM3 Ready beworben auf der Homepage, ich sehe zwar noch kein Bios dafür aber der Support wird wohl kommen.
 

Shai Hulud

Grand Admiral Special
Mitglied seit
02.04.2007
Beiträge
4.840
Renomée
420
Standort
Arrakis - Auch bekannt als "Dune - Der Wüstenplane
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2013
Diese Modelle werden laut PCTreiber.net unterstützt:

<div align="center">
<table width="468" border="0" cellspacing="0" cellpadding="0">
<tr>
<td>
<div align="center">
Modell</div>
</td>
<td>
<div align="center">
Sockel</div>
</td>
<td>
<div align="center">
ab Bios</div>
</td>
</tr>
<tr>
<td bgcolor="#99cc00">
<div align="center">
K10N780SLIX3-WiFi</div>
</td>
<td bgcolor="#99cc00">
<div align="center">
AM2+</div>
</td>
<td bgcolor="#99cc00">
<div align="center">
1.10</div>
</td>
</tr>
<tr>
<td>
<div align="center">
K10N750SLI-110dB</div>
</td>
<td>
<div align="center">
AM2+</div>
</td>
<td>
<div align="center">
1.20</div>
</td>
</tr>
<tr>
<td bgcolor="#99cc00">
<div align="center">
K10N78-1394</div>
</td>
<td bgcolor="#99cc00">
<div align="center">
AM2+</div>
</td>
<td bgcolor="#99cc00">
<div align="center">
Release Bios</div>
</td>
</tr>
<tr>
<td>
<div align="center">
K10N78</div>
</td>
<td>
<div align="center">
AM2+</div>
</td>
<td>
<div align="center">
Release Bios</div>
</td>
</tr>
<tr>
<td bgcolor="#99cc00">
<div align="center">
K10N78hSLI-GLAN</div>
</td>
<td bgcolor="#99cc00">
<div align="center">
AM2+</div>
</td>
<td bgcolor="#99cc00">
<div align="center">
1.20</div>
</td>
</tr>
<tr>
<td>
<div align="center">
A770CrossFire</div>
</td>
<td>
<div align="center">
AM2+</div>
</td>
<td>
<div align="center">
1.10</div>
</td>
</tr>
<tr>
<td bgcolor="#99cc00">
<div align="center">
AOD790GX/128M</div>
</td>
<td bgcolor="#99cc00">
<div align="center">
AM2+</div>
</td>
<td bgcolor="#99cc00">
<div align="center">
Release Bios</div>
</td>
</tr>
<tr>
<td>
<div align="center">
A780GXE/128M</div>
</td>
<td>
<div align="center">
AM2+</div>
</td>
<td>
<div align="center">
Release Bios</div>
</td>
</tr>
<tr>
<td bgcolor="#99cc00">
<div align="center">
A770DE</div>
</td>
<td bgcolor="#99cc00">
<div align="center">
AM2+</div>
</td>
<td bgcolor="#99cc00">
<div align="center">
Release Bios</div>
</td>
</tr>
<tr>
<td>
<div align="center">
A780FullDisplayPort</div>
</td>
<td>
<div align="center">
AM2+</div>
</td>
<td>
<div align="center">
1.60</div>
</td>
</tr>
<tr>
<td bgcolor="#99cc00">
<div align="center">
A780FullHD</div>
</td>
<td bgcolor="#99cc00">
<div align="center">
AM2+</div>
</td>
<td bgcolor="#99cc00">
<div align="center">
1.10</div>
</td>
</tr>
<tr>
<td>
<div align="center">
K10N78FullHD-hSLI</div>
</td>
<td>
<div align="center">
AM2+</div>
</td>
<td>
<div align="center">
1.30</div>
</td>
</tr>
<tr>
<td bgcolor="#99cc00">
<div align="center">
ALiveXFire-eSATA2</div>
</td>
<td bgcolor="#99cc00">
<div align="center">
AM2</div>
</td>
<td bgcolor="#99cc00">
<div align="center">
2.70</div>
</td>
</tr>
<tr>
<td>
<div align="center">
N68PV-GS</div>
</td>
<td>
<div align="center">
AM2</div>
</td>
<td>
<div align="center">
Release Bios</div>
</td>
</tr>
<tr>
<td bgcolor="#99cc00">
<div align="center">
N61P-S</div>
</td>
<td bgcolor="#99cc00">
<div align="center">
AM2</div>
</td>
<td bgcolor="#99cc00">
<div align="center">
Release Bios</div>
</td>
</tr>
<tr>
<td>
<div align="center">
NF6-GLAN</div>
</td>
<td>
<div align="center">
AM2</div>
</td>
<td>
<div align="center">
1.10 </div>
</td>
</tr>
<tr>
<td bgcolor="#99cc00">
<div align="center">
ALiveNF6G-GLAN</div>
</td>
<td bgcolor="#99cc00">
<div align="center">
AM2</div>
</td>
<td bgcolor="#99cc00">
<div align="center">
1.40</div>
</td>
</tr>
<tr>
<td>
<div align="center">
AliveSATA2-GLAN</div>
</td>
<td>
<div align="center">
AM2</div>
</td>
<td>
<div align="center">
<a href="http://www.pctreiber.net/datei_download_2879.html" target="_blank">2.615 (Beta)</a></div>
</td>
</tr>
<tr>
<td bgcolor="#99cc00">
<div align="center">
AliveNF7G-HDready</div>
</td>
<td bgcolor="#99cc00">
<div align="center">
AM2</div>
</td>
<td bgcolor="#99cc00">
<div align="center">
<a href="http://www.pctreiber.net/datei_download_2882.html" target="_blank">2.16 (Beta)</a></div>
</td>
</tr>
</table>
<p>(Stand 1.12.2008)</p>
</div>
 

N1truX

Admiral Special
Mitglied seit
06.07.2007
Beiträge
1.155
Renomée
64
Standort
Berlin
  • Spinhenge ESL
  • Docking@Home
Hab das A780FullHD getestet mit nem X4 940 BE und das läuft problemlos.
 

Darksystem

Fleet Captain Special
Mitglied seit
07.02.2009
Beiträge
335
Renomée
1
Standort
Ruhrpott
ô.O'
Das das alte AM2NF3-VSTA mit Phenom II läuft, hätte Ich ned gedacht !
Schade das es nur AGP Slot hat und da man mit ner AGP Grafikkarte, dem nForce 3 Chipsatz und nem Dual Core Prozessor keine Vista Treiber kriegt, ist es leider ned wirklich Vista kompatibel^^
 

joe carnivore

Admiral Special
Mitglied seit
04.01.2008
Beiträge
1.461
Renomée
29
Standort
Goslar
Ich habe das AM2NF3-VSTA mit einen Phenom 1 und Vista laufen.
Wo soll da das Problem sein ?
 

felix_w

Cadet
Mitglied seit
24.05.2008
Beiträge
16
Renomée
1
Hab das AliveNF6G-GLAN getestet mit dem X4 940 BE und das läuft problemlos (BIOS P1.70 ).

Everest Stability test getestet ohne problem ( Coolermaster HyperTX Cpu-Kuhler )

Sp1 1m 23.156s >>> //i256.photobucket.com/albums/hh200/felix_w/Spi15XS-23156s-Supertalent800-CL4-9.png (add http: )

( mit 2x1GB Supertalent T6UB1GC5@804MHz 4-4-4-11-13-2T @ 2.01V -Ultra High Setting & Unganged )


Ich habe versucht zu übertakten, aber kann ich nicht starten mit manuellen Einstellungen zu normalen Frequenzen fur den 940....

Versuche ich mit andere RAM testen...
 
Zuletzt bearbeitet:

felix_w

Cadet
Mitglied seit
24.05.2008
Beiträge
16
Renomée
1
Ok....update :

Kann ich nicht boot mit manuellen Einstellungen in Bios ...Alle frequenzen und Voltage stock...

Habe ich mit ein Muskin 996599 2x2GB kit getestet....

Mit Bios P1.80 testen oder ist das den maximum potential dieses board (den 940BE in auto laufen) ?
 

Shai Hulud

Grand Admiral Special
Mitglied seit
02.04.2007
Beiträge
4.840
Renomée
420
Standort
Arrakis - Auch bekannt als "Dune - Der Wüstenplane
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2013
Ok....update :

Kann ich nicht boot mit manuellen Einstellungen in Bios ...Alle frequenzen und Voltage stock...

Habe ich mit ein Muskin 996599 2x2GB kit getestet....

Mit Bios P1.80 testen oder ist das den maximum potential dieses board (den 940BE in auto laufen) ?

I'd try K10Stat to overclock "on the fly"...

Start K10Stat, goto Tab "Debug" and change "FID": Normal setting is 14 for each core...

16 would equal to 3.2GHz
18 to 3.4GHz

and so on...

You can also change CPU voltage and NB Voltage there

Maybe your RAM limits, you might want to decrease RAM Speed in BIOS before using K10Stat to overclock (what kind of RAM ist it, anyway? If its DDR2-800, make it DDR2-667, for example).... Also, disable Cool'n'Quiet (C'n'Q)

My stable settings are (Stock: 3GHz @ 1.35V):

3GHz @ 1.25V
2GHz @ 1.0375V
3.2GHz @ 1.35V
3.6GHz @ 1.45V

Watch the Temps! Shouldnt be higher than 60°C under load! Test the settings with Prime95 for example...
 

felix_w

Cadet
Mitglied seit
24.05.2008
Beiträge
16
Renomée
1
With Manual settings i cannot even boot into Windows...

C'N'Q is off, so is every other "Spread Spectrum" crap and unneeded stuff.

1st set of memory is 2x1GB T6UB1GC5 Supertalent, capable of 921MHz 4-4-4-11-13-2T at Ultra High Voltage setting in bios (2.01V measured) so in Unganged mode it was not problem to run @ 800 CL5.

I also tried with Mushkin 996599 which is 1066 rated and it did not seem to make any difference.

I don't know what the problem could be...

Now the board is working with a 4850e @ 2592MHz @1.25V and ram 2x1GB T6UB1GC5 Supertalent + 2x1GB A-Data 800+ running @ 864MHz 4-4-4-12-15-2T @ 2.10V.
 

Shai Hulud

Grand Admiral Special
Mitglied seit
02.04.2007
Beiträge
4.840
Renomée
420
Standort
Arrakis - Auch bekannt als "Dune - Der Wüstenplane
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2013
With manual settings there must be something wwrong, otherwise I couldnt explain why it wouldnt boot...

Well, leave it on Auto in the meantime... Use K10Stat... And see if it works...
 
Zuletzt bearbeitet:

felix_w

Cadet
Mitglied seit
24.05.2008
Beiträge
16
Renomée
1
Hehe,

same thing with Athlon X2 7850BE... I guess it's a matter of NB & HT Link frequencies correct setup...

when booting auto settings, cpu-z recognizes NB=1800MHz & HT Link = 800MHz....I run an SPi 1M here with all settings @ auto.

Well, maybe i'll sent a report to ASRock Technical Support in the Netherlands to give me a hand here....


EDIT : I sent to ASRock Support, i hope they reply with a solution.

I changed HT from Auto to 1000MHz and booted fine. Still i cannot boot with any of the other settings manually.

Meantime, I tried K10Stat091 and got to 3200MHz with 1.45V, without testing stability, though i could open programms and stuff.

I will update as soon as i get an answer from ASRock support.
 
Zuletzt bearbeitet:

bengal

Lt. Commander
Mitglied seit
25.08.2009
Beiträge
127
Renomée
1
Ich kann bestätigen, dass auf dem ALiveNF7G-HDReady ein Athlon II X4 620 mit dem neuesten BIOS (2.19) richtig erkannt wird und problemlos läuft. Auch ohne split power planes lässt sich die CPU sehr gut undervolten (0.95V @ 800 MHz - 1.175V @ 2.6 GHz) und bleibt dann sehr kühl, subjektiv läuft der Lüfter sogar seltener mal hoch als mit dem alten X2 5200+ (ebenfalls undervoltet).

Bin sehr zufrieden. Hab nicht gedacht, dass ich auf dieses fast 3 Jahre alte Board nochmal moderne Hardware stecken kann.
 

W_1

Captain Special
Mitglied seit
20.05.2008
Beiträge
214
Renomée
4
Ich kann bestätigen, dass auf dem ALiveNF7G-HDReady ein Athlon II X4 620 mit dem neuesten BIOS (2.19) richtig erkannt wird und problemlos läuft. Auch ohne split power planes lässt sich die CPU sehr gut undervolten (0.95V @ 800 MHz - 1.175V @ 2.6 GHz) und bleibt dann sehr kühl, subjektiv läuft der Lüfter sogar seltener mal hoch als mit dem alten X2 5200+ (ebenfalls undervoltet).

Bin sehr zufrieden. Hab nicht gedacht, dass ich auf dieses fast 3 Jahre alte Board nochmal moderne Hardware stecken kann.

@bengal,

ich habe auch das ALiveNF7G-HDReady.
finden kann ich aber nur das BIOS 2.16
den X4 620 würde ich bei mir auch gerne laufen lassen.
kannst du mal ein screenshot/bild machen und den link zum BIOS posten?
 

bengal

Lt. Commander
Mitglied seit
25.08.2009
Beiträge
127
Renomée
1
Das BIOS ist ebenfalls auf pctreiber.net verfügbar: http://www.pctreiber.net/filebase.php?fileid=3152&lim=0
Ich habe keine Ahnung, ob der Athlon II auch mit 2.16 schon läuft und nur das Changelog unvollständig ist, nehme aber an, dass der auch schon mit dieser Version erkannt wird.
Auffällig ist nur, dass der Prozessor (auch mit der 2.19) als "AMD Athlon(tm) X4 620 Processor" erkannt wird, ohne "II".

Was für einen Screenshot willst du haben? CPU-Z wird nichts, da ich Linux verwende.
.
EDIT :
.

Dabei ist jedoch zu beachten, dass Phenom II Prozessoren zwar auf AM2+ und AM2 Mainboards laufen können, jedoch bestimmte Funktionen nicht genutzt werden können. Dazu gehören zum einen der HyperTransport 3.0 als auch die Möglichkeit, einzelne Kerne unterschiedlich zu takten (also die verbesserte Stromsparfunktion Cool’n’Quiet 2.0).

Dazu fällt mir ein: das stimmt nicht ganz. Kerne lassen sich problemlos unterschiedlich takten, wie auch auf AM2+-Systemen. Das einzige was nicht funktionieren kann, ist die Northbridge mit eigener (niedriger) Spannung zu versorgen. Daher benötigen AM2+/AM3-Prozessoren auf AM2-Boards u.U. etwas mehr Strom und machen mehr Hitze. Beim Phenom II ist das von Belang, beim Athlon II kaum.
 
Oben Unten