ASUS M4A89GTD PRO

rhHeini

Vice Admiral Special
Mitglied seit
16.10.2004
Beiträge
607
Renomée
8
Standort
Röttenbach
Geht das M4A89GTD mit einem LSI MegaRAID SAS 6G /SATA 9260-4i in einem der Graphikkartenslots? Ich komme mit der Chipsatzgraphik hin, das ist kein Thema. Aber der Controller hätte gerne einen 8x Slot, und da gibt es keinen weiteren.

Mfg rh
 

Thomas_Klinder

Commander
Mitglied seit
11.11.2001
Beiträge
177
Renomée
2
Standort
Lutherstadt Wittenberg
Geht das M4A89GTD mit einem LSI MegaRAID SAS 6G /SATA 9260-4i in einem der Graphikkartenslots? Ich komme mit der Chipsatzgraphik hin, das ist kein Thema. Aber der Controller hätte gerne einen 8x Slot, und da gibt es keinen weiteren.

Mfg rh

Sollte funktionieren, spricht auch nichts dagegen. Ich selbst hatte mal eine Soundkarte mit 1x PCI EX in einem Grafikslot betrieben. Stromanbindung und der Lanes sind ja identisch.
 

rhHeini

Vice Admiral Special
Mitglied seit
16.10.2004
Beiträge
607
Renomée
8
Standort
Röttenbach
Danke, das hört sich gut an.

Andere Frage: hat jemand schon mal Squeeze auf dem Board installiert? Wie kriegt man das hin? Bei mir hängt Squeeze/amd64 beim Laden der Festplatten bei 50% fest.

Oder muss man da mit nem neuen Kernel arbeiten, z.B. mit Wheezy und debootstrap?

Danke, rh

Update: Bug in Squeeze wenn die Festplatte ganz fabrikneu ist und keine Partitionstabelle enthält. Ein Mal mit gparted Live-CD drüber und es ging. Mfg rh
 
Zuletzt bearbeitet:

tcacco

Redshirt
Mitglied seit
09.10.2010
Beiträge
1
Renomée
0
Suche dringend nach Informationen ob es schon jemand geschafft hat bei der Pro Version (non USB3) 8 GB oder noch besser 16 GB Ram zuverlässig zu verbauen.(möglichst ohne große Änderungen an den Einstellungen,keine Bluescreens,usw.)

1. Welchen Ram benutzt Ihr ?

2. Mit welchem Prozessor ?

Ich habe den Phenom 965 BE (C3) verbaut, leider gelingt mir kein stabiles laufen mit 8 GB oder 16 GB Ram...

Ich wäre sehr dankbar für jede Info, da ich schon einige Ram versucht habe und es allmählich teuer wird. :-)
 

MrJOKER

Cadet
Mitglied seit
16.04.2010
Beiträge
15
Renomée
0
Suche dringend nach Informationen ob es schon jemand geschafft hat bei der Pro Version (non USB3) 8 GB oder noch besser 16 GB Ram zuverlässig zu verbauen.(möglichst ohne große Änderungen an den Einstellungen,keine Bluescreens,usw.)

1. Welchen Ram benutzt Ihr ?

2. Mit welchem Prozessor ?

Ich habe den Phenom 965 BE (C3) verbaut, leider gelingt mir kein stabiles laufen mit 8 GB oder 16 GB Ram...

Ich wäre sehr dankbar für jede Info, da ich schon einige Ram versucht habe und es allmählich teuer wird. :-)
hi.

warte ein paar tage. ich hab jetzt 2*2GB und warte auf meine bestellung von weiteren 2*2GB RAM(muss schon unterwegs sein). ich werde hier noch posten, ob mein system mit 4*2GB einwandfrei läuft.

cu
 

Thomas_Klinder

Commander
Mitglied seit
11.11.2001
Beiträge
177
Renomée
2
Standort
Lutherstadt Wittenberg
Moin Moin,

so also 8GB Module laufen auch auf dem Mainboard ;D
Ich habe mir sicherheitshalber erstmal nur ein Modul geordert, eingebaut und Rechner rennt.
Auf meinem Mobo stecken jetzt 1x8GB G.Skill F3-10666CL9S-8GBXL und 3x4GB Kindston KVR1333S3N9/4G, zusammen 20GB und es rennt. ;D;D;D
Werd mir demnächst noch 3 x 8GB Module ordern ;)
 

rhHeini

Vice Admiral Special
Mitglied seit
16.10.2004
Beiträge
607
Renomée
8
Standort
Röttenbach
Suche dringend nach Informationen ob es schon jemand geschafft hat bei der Pro Version (non USB3) 8 GB oder noch besser 16 GB Ram zuverlässig zu verbauen.(möglichst ohne große Änderungen an den Einstellungen,keine Bluescreens,usw.)

1. Welchen Ram benutzt Ihr ?

2. Mit welchem Prozessor ?

Ich habe den Phenom 965 BE (C3) verbaut, leider gelingt mir kein stabiles laufen mit 8 GB oder 16 GB Ram...
Ich habe das USB3, 4 x 4 GB = 16GByte Crucial 1333 1,35V und einen 910e am laufen, keine Probleme.

Mfg rh
 

MrJOKER

Cadet
Mitglied seit
16.04.2010
Beiträge
15
Renomée
0
Suche dringend nach Informationen ob es schon jemand geschafft hat bei der Pro Version (non USB3) 8 GB oder noch besser 16 GB Ram zuverlässig zu verbauen.(möglichst ohne große Änderungen an den Einstellungen,keine Bluescreens,usw.)

1. Welchen Ram benutzt Ihr ?

2. Mit welchem Prozessor ?

Ich habe den Phenom 965 BE (C3) verbaut, leider gelingt mir kein stabiles laufen mit 8 GB oder 16 GB Ram...

Ich wäre sehr dankbar für jede Info, da ich schon einige Ram versucht habe und es allmählich teuer wird. :-)

also ich hab jetzt noch 2*2GB (KVR1333D3N9) eingebaut und es läuft problemlos. insgesamt sind das 4*2GB.
 

Emploi

Grand Admiral Special
Mitglied seit
20.10.2005
Beiträge
10.521
Renomée
858
Standort
Elbflorenz
  • RCN Russia
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
Suche dringend nach Informationen ob es schon jemand geschafft hat bei der Pro Version (non USB3) 8 GB oder noch besser 16 GB Ram zuverlässig zu verbauen.(möglichst ohne große Änderungen an den Einstellungen,keine Bluescreens,usw.)

1. Welchen Ram benutzt Ihr ?

2. Mit welchem Prozessor ?

Ich habe den Phenom 965 BE (C3) verbaut, leider gelingt mir kein stabiles laufen mit 8 GB oder 16 GB Ram...

Ich wäre sehr dankbar für jede Info, da ich schon einige Ram versucht habe und es allmählich teuer wird. :-)
Habe von Anfang an 16 GB verbaut und keine Probelme mit dem 1090T. Einstellung braucht man gar nicht zu ändern, die laufen mit 1333Mhz bei 1.5V vollkommen JEDEC konform... und waren auch auf der Asus-Seite als lauffähig mit 4 Modulen gelistet ;) Da der Rechner 24/7 und meist mit guter RAM-Auslastung läuft kann man diese uneingeschränkt empfehlen.

speicher254jzt.jpg
speicher18xktb.jpg


Es sind die kleinen Grünen (halbe Bauhöhe *buck*) ohne Heatspreader Quatsch:

http://www.mindfactory.de/product_i...3-1333-DIMM-CL9-Dual-Kit.html/page/2/#reviews (Bewertung mit dem Pro ist auch von mir).

Dabei habe ich obigen Kit und zwei Einzelne gekauft, das lag an der Verfügbarkeit. Sind aber die gleichen Speicher aus Woche 40/2010...


Boah warn die damals "teuer" (20.10.2010):
teueruokbo.jpg


Für das GTD PRO ist er auch mit 4 DIMMS QVL:
 
Zuletzt bearbeitet:

mibo

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.01.2003
Beiträge
2.284
Renomée
55
Standort
Hannover
BIOS-mäßig bewegt sich gerade nicht viel :-(
Allerdings scheint es keine FTPs mehr zu geben, oder ich finde die nur nicht.

Gibt es noch einen offiziellen Link, wo man die BIOSse direkt bei ASUS runter laden kann?
 

Emploi

Grand Admiral Special
Mitglied seit
20.10.2005
Beiträge
10.521
Renomée
858
Standort
Elbflorenz
  • RCN Russia
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
  • BOINC Pentathlon 2021

Opteron

Redaktion
☆☆☆☆☆☆
Mitglied seit
13.08.2002
Beiträge
23.644
Renomée
2.251
  • SIMAP Race
  • Spinhenge ESL
  • BOINC Pentathlon 2012

mibo

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.01.2003
Beiträge
2.284
Renomée
55
Standort
Hannover
Danke für die Rückmeldung - es liegt also wohl nicht an mir.
Schade, dass man jetzt immer erst das Betriebssystem auswählen muss...
Habe die Links im ersten Post aktualisiert.
 

mibo

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.01.2003
Beiträge
2.284
Renomée
55
Standort
Hannover
*suspect* von 2010 ;D

Aber schön, dass der FTP wieder geht
 

Opteron

Redaktion
☆☆☆☆☆☆
Mitglied seit
13.08.2002
Beiträge
23.644
Renomée
2.251
  • SIMAP Race
  • Spinhenge ESL
  • BOINC Pentathlon 2012
Lol ach mist, falsch herum sortieren lassen und nicht aufs Jahr geachtet ^^
 

Stefan234

Commodore Special
Mitglied seit
29.11.2007
Beiträge
446
Renomée
8
Hatte schon mal einer das Problem, dass der Sound nicht mehr ging?
Bei mir erkennt das Board plötzlich nicht mehr das ein Stecker eingesteckt ist. Weder das Frontpanel noch die Eingänge am bord funktionieren.
Nur noch digital wird mir angeboten. ???.
Treiber runter und neu drauf bringt auch nichts.Kann das an der Hardware liegen?
 

mibo

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.01.2003
Beiträge
2.284
Renomée
55
Standort
Hannover
Im BIOS hast Du nix abgeschaltet?
Welcher digitale Kanal wird Dir angeboten? Vom HDMI der Onboard Grafik?
 

Stefan234

Commodore Special
Mitglied seit
29.11.2007
Beiträge
446
Renomée
8
Also im Bios habe ich nichts verändert.
Es kommt nur noch auf Digital nen Ton. Alle Analogen ausgänge sind abgeschaltet weil das board die Stecker nicht bemerkt.
Digital ist der SPDIF der angeboten wird, die onboard Graka ist aus.
 

mibo

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.01.2003
Beiträge
2.284
Renomée
55
Standort
Hannover
Ich bin überrascht - es gibt ein neues BIOS

M4A89GTD PRO BIOS 3030
Improve system compatibility.
 

Thomas_Klinder

Commander
Mitglied seit
11.11.2001
Beiträge
177
Renomée
2
Standort
Lutherstadt Wittenberg
lol ja habe ich auch grad gesehen. Mein Mobo hat zwar keine Probleme, aber draufhaun kann man es dennoch mal. ;D
 

Emploi

Grand Admiral Special
Mitglied seit
20.10.2005
Beiträge
10.521
Renomée
858
Standort
Elbflorenz
  • RCN Russia
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
ncars! Wenn alles perfekt läuft, wie sollte man das Upgraden? Ich verstehe das nicht!
 

Thomas_Klinder

Commander
Mitglied seit
11.11.2001
Beiträge
177
Renomée
2
Standort
Lutherstadt Wittenberg
Um zu wissen was vorher nicht perfekt lief :]
 

MrJOKER

Cadet
Mitglied seit
16.04.2010
Beiträge
15
Renomée
0
Hallo,

mich würde interessieren, wie man auf dem Board eine M.2 SSD (z.B. Samsung 960 Evo) als Boot-Festplate nutzen könnte?
Meines Wissens nach ist es durch fehlende NVMe-Unterstützung etwas problematisch. Vlt. hätte jemand eine Idee?

Vielen Dank.
 

bschicht86

Redaktion
☆☆☆☆☆☆
Mitglied seit
14.12.2006
Beiträge
4.156
Renomée
186
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
Du brauchst dann wohl eine M.2-SSD mit Boot-ROM, wie z.B. die Samsung 950(?).

Notfalls "verschwende" eine kleine SATA-SSD, wo nur die Boot-Partition drauf liegt, dann solltest du auch von der M.2 mit OS drauf booten können.
 
Oben Unten