Es ist Zeit - ein neuer Home"Server" muss her

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.953
Renomée
153
Du hältst es so komisch.....
Wo ist der SATA Anschluss?
Und was willst jetzt mit dem Kabel vom Lüfter,willst die Lüfter jetzt da rüber regeln oder übers Mainboard?
 

Iscaran

Commodore Special
★ Themenstarter ★
Mitglied seit
23.09.2007
Beiträge
376
Renomée
15
In meinen Fotos: ist der untere mehr viereckige Stecker das Kabelendstück das nicht passt. Der schmalere 4-Pin ist das andere Ende des ATX-Steckers des Netzeils das ebenfalls im Bild zu sehen ist.

--- Update ---

Auch am Mainboard ist nirgends eine Steckerbuchse in die dieser Stecker passt. Ich kann ihn also WEDER am Netzteil direkt noch am Mainboard anstecken.
 

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.953
Renomée
153
Ja die Y Kabel musst selber Kaufen,die sind nicht dabei.

--- Update ---

Mach ein Bild von Einem Stecker und schreib wo du ihn anschließen willst.So wirklich verstehe ich nicht was du willst,wo doch eigentlich alles klar ist....*kopfkratz
 

Iscaran

Commodore Special
★ Themenstarter ★
Mitglied seit
23.09.2007
Beiträge
376
Renomée
15
Hier:

Das fehlt: https://www.amazon.de/dp/B004CLJ7NO...jbGlja1JlZGlyZWN0JmRvTm90TG9nQ2xpY2s9dHJ1ZQ==

Allerdings mit einem ATX-Endstecker. Dann könnte ich den 3-Pol direkt ins Netzteil stecken. Wenn es stimmt daß es der Gehäuselüfterregler ist dann schaltet der Schalter oben am Gehäuse dann ja die Drehzahlen.

Alternativ
braucht es einen Adapter von diesem Steckerendstück (3-Pin Molex?) auf einen der CPU-FAN Steckbuchsten am Mainboard. Aber diese sind alle "male" also bräuchte es ein passendes Female 3-Pin zu Male 3 oder Pin Stecker ums an die Mainboard-Fan Buchse anzustecken.
 

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.953
Renomée
153
Schau dir mal das Video an,da siehst auch gut wie es mit der SSD funktioniert......
https://youtu.be/ABlvsiQtX3Y

--- Update ---

Alternativ , bevor alles Abraucht die Lüfter ans Mainboard anschließen und kein Stromkabel das von vorne kommt ,also vom Gehäuse , ans Netzteil anschließen....
 

Iscaran

Commodore Special
★ Themenstarter ★
Mitglied seit
23.09.2007
Beiträge
376
Renomée
15
Der Stecker hier 2-Pol
IMG_5448[1].jpg

Muss entweder an diesen hier 4-Pol-ATX:
IMG_5449[1].jpg
Oder an einen der CPU-FAN Control 4-Pins am Mainboard (entschuldige die Dicken Finger im Bild aber ich hoffe man sieht die 4-Poligen Buchsen am unteren Rand des Bildes direkt oberhalb des Netzeils auch so)
IMG_5443[1].jpg

--- Update ---

Ja genau wie im Video. Das ist der Stecker. D.h. da die Steuerung hier über den Schalter oben am Gehäuse erfolgt direkt ans Netzeil - aber es fehlt ein passender "Adapter" um von der 3-Pin Buchse auf die 4-Pin-ATX Stecker zu gelangen.
Den SATA-Stecker (wie auch kurz im Video gezeigt) von dem Kabelbaum der vom Frontpanel kommt hab ich schon ans Netzeil verkabelt.

--- Update ---

Ich weiss nur nich wie das Ding genau heisst. Aber es muss eben den 3-Pol zu einem passenden 4-Pol-Netzeilstecker verbinden.
So wie hier nur eben das andere Endstück damit ich es IN den 3-Pol rein stecken kann:
https://www.amazon.de/dp/B01LFCB3TS/ref=psdc_1626220031_t3_B01LFCITM2
 

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.953
Renomée
153
An Bild 1 Wird NUR EIN LÜFTER angeschlossen,alles andere wie diesen z.b. ans Netzteil am zu schließen sorgt nur für Rauchzeichen und bei DIR für *traurig*
 

Iscaran

Commodore Special
★ Themenstarter ★
Mitglied seit
23.09.2007
Beiträge
376
Renomée
15
@Casi: Das Kabel ENDET in dem 3-Stufenschalter des Gehäuses zur Steuerung der bereits angesteckten Gehäuselüfter.

Oder ist das einfach noch ein weiterer - Anschluß um noch mehr Gehäuselüfter anzustecken ?!? Dann kann ich den ja frei lassen.

--- Update ---

OK - müssten dann eigentlich die Gehäuselüfter ja drehen wenn ich das Netzteil anmache ? Kann ich ja mal testen.

AH OK. Hab mir das Video nochmal angeschaut. Das ist noch der "Reserve" Stecker für einen weiteren Gehäuselüfter. Also einfach frei lassen.
 
Zuletzt bearbeitet:

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.953
Renomée
153
Ja du solltest 3 Lüfter an schließen können,für Jeden Lüfter Ein Stecker.

--- Update ---

Wenn der SATA angeschlossen ist JA.
 

Iscaran

Commodore Special
★ Themenstarter ★
Mitglied seit
23.09.2007
Beiträge
376
Renomée
15
Wenn der SATA angeschlossen ist JA.

Jupp.
Der hängt an dem Kabel dran an dem auch die anderen SATA-SSDs hängen :-). Konnte damit alles mit 1 Kabel erledigen.

--- Update ---

OK - Stromtest erfolgreich:
IMG_5451[1].jpg
 

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
21.257
Renomée
1.123
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
Eigentlich sind die PC-Stecker doch alle idiotensicher. Man kann schlecht bis gar nicht einen Stecker falsch stecken.
Daher klappt es fast immer, ein mechanisch passendes Gegenstück zu suchen.
 

Iscaran

Commodore Special
★ Themenstarter ★
Mitglied seit
23.09.2007
Beiträge
376
Renomée
15
Alles "easy" Leute. Ich ging letztlich genauso vor wie MagicEye schreibt nur eben gibt es für den dritten Lüfter Stecker halt kein Gegenstück (weil kein dritter Lüfter) ;) und das verwirrte mich letztlich so sehr, daß ich lieber nachgefragt habe. Der Stecker hängt jetzt einfach lose im Gehäuse - es funktioniert alles wie es soll (ich dachte ja erst, ich müsste den anstecken weil sonst die Lüftersteuerung des Gehäuses nicht tut ;-).

System läuft nun. Win10 Aktivierung mit altem 7er Key hat wunderbar funktioniert ! Danke nochmal für den Tip, sparte ordentlich Geld.

CPU Temps sind gut - zumindest bislang. Hab noch nix gezockt. Das Gehäuse ist im Vergleich zum alten Aerocool Extreme Engine 3T eine völlig andere Dimension von "Geräuschlosigkeit". Also alles richtig gemacht !

Super ! Ich schliesse dann hiermit hier ab - Bilder habe ihr ja oben schon gehabt. Jetzt erstmal 1 Woche lang Daten zurückkopieren via Netzwerk :-).

Vielen Dank nochmal an ALLE !
 
Zuletzt bearbeitet:

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
21.257
Renomée
1.123
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
Na dann viel und lange Freude damit! :)
 

Iscaran

Commodore Special
★ Themenstarter ★
Mitglied seit
23.09.2007
Beiträge
376
Renomée
15
So - Hallo Leute!
Kleines Update. System läuft seit 2 Jahren. Hatte insgesamt 2 Crashes wegen Bluescreens - vermutlich beim Videoabspielen im Browser (1x) und einmal bei Versuch irgendein Retrogame zum laufen zu bringen (vermutlich GPU-Treiber).

ABER: Ich brauch nun mehr Festplattenplatz - 3 TB SSDs drin, aber weil ich mein NAS einschicken muss, muss ich nun temporär meine Backups irgendwo zwischenlagern. Sobald die NAS wieder zurück ist, hat die neue HDD/SSD dann eigentlich nur noch die Aufgabe im Kern-System zu bleiben (das ja oben beschrieben ist).

Daher wollte ich eine weitere neue HDD oder SSD anschaffen - das ganze möglichst billig, andererseits aber vielleicht auch nicht nur mit dem Einweg-Nutzen.

Dachte erst einfach an eine Externe, USB-HDD - aber dann fiel mir ein ich könnte ja auch mein "Server" ergänzen. Genug Slots hat das beQuiet-Gehäuse ja.

Einsatzweck 1: Überbrückung der Zeit bis die NAS fürs Backup wieder steht.
Einsatzweck 2: Nach der Überbrückung als Systemupgrade für Kerncomputer (nur SSDs !) (oder portables Datengrab?)

Wichtig
Anforderung: mind. 2TB Speicher. Gerne mehr. Langzeitstabil und "Safe".

So wie ich die Lage sehe sind interne HDDs eigentlich nicht mehr billiger und da mein "Server" eigentlich nur mit SSDs rennt, würde ich die Option interne HDD praktisch ausschliessen. Zumal sich nicht mal ein Kostenvorteil gegenüber externen HDDs ergibt ?

Also Option1: Externe HDD

Vorteil: "billig" und das Datengrab wäre damit auch Portabel später.
Nachteil: HDDs und "Portabel" im Kontext von Datensicherheit finde ich grenzwertig...(aber gut Einsatzzweck ist primär Überbrück

Allerdings finde ich wenn ich Einsatzzweck 2 stärker in den Fokus rücke...SSD als Upgrade für den Kerncomputer?
Nur welche ???
M2 oder SATA ?
Mein "Server" hat ja bereits 2 Samsung EVO 860 SSDs drin (1TB + 2 TB)

Würde daher eigentlich gern bei Samsung bleiben:
Bei M2 kame dann wohl nur die 860 Evo 2TB in Frage (billigste Lösung mit 2TB)

Oder lieber eine andere M2? Aber die maximale "Ersparnis" gegenüber der Evo ist auch nur 40-50€ bestenfalls. Und ich hatte mich damals ja schon für die EVOs aufgrund der hoffentlich guten "Stabilität" entschieden.

Oder lieber 2.5" SSD (Samsung) ?
Da kostet die EVO allerdings ca 250€
Dafür gäbs die QVO schon für 160€ rum....

Oder 2.5" nicht-Samsung:
Ist aber auch nicht billiger als die QVO - zur Qualität kann ich aber da wenig sagen.

Hoffe ihr könnt mir schnell weiterhelfen - da ich bis zum 25.7. die neue Festplatte brauche.

VG und Vielen Dank schonmal fürs lesen und beraten!
EDIT: Achso wenn ihr mehr Angaben braucht immer gern fragen!
EDIT2: Mainboard ist das MSI X570-A Pro BIOS HD AGESA vs 1.2.0.2
Doppelposting wurde automatisch zusammengeführt:

Hmm, merke gerade dass der Samsung Magician bei den SSDs anzeigt dass AHCI deaktiviert ist? Ist das normal so, oder ist das durch eines der BIOS-Updates passiert?
 

Shearer

Grand Admiral Special
Mitglied seit
21.11.2001
Beiträge
2.935
Renomée
44
Standort
Munich, Germany
Hi, ich habe mir vor Jahren bei einem Prime Day, eine 4TB QVO von Samsung geschossen, als Datengrab in meinem Server. Kann mich nicht beklagen, läuft unauffällig.

Ich setze bei meinen eigenen Geräten, seit meiner ersten SSD vor inzwischen ca 10 Jahren, fast nur auf Crucial oder Samsung Produkte, daher wäre bei deinem Bedarf noch die Crucial MX500 oder die BX500 in deinem Preisfeld. Da würde ich allerdings die MX500 bevorzugen.

Alle 2.5" 870 QVO Serien kommen mit fast dem gleichen Preis/TB, d.h. du kannst zw. 2, 4 oder gar 8 TB wählen. Wenn die Kohle da ist, würde ich ggfs die 4TB in den Server stecken und die EVO´s in den Hauptrechner?
 

eratte

Redaktion
☆☆☆☆☆☆
Mitglied seit
11.11.2001
Beiträge
18.402
Renomée
1.877
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2021
Finger weg von SSDs mit QLC, auch preislich lohnt es kaum gegen über SDDs mit TLC.
 

Iscaran

Commodore Special
★ Themenstarter ★
Mitglied seit
23.09.2007
Beiträge
376
Renomée
15
Danke euch.
Ja das mit dem QLC dachte ich mir auch irgendwie bzw. hatte da noch vage was im Hinterkopf.
Und weil ich ja schon 2 EVOs habe die gut laufen, hab ich jetzt die EVO von Samsung als M.2 bestellt, auch weil mich das mal interessiert wie das geht). Da es leider eilt, weil ich noch vor dem Urlaub mein Backup (temporär) umziehen will um die NAS einschicken zu können. War zwar nicht die billigste Lösung, aber wenn das gut funktioniert kann die M.2 ja im "Server" bleiben dauerhaft und für andere Zwecke eingesetzt werden sobald die neue 8 TB NAS wieder da ist.

Passt soweit. Habt ihr ne Ahnung warum der Samsung Magician aber AHCI als deaktviert anzeigt? Ist das ein Bug? Müsste doch eigentlich aktiviert sein?
 

eratte

Redaktion
☆☆☆☆☆☆
Mitglied seit
11.11.2001
Beiträge
18.402
Renomée
1.877
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2021
Prüfe das mal gegen mit Crystal Disk Info, gibt es auch als portable Version. Dann Screenshot hier posten aber vorher die Seriennummer ausblenden.

Hast du irgendwelche Treiber von AMD für SATA installiert? Und bei welcher SSDs meldet das SM?
 

Iscaran

Commodore Special
★ Themenstarter ★
Mitglied seit
23.09.2007
Beiträge
376
Renomée
15
Prüfe das mal gegen mit Crystal Disk Info, gibt es auch als portable Version. Dann Screenshot hier posten aber vorher die Seriennummer ausblenden.

Hast du irgendwelche Treiber von AMD für SATA installiert? Und bei welcher SSDs meldet das SM?
Hi, vielen Dank für den Tip zu Crystal Disk

1.) CrystalDiskInfo (Anhang1) (NCQ = AHCI oder ?) Scheint also "aktiviert" ?
2.) Treiber von AMD...ich hab die Chipsatztreiber installiert. Aber keine RAID oder ähnliches.
3.) Bei beiden SSDs meldet Samsung Magician AHCI sei deaktiviert (Anhang 2)
4.) Gerätemanager zeigt AHCI eigentlich an ? (Anhang 3)

Nur ein Anzeigefehler im Samsung Tool ?
 

Anhänge

  • CrystalDiskInfo.png
    CrystalDiskInfo.png
    920,2 KB · Aufrufe: 4
  • Sasmung_Magician.png
    Sasmung_Magician.png
    586 KB · Aufrufe: 4
  • Geraetemanager_AHCI.png
    Geraetemanager_AHCI.png
    503,2 KB · Aufrufe: 4

eratte

Redaktion
☆☆☆☆☆☆
Mitglied seit
11.11.2001
Beiträge
18.402
Renomée
1.877
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2021
Das sieht so weit gut aus, Windows Standard Treiber ist aktiv. Im UEFI wird es ja auch nicht auf RAID stehen.
 

Iscaran

Commodore Special
★ Themenstarter ★
Mitglied seit
23.09.2007
Beiträge
376
Renomée
15
Nein. Im BIOS ist kein RAID aktiv. Das wüsste ich wohl - außerdem hab ich dazu gar nicht die Festplatten um Raid zu betreiben.
Also Anzeige-Bug im Samsung Magician.

Btw...ich lese gerade Rheinberg/NRW. Ich hoffe du hattest mehr Glück als viele derzeit!
 

eratte

Redaktion
☆☆☆☆☆☆
Mitglied seit
11.11.2001
Beiträge
18.402
Renomée
1.877
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2021
Hier ist alles gut, trotz Unmengen an Regen nichts abgesoffen.v

Man kann ja auf Raid stellen und trotzdem Einzellaufwerke verwenden aber dann wäre der AMD RAID Treiber installiert.
 

Iscaran

Commodore Special
★ Themenstarter ★
Mitglied seit
23.09.2007
Beiträge
376
Renomée
15
Na, das ist ja schön zu hören!

Die M.2 ist heute gekommen und ich habs gleich eingebaut...erst schräg reinschieben dann runterdrücken...dann schraube Fest machen. (Handfest angeschraubt - ist ja eh so winzig das Ding).

Aber im BIOS wird sie nicht angezeigt ?!

Muss man die noch im Windows oder so irgendwo erkennen/installieren? Brauch ich nun den RAID-Treiber? Im BIOS Manual steht dazu scheinbar auch nix...ich dachte einfach rein und fertig.

War ich zu vorsichtig, muss es evtl. einrasten oder sowas?

Oder gibts da ein Problem wenn ich Slot1 nutzen will (den mit PCIe x4)
(siehe Manual: https://download.msi.com/archive/mnu_exe/mb/E7C37v3.1.pdf )

Gibts da ein speziellen Trick beim Einbau der M.2 Platten?
Muss ich NVME in Windows noch installieren oder sowas?
hmmm....

EDIT: Diese hier hab ich bestellt: https://www.samsung.com/uk/memory-storage/sata-ssd/860-evo-sata-3-m-2-ssd-2tb-mz-n6e2t0bw/
Doppelposting wurde automatisch zusammengeführt:

Hmmm, nach ein bisschen lesen im Handbuch...

Kann es sein dass die Platte in den M.2_2 Slot MUSS? (Da es eine "SATA-SSD" ist?)

Ich warte mal bis jemand das bestätigt - muss eh erstmal was abendessen.
 
Zuletzt bearbeitet:

eratte

Redaktion
☆☆☆☆☆☆
Mitglied seit
11.11.2001
Beiträge
18.402
Renomée
1.877
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2021
nein muss man nichts erst mal installieren, Windows sollte sie mit Standardtreiber erkennen. Ob sie vom BIOS angezeigt wird hängt vom Board ab.

Was meldet den die Datenträgerverwaltung?

Nein am besten in den der direkt an der CPU angebunden ist.
 

Iscaran

Commodore Special
★ Themenstarter ★
Mitglied seit
23.09.2007
Beiträge
376
Renomée
15
nein muss man nichts erst mal installieren, Windows sollte sie mit Standardtreiber erkennen. Ob sie vom BIOS angezeigt wird hängt vom Board ab.

Was meldet den die Datenträgerverwaltung?

Nein am besten in den der direkt an der CPU angebunden ist.
Datenträgerverwaltung zeigt nix an! (also nur die Festplatten, C, D, E, F sowie 2 winzige "versteckte" Partitionen (Wiederherstellung und EFI)

Ja ich dachte auch den CPU-Slot wäre der beste - aber bist du dir sicher bei dem SSD-Modell? Ich glaube der M.2_1 Slot kann nur via PCIe-kommunizieren und die 860 EVO (zumindest die ich bestellt hatte) ist eine "SATA-SSD" => benötigt also das SATA-Protokoll ?
Das scheint wohl nur mit Slot M.2_2 zur Verfügung zu stehen?
Doppelposting wurde automatisch zusammengeführt:

M2_1 slot (from AMD® Processor)
Supports PCIe 4.0 x4 (3rd Gen AMD Ryzen™)
Supports PCIe 3.0 x4 (2nd Gen AMD Ryzen™/ Ryzen™
with Radeon™ Vega Graphics and 2nd Gen AMD
Ryzen™ with Radeon™ Graphics)
Supports 2242/ 2260/ 2280/ 22110 storage devices


M2_2 slot (from AMD® X570 Chipset)
Supports PCIe 3.0 x4 and SATA 6Gb/s
Supports 2242/ 2260/ 2280 storage devices

Das hier ist die SSD https://www.samsung.com/uk/memory-storage/sata-ssd/860-evo-sata-3-m-2-ssd-2tb-mz-n6e2t0bw/
860 EVO SATA M.2 SSD 2TB
Doppelposting wurde automatisch zusammengeführt:

EDIT:

OK - Problem ist definitiv der "falsche" Slot :-).

Werde das nachher mal umbauen...jetzt muss ich erstmal noch kurz warten bis ein längerer Download fertig ist :-).
 
Zuletzt bearbeitet:
Oben Unten