AMD Athlon 64 Overclocking Guide

Firen

Lt. Commander
Mitglied seit
18.01.2005
Beiträge
123
Renomée
1
Standort
HESSEN
zum thema stabil.. die, die ich benutze ist stabil... jedenfalls bis 2,5 ghz... :D
nochwas.. mein amd64 3500+ läuft auf 2,414....mehr als das und der shutet down.
liegt bestimmt an den rams!
 

sixpack

Redshirt
Mitglied seit
26.01.2005
Beiträge
2
Renomée
0
hi leute erstmal ich bin neu hier!
cooles forum vorab!
ich habe auch folgendes problem!
ich habe einen 3000+ 64
motherboard asus av8 deluxe
speicher kingsten pc 3200 (@200mhz)
multiplukatoer 9 ist das höchste!!(bios 1008)
ich habe folgendes im bios gemacht!
ht auf 600
v core auf 1.6v
agp freq 66mhz
speicherfreq:200 (kann nicht auf 133mhz stellen 200 ist das niedriegste)!!!
ich habe das gefühl das der speicher zuviel übertaktet wird!ich habe das tool everest und das zeigt an das meine speicherbus eigenschaften auf tatsächlicher takt auf 128 und effektiver takt auf 256 sind
dann noch zum speicher!
cas latency 2.5
ras to cas 3
ras precharge 3
t rash 7
und wenn ich den fsb über 265 stelle kackt der rechner ab!!
habe jetzt 9 mal 255 fsb 2294mhz stabil! und 127 mhz speicherbus! aso cpu ca 38 vollast
was kann ich machen das ich den fsb höher bekomme??danke schon mal im voraus!
 
Zuletzt bearbeitet:

xxmartin

Admiral Special
★ Themenstarter ★
Mitglied seit
15.08.2003
Beiträge
1.979
Renomée
490
Original geschrieben von sixpack
und wenn ich den fsb über 265 stelle kackt der rechner ab!!
Und Du meinst, nur weil die Chip ziemlich Glück mit ihrem 3000+ hatte, muß Deiner auch auf 2700 MHz laufen? :]

Die Masse der unselektierten "von der Stange weg gekauften" 3000+ Winchester macht bei ~2400 MHz zu. Und 9x265 MHz ist da schon nah dran. Ohne VCore Erhöhung oder mit besserer Kühlung kannste das vergessen.

Mit DDR400 Speicher kannst Du bei 255 MHz durchaus DDR266 oder DDR333 Teiler fahren. Deine 127 MHz mit DDR200 Teiler sind ein bissel arg unter den spezifizierten 200 MHz für Deinen Speicher, findest Du nicht? ;)

Probiere doch einfach 9x255 MHz mit DDR333 Teiler - das gibt ~208 MHz für den Speicher - mit 3.0-4-4-8, sollte problemlos möglich sein.

Schau Dich am besten im Forum um, da findest Du alle Antworten (der "Suchen" Button ist oben rechts, nebenbei bemerkt).
 

sixpack

Redshirt
Mitglied seit
26.01.2005
Beiträge
2
Renomée
0
hi !
ich wollte eigentlich wissen warum er abkackt!!!
an was es liehen kann!
aber danke schon mal für die info!!!
 

Assassin

Commodore Special
Mitglied seit
13.01.2004
Beiträge
456
Renomée
0
Hi, ich hab auch nen 3000+ Winchaster CPU, und wollte des mal OCen, wie in deiner anleitung beschrieben, nur klappt das bei mir irgendwie ganz und garnicht :-/
ich komme nicht über 220Mhz CPU FSB :( egal was ich einstelle, es geht einfach nicht drüber :(

ich kann im Bios das einstellen:
CPU Frequenz von 200-250Mhz
HT Frequenz von 1x-5x
CPU Voltage von normal bis +375mV
VDIMM Spannung von 2,55V bis 3,11V
memory Index value von 100Mhz, 133Mhz, 166Mhz, 200Mhz
CPU Ratio von 4x-9x


aber ich kann einstellen was ich will, es geht einfach nicht. habe sogar schonmal 1x HBT eingestellt, 100Mhz Memory Index und 0,2V mehr auf die CPU, aber es geht denoch nicht über 220Mhz :(
den CPU Ratio habe ich erstma unangetastet gelassen, da es ja recht wenig bringt, den noch weiter runter zu schrauben, als er jetzt schon ist ;(

als Board habe ich ein ECS nForce4 Sockel 939 Board.

kannst du mir da weiterhelfen? habe ich da was ausgelassen?
 

andr_gin

Grand Admiral Special
Mitglied seit
12.06.2003
Beiträge
3.053
Renomée
24
Standort
St. Pölten (60km westlich von Wien)
Original geschrieben von Assassin
und warum geht bei mi nun nix ???

Sieht ganz danach aus als würde es an deinem Board liegen. Ich weiß nicht, ob der PCI/AGP-Fix funktioniert aber mit Clockgen (www.clockgen.com) kannst du das nachprüfen. Ansonsten kannst du einmal die Hardware, die du nicht zum Betrieb selber brauchst (also alles bis auf 1Festplatte, RAM, CPU, Grafikkarte etc.) ausstecken. Vielleicht kommen wir der Sache dann näher.

P.S.: Manche Mods im Forum reagieren etwas empfindlich auf solche Signaturen (frag mich nicht warum *noahnung*) aber das was du machst ist wirklich ein bisschen offensichtlich ;D
 

Assassin

Commodore Special
Mitglied seit
13.01.2004
Beiträge
456
Renomée
0
habe doch den nForce4 der sollte doch schon Fix AGP/PCI haben denke ich, da es ja ne weiter entwicklung vom nForce3 250er ist :)

und wegen der Sig, es muss ja nicht gleich heisen, da es gecr*ck ist, man braucht selbst da eine Originale version, und einen Steam Account, aber eben nur 1x ;) also die anderen die kein Original HL2 haben, können damit recht wenig anfangen
 

polli

Admiral Special
Mitglied seit
07.04.2004
Beiträge
1.097
Renomée
8
Standort
Berlin
AGP / PCI sollte eigendlich fix sein, falls du so was im Bios wie Auto steht
am besten zur Sicherheit auf 66 / 33 stellen.

Wie andr_gin schon schreib, checks einfach mit der Software Clock Gen
Download:
Clock Gen

Gruss Polli
 

Assassin

Commodore Special
Mitglied seit
13.01.2004
Beiträge
456
Renomée
0
jo, clockgen geht, 300HT ist damit kein ding, aber des ist ja über software, und da weis ich nicht, wie ich Windows da klar machen soll, das es meine takteinstellung bei jedem start mit reinladen soll. wist ihr, wie ich das machen kann?

EDIT:
Habs nun rausgefunden, da gabs ja ne Readme datei :] aber leider funzt des bei mir nicht wirklich, das startet das Programm immer zu schnell, noch bevor irgendwelche treiber mit reingeladen wurden, und somit kommt immer nen fehler beim starten, wenn ich eine verknüpfung mit dem parrameter im autostart ordner drinen habe. ich muss es immer manuell öffnen, nachdem alles fertig ist mit starten. kann man den nicht irgendwie nen timer mit reinsetzten, womit das Progy erst nach ca. 10 sekunden starten soll?

CPU läuft erstma stabiel mit 2,2Ghz, habe im Bios einfcah 166Mhz Speicher eingestellt, und nen 4x HTT. komischerweise schmiert mir das dingens sofort ein, wenn ich 2,7ghz einstellen will, also 133Mhz Speicher im Bios, und 2x (oder warens 3x) HTT im Bios eingestellt habe, und dan übers Progy auf 200Mhz hochgehe, da schmiert der mir sofot ab. habe aber übers Bios den CPU 0,1V mehr gegeben, aber anscheind reicht des nicht, oder liegts an was anderem?
 
Zuletzt bearbeitet:

Sepheta

Cadet
Mitglied seit
04.06.2004
Beiträge
9
Renomée
0
also ich hab ein Gigabyte Nforce4 SLI, aber wenn ich im Clockgen den FSB erhöhe geht der vom PCI mit hoch, und im Bios find ich keine fix option.

Weiss einer mehr?
 

echt_genial

Redshirt
Mitglied seit
08.02.2005
Beiträge
1
Renomée
0
hi zusammen...
habe mal eine frage zu meveric.
du hast sicherlich das msi k8n neo2 platinum, oder???
und wo hast du die bios version 1.5xxx her???.
habe bei msi nachgesehen und dort steht nur die version 1.4 zu load.

habe eigentlich die gleiche konfiguration wie du, nur bei mir ist bei 2200mgh feierabend, ok, das entspricht auch einem xp 3500+ nur man kann ja nie genug leistung bekommen.

grüße, tom
 

Sepheta

Cadet
Mitglied seit
04.06.2004
Beiträge
9
Renomée
0
hat sich erledigt...war auf 270 HTT im bios und pci fix ist automatisch auf 33mhz, per clockgen überprüft!
 

San

Redshirt
Mitglied seit
12.02.2005
Beiträge
1
Renomée
0
Hi bin neu hier und da ihr euch so gut auskennt wollt ich euch mal um rat fragen was für Speicher, Mainbourd usw. zulegen soll^^
 

Sepheta

Cadet
Mitglied seit
04.06.2004
Beiträge
9
Renomée
0
ich frage mich wieso immer dazu geraten wird ein teiler für den RAM zu benutzen.
Ich fahre 1:1 bei 265 und schlechten timings (3-3-3-8 ) , aber Command rate 1T.
Ist das besser oder sollt ich teiler nehmen und bessere timings?
 

ch1llst4r

Redshirt
Mitglied seit
16.02.2005
Beiträge
1
Renomée
0
Hallo zusammen,

ich habe seit ein paar Tagen folgendes System:

Asus A8N-SLI Deluxe
A64 Winchechster 3500+
Kingston HyperX ULTRA PC4000 2x512 (pretested @ 250 MhZ @ 2,5-3-3-7) bei h-h-e.de
MSI 6600GT 128 MB GDRR3

Ohne Overclocking brachte mein Bench mit 3DMark05 2600 Punkte. Sollte ganz ok sein oder?


Ich suche jetzt eigentlich die richtigen Settings zum Overclocken. Ich habe gestern dann mal den HTT auf 250 getan, dessen Multiplikator dann auf 4 (4x250=1000) und den CPU Multi auf 10, also 2500 MhZ. Mein Fehler war glaub ich das ich den RAM auf DDR400 festgelegt habe.
Also der RAM Teiler vielleicht falsch?

Ich hätte dazu erstmal folgende Frage: Was bringt mir mehr Leistung:

- DDR500 @ 2,5-3-3-7 oder
- DDR400 @ 2-5-5-5/6?

Ich würde meine CPU gerne auf 2500-2700 übertakten (3500+=2200MhZ) da mein polargate 64FX Cu S für alle Taktraten ausgelegt ist, also auch für den 4000+, FX53 und 55.


Jetzt würde ich gerne wissen wie ich die Einstellungen am besten treffe. Also HT-Takt und HT-Teiler, CPU Multiplikator und RAM Teiler.
Schon mal vielen Dank für Eure Antworten.
 
Zuletzt bearbeitet:

andr_gin

Grand Admiral Special
Mitglied seit
12.06.2003
Beiträge
3.053
Renomée
24
Standort
St. Pölten (60km westlich von Wien)
Original geschrieben von Assassin
CPU läuft erstma stabiel mit 2,2Ghz, habe im Bios einfcah 166Mhz Speicher eingestellt, und nen 4x HTT. komischerweise schmiert mir das dingens sofort ein, wenn ich 2,7ghz einstellen will, also 133Mhz Speicher im Bios, und 2x (oder warens 3x) HTT im Bios eingestellt habe, und dan übers Progy auf 200Mhz hochgehe, da schmiert der mir sofot ab. habe aber übers Bios den CPU 0,1V mehr gegeben, aber anscheind reicht des nicht, oder liegts an was anderem?

Das wundert mich gar nicht. Man sollte auch nicht gleich auf 2,7GHz takten, sondern es schön langsam versuchen wie weit man kommt und kann sich dann immer noch Gedanken machen, warum es nicht weiter geht.

Original geschrieben von Sepheta
ich frage mich wieso immer dazu geraten wird ein teiler für den RAM zu benutzen.
Ich fahre 1:1 bei 265 und schlechten timings (3-3-3-8 ) , aber Command rate 1T.
Ist das besser oder sollt ich teiler nehmen und bessere timings?

Mehr Speichertakt ist bei den meisten Anwendungen besser als bessere Timings. Ich habe getestet, dass der Unterschied von 2-2-2-5 auf 2,5-3-3-6 ca. soviel ausmacht wie von DDR400 auf DDR366 oder von 2-2-2-5 auf 3-4-4-8 ist ca. so viel wie von DDR400 auf DDR333. Wenn der RAM also DDR400 eingestellt schafft, dann sollte man ihn auch damit fahren wenn er auch eine Command Rate von 1T verträgt. Das Problem ist nur, dass oft der RAM keine 265MHz mit einer Command Rate von 1T schafft aber mit DDR333 eingestellt sowohl mit 1T also auch 2-2-2-5 klar kommt und dann ist es besser wenn man DDR333 einstellt.

Original geschrieben von ch1llst4r
ich habe seit ein paar Tagen folgendes System:

Asus A8N-SLI Deluxe
A64 Winchechster 3500+
Kingston HyperX ULTRA PC4000 2x512 (pretested @ 250 MhZ @ 2,5-3-3-7) bei h-h-e.de
MSI 6600GT 128 MB GDRR3

Ohne Overclocking brachte mein Bench mit 3DMark05 2600 Punkte. Sollte ganz ok sein oder?


Ich suche jetzt eigentlich die richtigen Settings zum Overclocken. Ich habe gestern dann mal den HTT auf 250 getan, dessen Multiplikator dann auf 4 (4x250=1000) und den CPU Multi auf 10, also 2500 MhZ. Mein Fehler war glaub ich das ich den RAM auf DDR400 festgelegt habe.
Also der RAM Teiler vielleicht falsch?

Ich hätte dazu erstmal folgende Frage: Was bringt mir mehr Leistung:

- DDR500 @ 2,5-3-3-7 oder
- DDR400 q 2-5-5-5/6?

Ich würde meine CPU gerne auf 2500-2700 übertakten (3500+=2200MhZ) da mein polargate 64FX Cu S für alle Taktraten ausgelegt ist, also auch für den 4000+, FX53 und 55.


Jetzt würde ich gerne wissen wie ich die Einstellungen am besten treffe. Also HT-Takt und HT-Teiler, CPU Multiplikator und RAM Teiler.

1.) Wenn du die CPU übertaktest, dann solltest du nicht mit 3DMark05 testen, weil das ein reiner Grafikkartentest ist und nicht einmal ein besonders guter. Ich bevorzuge 3DMark01 weil auf das wird nicht mehr optimiert und man kann je nach Einstellungen zwischen rein CPU-limitiert auf rein Grafik-limitiert umstellen bzw. mit Zwischenstufen.

2.) Wenn du einen 3500+ mit einem Multiplikator von 11 auf 250MHz Referenztakt stellst, dann hast du 2750 MHz, wo du schon Glück brauchst um das zu erreichen. Vor allem mit Standard VCore wirst du es nicht schaffen. Taste dich lieber langsam mit Clockgen hoch und lass im Hintergrund SuperPI mit dem 4M-Test auf niedrigerer Priorität laufen. Dann erhöhst du den Takt immer schön langsam in 5MHz Schritten und schaust wie hoch du kommst. Wenn es einen Error gibt, dann war es nicht stabil und du musst wieder etwas zurück. Wenn du einen Wert gefunden hast, wo er den 4M-Test ohne Fehler durchläuft, dann kannst du einmal die anderen Anwendungen wie deine Spiele, 3DMark etc. testen.
 

funkflix

Grand Admiral Special
Mitglied seit
03.06.2002
Beiträge
7.497
Renomée
71
Standort
Heilbronx
  • QMC Race
  • Spinhenge ESL
Ich versteh das in 1000 Jahren nicht ... Kann mir das nochmal einer sagen, brauch den Teiler für nen Versuch und muss wissen was für enn Ramtakt ich dann hab!

Danke.
 

freestylercs

Vice Admiral Special
Mitglied seit
20.09.2003
Beiträge
964
Renomée
1
Formel :
CPU-Multi * 200 / gewünschter RAM-Teiler(z.B.166)
Wenn keine ganze Zahl rauskommt, dann wird der Teiler immer aufgerundet. Bei 2,2GHz (Multi 11) und DDR333 z.B. würde das heißen:
11 * 200 / 166 = 13,2 also 14.
Speichertakt = 2200 / 14 = 157,14MHz oder DDR314

Wenn man den Referenztakt übertaktet wird der Speicher mitübertaktet. Bei 11x230=2530 sieht das Ganze so aus:
11 * 200 / 166 = 13,2 also 14 (bleibt gleich)
230x11=2530MHz
Speichertakt = 2530 / 14 = 180,71MHz oder DDR361

und jetzt bist du dranne mit einem Beispiel:
Ramteiler: 133
Multi: 9
HTT: 250

Rechne aus!

free

edit: goddhor hat aber auch ein kleines Proggie geschrieben, damit geht es auch wunderbar.
 
Zuletzt bearbeitet:

funkflix

Grand Admiral Special
Mitglied seit
03.06.2002
Beiträge
7.497
Renomée
71
Standort
Heilbronx
  • QMC Race
  • Spinhenge ESL
*buck*

9 x 200 / 133 = 13,5 ~= 14

2250 / 14 = 160,71MHz (Mit 183 wärns dann 225MHz?)

Passt das so? *g*
 

freestylercs

Vice Admiral Special
Mitglied seit
20.09.2003
Beiträge
964
Renomée
1
160MHz sind richtig

Wenn du 183MHz Ram haben willst, dann brauchst du 285x9 mit 133er Teiler.
Weil: Ramtakt= x/14 Und X ist dabei der CPU Takt(immer bei 9er Multi und 133er Teiler)

Also:

183MHz= x/14
x=183*14
x=2562MHz bei 9er Multi: 284,666 HTT

ok?

free
 

funkflix

Grand Admiral Special
Mitglied seit
03.06.2002
Beiträge
7.497
Renomée
71
Standort
Heilbronx
  • QMC Race
  • Spinhenge ESL
Ne, will ja keine 183MHz Ramtakt, sondern den 183/Ramteiler benutzen, mit dem A64Tweaker! ;)

z.B. 2830MHz mit nem 10'er Multi und 183/Ramteiler wären dann 257MHz Ramtakt, genau das wollte ich ja wissen! ;)

Danke!
 

Fitty41

Redshirt
Mitglied seit
13.02.2005
Beiträge
3
Renomée
0
Kann mir mal jemand die Einstellungen für diese Kombi zukommen lassen.

Möchte CPU bis max 2600 MHz ziehen.

Mit folgenden Einstellungen läuft Pc stabil


AMD Winchester 3000+ @2200

HTT auf 800

JumperFree Konfiguration

AI Overclocking [Manual]
CPU FSB Frequency [245 MHz]
CPU Speed/Voltage Setting [Manual]
CPU Multiplier [9] = Default
CPU Voltage [AUTO]
AGP/PCI Frequency (MHz) [66.66/33.33]
DDR Voltage [AUTO]*
AGP Voltage [1.5V] = Default
V-Link Voltage [2.5V] = Default

Advanced Chipset:

Memclock Mode: Limit
Memclock Value: 5:3 (DDR333)
Bank Interleaving: Enabled
Burst Length: 4
SDRAM CAS Latency: 2.5T
SDRAM RAS to CAS Delay (tRCD): 3T
SDRAM Active to Precharge Delay (tRAS): 8T
SDRAM Row Precharge (tRP): 3T
2TCommand: Disabled
 
Oben Unten