Private Workstation Treiberbenchmarks?

HalbeHälfte

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
30.07.2006
Beiträge
674
Renomée
8
Grüß euch

Ich nutze seit Urzeiten Spielegrafikkarten für einen Nicht-Spiele PC. Das heisst ja nicht, daß so ein PC Fußlahm sein muß ;) Mit dem für mich problemlosesten Treiber. Oder einem der brauchbare neue Optionen bietet und/oder mir am flinkesten vorkommt. Anwendungen zu benchen ist fürs Fußvolk aber schwierig..

Jetzt kam ich eher wie die Jungfrau zum Kind, zu der MSI GmiangX 470 8GB *chatt* Welche die MSI 260X 2GB OC v2 ersetzt hat. Die 260 lief mit dem 15.6beta. Bestens. Die 470 läuft erstmal mit dem 16.12.1. Erstmal auch alles gut damit.
Dachte, nur Treiberbenches macht doch bestimmt wer. Es gab ja mal diese kleine "nach einem Jahr" Welle an Tests zwischen dem 16.12.1 und 17.12.1. Und es gibt den PCMark. Eine Art Office bzw. productivity Benchmark.

Dachte mir also, das testet bestimmt jemand mal auf der gleichen Hardware was oder ob sich da was tat. PCMark taugt ja dafür. So alles gleich und 16.12.1 und 17.12.1 oder 17.7.1 und 17.12.1 oder egal was aus der Zeit. Ja. Denken heisst nicht wissen :) Ich fand nichts brauchbares.

Wüßte wer von euch über solches, vonwengen PCMark und immer auf der gleichen Hardware?
 

WindHund

Grand Admiral Special
Mitglied seit
30.01.2008
Beiträge
11.191
Renomée
298
Standort
Im wilden Süden (0711)
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2021
@HH
Es ist immer schwer, vernünftige Reviews zu finden.
Da die Zeit zum Testen vorgegeben ist, auf Grund der geringen Stückzahlen. ;)

Wie wäre es mit dem "RealBench" von ASUS ?
 

HalbeHälfte

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
30.07.2006
Beiträge
674
Renomée
8
Doch nicht mit Pressesamples :)

Das nützt mir wenig. Dann müßte ich das SELBSt machen :D Dachte ein Portal fand das mal sinnvoll. Scheint aber eher, daß nur BattleFront die einzig sinnvolle Anwendung ist...
 

e-junkie

Captain Special
Mitglied seit
10.06.2016
Beiträge
237
Renomée
1
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2019
Ähm. Was willst du denn mit einem Benchmark erreichen? Die Antwort zur Aufrüstung sollte doch sein, um ein bestimmtes Ziel zu erreichen! Workstation ist so weit gegriffen, dass die Frage nach der Gehäusefarbe den gleichen Mehrwert bringt. Gibt es eine bestimmt Software die auf der Workstation läuft? Da kannst glaub ich jeden Benchmark hernehmen und du siehst, das du mit der neuen Karte schneller bist, als mit der alten. Die Frage ist nur, braucht deine Anforderung eine Grafikkarte oder halt nur CPU-Last bzw. RAM?

Benchmarks werden dein Problem nicht lösen. Du musst gezielt nach deiner Anforderung / Software suchen und erforschen, was diese unterstützt (OpenCL, OpenGL, DirectX, Vulcan, ..)
 

HalbeHälfte

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
30.07.2006
Beiträge
674
Renomée
8
@e-junkie
Den ersten Beitrag langsam gelesen ;), fällt auf, daß es um immer die gleiche Hardware ging. Mit 3 Treibern die ~1 Jahr auseinander liegen. NICHT auf der neusten Hardware. Z.B. 16.12.1, 17.12.1 und 18.8.1, auf einer 570er. Am besten gibt es imho PCMark wieder.

Frage war, ob schon jemand sowas gesichtet hat.
 

HalbeHälfte

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
30.07.2006
Beiträge
674
Renomée
8
Tja... warum ich manchmal so komische Sachen frage... Aber nun, selbst ist der Mann. Image samt dem 16.12.1 gemacht und paar Vergleiche gefahren. In den Anwendungen dachte ich, wird man eh nicht signifikant was merken. Und ich hab leider PCMark nicht.

Aber, dachte ich, wenigstens was aussuchen was in bisschen Synthetik besser wäre. Wenn ich nicht spiele, kann ich mir den genehmsten Adrenalin/Crimson ja aussuchen. Der 16.12.1 funzt jedenfalls schonmal TADELLOS. Also gute Wahl gewesen ;)
Also mal rumgeschaut was das weltweite Netz so erzählt. Und warum nicht ziemlich von oben anfangen :) Also mit dem 18.5.1 angefangen. Die Veganer reden recht gut darüber, fand ICH.
Die Tests natürlich immer nach Neustarts usw. usw.

18.5.1. Irgendwo knapp überlal 1% langsamer. Ok. 1%... Aber warum dann gegen 16.12.1 eintauschen? Die Einstellungen übernehmen sie natürlich NICHT. Auch WattMan immer wieder neu eingestellt. Um den Rest kümmert sich ja AfterBurner. Und, bei der Installation ReLive abgewählt. Und trotzdem marodieren nun 3 zusätzliche Prozesse im System rum. 1x RadeonSettings und noch irgendwas mit 1x ReLive in der Bezeichnung (nicht dem Exe Namen). Ej... Ich hab das während der Installation "übersprungen". ISt noch halb so schlimm, daß ihr mir das mit auf die SSD scheibt, dann müllt ihr mir doch noch die Prozessliste damit zu?? :[
Also runter damit (Image mit dem 16.12.1 immer drüber)

Ok. Von den "neuen" Treibern vorerst geheilt.
Mal mit dem 17.7.1 versuchen. Das ist ja der letzte der neuen-alten gewesen :) Drauf. Luxmark 3.1 1.3% schneller. Ok. Gefällt. Mal Computermark2 anwerfen... MEINE HERREN! *buck* 2080Ti im Quad ist schäbige Kinderrassel dagegen! Mandel Vector und Mandel Scalar zündeten einmal kurz, schossen mit Mach20 durch die Decke und wurden erst in der Umlaufbahn langsamer! 653536 (!) Punkte. 127x mal schneller als mit 16.12.1 Ja Hut ab AMD :D
Was kaputt, aber Luxmark lief ja. Hmm... Mal gucken was oclmembench so zeigt. Zeigte interessantes:
Init OpenCL...
Create platforms...
Select device (enter number 1-1):
1
Using device Ellesmere . Memory availabe 4096 of 8192
Allocating chunk 64
Exception EInvalidOp in module amdoc64.dll
Invalid floating point operation.

Ok. Runter mit dem Schrott. Was nun? :(
17.12.1 vielleicht. Irgendwie total wirsche Settings (??) Weg.

Letzter Versuch. 17.11.4. Erstmal gleich oclmembench abfeuern ;) Sauber durch. Werte minimalst besser als 16.12.1. Warum nicht. Die Benches +- 0% bis 0.6%. Ok, kann man mitnehmen. So ist es dieser geworden. Keine Schrottprozesse dabei, RadeonSettings ausgeknipst, läuft.

Mehr Zeit hatte ich nicht. Und wollte es mir auch nicht nehmen. Bin noch nicht davon überzeugt, daß alles so sauber läuft wie mit dem 16.12.1. Mal beobachten.

edit:
17.11.4 ist übrigens der einzige der getesteten (waren glaub ich noch 2 mehr) unter welchem GPU-Z (2.8 / 2.10) den korrekten OC-Takt auslesen können.
 
Zuletzt bearbeitet:

HalbeHälfte

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
30.07.2006
Beiträge
674
Renomée
8
Nachtrag 1 ;)
Und 17.11.4 ist übrigens auch der einzige der unter Win7 die Fensteranimationen & Co (auf, zu, minimieren) komplett sauber durchrechnet. Die anderen getesteten haben den Eindruck erweckt, die haben 3/4 dessen einfach ausgelassen.

Mit dem hab ich heute glaub ich 7x LuxMark 3.1 Ball gefahren. Wollte mir Vout und Vid in WattTool genauer anschauen. Ok. Takte hier da leicht verändert, Spannungen angepasst (bin auf paar States minimal höher gegangen)

Nach dem letzten Lauf hab ich plötzlich hohe 8000 statt fast 14000 Luxmarks. Hä?? Nochmal. Wieder. Nochmal. Wieder... In WattTool VRM Monitoruing an. Sieht alles bestens aus. Real in P7 1109mV auf der GPU, HWinfo64 zeigt keine Speicherfehler beim Vram. Nochmal. Wieder... *suspect*

VRM Temps knapp unter 70°C. Was soll das also sein? LuxMark aus und wieder an. Test. Wieder nur hohe 8000. Gibts doch garnicht. Was ist putt jetzt? Takte alles wie eingestellt sauber am durchfahren. P7 tadellos. Bin ja auch unter 1290Mhz geblieben. +30% Powerlimit. GPU-Temp auch noch lange keine 70°C.
Egal. 30min was anderes im Haus gemacht, das System idelte rum. Temps alle komplett unten danach. Ball gestartet: Hohe 8000er. Meine Fr...

Reboot. Direkt LuxMark an: Knappe 14000 wieder. Gibt es da irgendein Vram-Managment (memleaks) Problem mit einigen Crimsons oder was ist das (gewesen)?

Gibt es denn keine KLARE Empfehlung hier, für einen Treiber, wenn man die 400er nur als Workstation-Graka nutzt? Optimierungen für TombRaider ;) wären dann egal.
 
Zuletzt bearbeitet:

HalbeHälfte

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
30.07.2006
Beiträge
674
Renomée
8
Monolog, Teil 2 ;)

Bin nun seit 1h auf 18.3.3. Das hat sich mit dem 17.11.4 in mehreren Benches wiederholt, daß die Leistung nach mehrmaligen Aufrufen plötzlich absackte.
 

denjo

Grand Admiral Special
Mitglied seit
28.12.2005
Beiträge
3.737
Renomée
107
Standort
Kellinghusen
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2021
Benutz doch einfach den neusten Treiber.... da kriege ich konstant Ergebnisse ~15k ;)
 
Zuletzt bearbeitet:

denjo

Grand Admiral Special
Mitglied seit
28.12.2005
Beiträge
3.737
Renomée
107
Standort
Kellinghusen
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2021
was ich eigentlich sagen wollte das ich keine deiner probleme nachvollziehen kann ....
bei mir laufen die aktuellen treiber anstandslos -> und die 12 davor liefen auch ^^
gpu-z hat bei mir immer die richtigen taktraten angezeigt

Und 17.11.4 ist übrigens auch der einzige der unter Win7 die Fensteranimationen & Co (auf, zu, minimieren) komplett sauber durchrechnet. Die anderen getesteten haben den Eindruck erweckt, die haben 3/4 dessen einfach ausgelassen.

? wenn du rucklige fenster animationen hast und die performance hin und wieder einbricht würde ich mal gucken was dein rechner so im backround anstellt
 

HalbeHälfte

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
30.07.2006
Beiträge
674
Renomée
8
Nein nein ;) Ich bin zwar noch nicht besonders alt, habe aber trotzdem einen der ersten deutschsprachigen Beiträge im Usenet abgesetzt :D Ich blick das mit der Heim-IT ;) schon halbwegs durch. Ruckelig war hier nichts. Der 17.11.4 hatte hier eben mehr smoothness als die getesteten Treiber davor.

Der 18.3.3 läuft erstmal wie es sich gehört. Sollte es noch was geben, wäre es eher ein Hardwareproblem. Mal sehen.

edit:
Hab mich jetzt mit dem System :P auf den 18.3.4 geeinigt. So kann es bleiben. Rennt einfach.
 
Zuletzt bearbeitet:

RedBaron

Admiral Special
Mitglied seit
23.08.2006
Beiträge
1.443
Renomée
45
Verwendest du Software für die zertifizierte Treiber verfügbar sind wie z.B. AutoCAD oder Autodesk Inventor ?

Beitrag Nr. 1000 ;D
 

HalbeHälfte

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
30.07.2006
Beiträge
674
Renomée
8
Nein, zum Glück nicht :D Ich arbeite viel mit Bildanalyse und auch den 3 bekannten RAW-Entwicklern (C1, DxO, Lr6) und Photoshop CS6. Da ich aber schon länger nicht zocke, nenn ich die Kiste halt Workstation ;)
Ich hab da eben auch mal Bilder mit Auflösungen von 33120 x 9868. Das sind ~327 MP :)

Mir ist einfach primär die problemlose und sekundär die schnellstmögliche Bearbeitung wichtig. Kleinwenig hat sich das "Features_set" innerhalb der Zeit zwar geändert, aber ich mußte feststellen, daß sich bezüglich der Geschwindigkeit - oder: Schwupdizität - seit dem 16.12.1 für die 400er quasi rein garnichts getan hat. Spieleoptimierungen ausgenommen, aber die interessieren in dem Fall nicht.

Und auch Fehler sind mir bei diesem keine aufgefallen. Jedenfalls keine welche die Programme betreffen.

Erstmal hab ich mich ja noch kurz für die neueren WattMans interessiert, um dann festzustellen, daß es WattTool gibt :D Danach gab es wie besprochen auch paar komische Versionen die mal weniger, mal garnichts getaugt haben. Wie so ein 17.7.1 durch die QS - auch für eine öff. Beta (?) - kommen kann ist mit echt ein Rätsel.

Nun hab ich eine Version wo ich halt noch Vulkan 1.1 mitgenommen habe, aber ich vermute (und hoffe) nun bleibts dabei :) Wenn man nicht spielt kann man das recht entspannt sehen und sich GOTT SEI DANK auf Guru3D bis zu der passendsten Version durchhängeln :)

AMD ist sich ja zu fein für sowas so eine Datenbank bereit zu stellen. Da kannst du mal zusehen, wenn du die Versionen nicht selbst sicherst und nach 2 Updates merkst, daß etwas was du seltener nutzt plötzlich schlecht läuft 8-(

Wenn ich jetzt nicht zu faul wäre alles an GFX von der Platte erstmal wieder zu putzen, würde ich sonst wieder den 16.12.1 nehmen...
 
Zuletzt bearbeitet:

RedBaron

Admiral Special
Mitglied seit
23.08.2006
Beiträge
1.443
Renomée
45
Hallo
@ HalbeHälfte zum deinstallieren von Grafiktreibern gibt es DDU. Hast du einen funktionierenden Treiber gefunden? Wurde der Support der Software Hersteller kontaktiert bezüglich einer Treiber Empfehlung?
Ich installiere einmal im Jahr den zertifizierten Radeon Pro Treiber für die CAD Software.


MfG RedBaron
 
Zuletzt bearbeitet:

HalbeHälfte

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
30.07.2006
Beiträge
674
Renomée
8
Ich kenn doch DDU. Was los mit dir? ;)

Nein, es wurde selbstverständlcih kein Support kontaktiert. Das Glück, daß man nicht einen Inder der nicht mit Textbusteinen arbeitet erwischt, liegt imho bei 1:100. Warum sollte ich mit sowas meine Lebenszeit verschwenden? In der Zeit kritzel ich lieber auf P3D rum ;) Macht auch mehr Sinn :D

Der 18.3.4 läuft absolut rund und genauso zufriedenstellend. Mehr benötige ich nicht. Außer WattTool halt :P
 

RedBaron

Admiral Special
Mitglied seit
23.08.2006
Beiträge
1.443
Renomée
45
@ HalbeHälfte: mein ja nur ... ;)
Wegen Indern und Support/Helpdesk: Die möchten auch von etwas leben, zudem sorgt der indische Dialekt des englischen
für so manche Erheiterung, habe ich selbst in Gesprächen mit Indern erfahren. Umgekehrt dürfte es genau so sein *buck*

@Topic: Veränderst du mit dem WattTool die P-States der RX470 ?
 

HalbeHälfte

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
30.07.2006
Beiträge
674
Renomée
8
Natürlich. Die sollen ihre Lebensaufgaben und Daseinsberechtigungen haben. Wer will schon dagegen etwas sagen (?) Ich spende meine Lebenszeit aber nicht für Supportanrufe. Sorry.

Na sicher. U.a. auch die. Wozu sollte man das Tools sonst auf dem System haben? :)
 

RedBaron

Admiral Special
Mitglied seit
23.08.2006
Beiträge
1.443
Renomée
45
Um welchen Betrag reduziert sicht den die Verlustleistung ungefähr, oder geht es um Reduktion der Lautstärke?
 

HalbeHälfte

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
30.07.2006
Beiträge
674
Renomée
8
Das ist die MSI GamingX 8G :P Da lässt sich keine Lautstärke reduzieren, weil es keine Lautstärke gibt *great*

Ich hab wohl keinen besonders guten Chip erwischt. Aber wohl guten Speicher. Vram läuft mit 1976 bei 1016mV auf dem Controller. Bzw. ist das die schnellste Einstellung innerhalb der stabilen.
P7 läuft mit 1270 bei realen (Vout) 1105mV (oem 1245 bei 1150mV). P6 1198 mit 1093mV und P5 1160 mit 1066mV.

PowerTarget steht auf +15%. Außer OCCT fand ich keine Stresstests um sie nah 150W zu bringen. Was auch das einzige Ziel dabei war.

p.s.:
Ich hab nicht(nie) das Gefühl (gehabt), die ganzen Forenplauderer haben jemals begriffen wie man die 400er vernünftig tweakt...
 
Zuletzt bearbeitet:

HalbeHälfte

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
30.07.2006
Beiträge
674
Renomée
8
Aber warum sollte ich das tun? ;) Abseits dessen, daß ich keine ständigen Jagten nach ungenutzten und daher sinnlosen Hintergrundprozessen mag, gibt es im WattTool halt diese eine open/save Geschichte :P

D.h. - vor allem wenn man sich erstmal rantastet - wenn sich der Treiber mal resetet, mußte ich nicht alles wieder neu eintragen, sondern hab mit wenigen Mausklicks einen der Profile (!) geladen und passte den schnell mal eben wieder an. Dieses Feature fiel mir im WattMan nicht auf (?) Alleine das spart schon mächtig nerven am Anfang.

Dann sehe ich im WattTool noch reales VOUT, und nicht nur VID. Und die Temps um die VRMs. All das kompakt quasi gleichzeitig sehend auf einer Fläche eines Samsung Galaxy nd nicht auf einer Fläche eines Babybettlakens... Ich muß kein "experience" erleben um sowas einstellen zu können.

Es ist wie immer. Es ist schön, daß die Biose und die Treiber das bereitstellen. Es ist schön, daß eine GUI dafür ab Werk vorhanden ist. Und es ist schön, wenn Leute das aufgreifen und eigene Tools nach ihrem eigenen Geschmack dafür schreiben ;)

Man kommt aber auch mit WattTool alleine nicht aus, wenn man da was vernüfntig machen will.

edit:
Manchmal hab ich das Gefühl, manche Fragen werden nur gestellt, damit wer wieder so eine Signatur zu sehen bekommt...
 
Zuletzt bearbeitet:

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.852
Renomée
123
Ich verstehe nicht so wirklich wofür ich dieses WattTool was ja nicht OHNE EXTRA Prozesse + Abfrage läuft noch brauche???
Aufgezeichnet würde natürlich über den Treiber und im Alien vs Predator Benchmark lag der Unterschied zwischen dem Default und OC bei rund 30Watt.
 

HalbeHälfte

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
30.07.2006
Beiträge
674
Renomée
8
Ich verstehe nicht so wirklich wofür ich dieses WattTool was ja nicht OHNE EXTRA Prozesse + Abfrage läuft noch brauche???
Ja. Ich hab das Problem auch davor schon erkannt und deswegen beschrieben wo die Vorteile für mich liegen.

Mehr als das kann ich leider nicht tun. Sorry.

edit:
Falls du WattMan + HWinfo als Ersatz für WattTool meintest... Ich glaub an die 20mal ist mir der Treiber samt System weggeflogen - und die 30 Treiberresets - bevor ich mich in dem Neuland an die Möglichkeiten der Karte grob herangetastet habe. Das wäre schon eine gute Bastelei davor und während dessen, damit ich alles nur so angezeigt bekommen wie auf dem Video. Und da hab ich noch nichts eingestellt. Da hatte ich weniger Lust drauf als jeweils immer eine 96KB Exe zu starten und das letzte Profil zu laden.

Die Chips fahren die State-Leiter in mein ich 10µs (PowerTune) pro Wechsel rauf und runter was man mit keinem Tool beobachten kann. Da kann irgendeine Soft meinen, der hält konstant P7. Nein, hält er nicht unbedingt. Wahrscheinlich nie. Da sollte nicht nur P7, sondern auch wenigstens P6 und P5 stimmen. Für sich selbst wie zueinander passend.
Es sei denn man macht das wie derBauer. Die letzten 3 States alle gleich dem P7 :D

Und es gibt auch noch eine Abhängigkeit zwischen GPU-Takt und Vram-Takt (!) Ich hab auch mal mit 5 Mhz mehr auf der GPU, 40 Mhz am Vram federn müßen usw. Sich da sinniger durchzukämpfen als in den stumfpsinnigen OC-Tests der Portale ist eine andere Nummer.

Da Polaris für mich aber sehr gut am Speicher hängt war mir nicht ausschliesslich der GPU-Takt wichtig um dann noch zu schauen wie weit der Speicher kann. Und der Speicher selbst wird bekanntlich über mehrere Timingpresets (straps) gefahren die jeweils von-bis Mhz gelten. Maximal + stabil muß also nicht am schnellsten + stabil sein. 1750 macht dacher keinen Sinn, wenn es auch mit 1730 läuft u.ä.

Dazu dann natürlich die jeweilige asic quality der GPU die mit einspielt. Oder die Sache, daß zuviel mV auf dem Kontroller die Sache eher verschlimmert als verbessert. Und vielleicht noch erschwerend die Vorgabe wie bei mir, außer bei OCCT soll es nie über 150W gehen.

Ganz toll fand ich das Verhalten, wo man so garnichts ändert, außer minimal Spannungen in P6 und P7 zu erhöhen... und die Benches werden damit besser :P Da gabs ja auch noch was zu knobeln was Verbauch vs. Leistung angeht.

HWinfo hab ich später aber auch genutzt. In der einfachen Darstellungsart ;) um die allerletzten Zuckungen der Speicherfehler auszumerzen. Die 470 fährt hier den Speicher nun endgültig mit 1962 Mhz und 1004mV auf dem Kontroller. Das ist bestens für mich.
Die GPU macht dabei 1270 und das ist für mich angesichts der nicht allerbesten asic quality auch völlig ok. Das ist Leistung satt hier :)
 
Zuletzt bearbeitet:
Oben Unten