AMD Radeon RX Vega 64/56/56 Nano: Tests/Meinungen im Netz. Links in Post 1

Cr@zed^

Grand Admiral Special
Mitglied seit
19.03.2003
Beiträge
3.098
Renomée
176
Standort
Nußloch
Woher weißt du das? Reinigungs- und Flussmittelrückstände sind oft auch auf auf OVP-Karten zu sehen. Ich finde es wirklich bedenklich wie hier kritiklos das rumkereische anderer User in anderen Foren für bare Münze gehalten und weiterverbreitet wird.
 

derDruide

Admiral Special
Mitglied seit
09.08.2004
Beiträge
1.989
Renomée
109
Reinigungs- und Flussmittelrückstände sind oft auch auf auf OVP-Karten zu sehen.
Hab ich noch nie irgendwo gesehen.

wie hier kritiklos das rumkereische anderer User in anderen Foren für bare Münze gehalten und weiterverbreitet wird.
Jetzt kreischt du gerade rum.
- Warum werden die Karten denn deutlich unter Preis verkauft? Ist der Verkäufer ein Wohltäter?
- Warum wurden beim Auseinandernehmen der Karten tatsächlich Rückstände gefunden, die auf einen langen Betrieb schließen lassen?
- Warum fehlen bei angeblich neuen Grafikkarten die Originalverpackungen?

Ich würde ich mich erstmal mit dem Fall beschäftigen, bevor ich so eine Bewertung abgebe. So oder so muss man bei völlig unbekannten Händlern auf Ebay sehr vorsichtig sein, das ist eine Binsenweisheit. Es gibt nicht nur anständige Leute auf der Welt.
 
Zuletzt bearbeitet:

Stefan Payne

Grand Admiral Special
Mitglied seit
17.11.2001
Beiträge
5.551
Renomée
50
Wer hat eigentlich mit diesem "VEGA ist böse zu Netzteilen" Blödsinn angefangen?!
Ich bin gerad am durchnehmen von diversen Netzteilen und je mehr Netzteile ich durchgenommen habe, desto eher schaut es nach Blödsinn aus, der an den Haaren herbeigezogen ist.
Ja, es bringt einige (HEC made) Geräte zum singen...


Und es schaut mehr und mehr danach aus, dass ein bestimmter Netzteil Hersteller Probleme mit VEGA Karten hat als VEGA Karten Probleme mit Netzteilen....

Aber ansonsten?!
Wenn sogar ein fast 10 Jahre altes be quiet Dark Power Pro P8 keine Probleme bereitet, würde ich eher sagen dass das ganze eher total übertrieben wurde, von Leuten, die irgendwas in den falschen Hals bekommen haben oder was verbockt haben.

Ja, Seasonic Netzteile scheinen eher abzuschalten und reboots zu verursachen als andere Hersteller. Aber das ist dann der Fehler von Seasonic, wenn Enhance, Sirfa, FSP, Delta, HEC das ganze ohne Probleme hin bekommen.
 
Zuletzt bearbeitet:

hoschi_tux

Grand Admiral Special
Mitglied seit
08.03.2007
Beiträge
4.599
Renomée
218
Standort
Ilmenau
Naja, auf TomsHW wurden da detaillierte Messungen mal gezeigt, zuletzt für die VII. Die Lastspitzen (100W über Durchschnittsverbrauch) kommen einfach weil sich AMD zu fein ist, die Spannung sinnvoll (!) zu regulieren. Mit UV sind diese Spitzen komplett verschwunden und der Durchschnittsverbrauch sinkt zusätzlich.

Aber anstatt wirklich mal die Regulierung anzugehen, werden sinnlose Steuerungsmöglichkeiten in den Adrenalin gepackt und an den Symptomen herumgedoktert.
 

Stefan Payne

Grand Admiral Special
Mitglied seit
17.11.2001
Beiträge
5.551
Renomée
50
Naja, auf TomsHW wurden da detaillierte Messungen mal gezeigt, zuletzt für die VII. Die Lastspitzen (100W über Durchschnittsverbrauch) kommen einfach weil sich AMD zu fein ist, die Spannung sinnvoll (!) zu regulieren. Mit UV sind diese Spitzen komplett verschwunden und der Durchschnittsverbrauch sinkt zusätzlich.
Warum schaltet die VEGA64 nicht SOFORT und AUF DER STELLE mit dem realativ scharf eingestelltem Delta 500QB ab??

z.B.
https://www.tech-review.de/include.php?path=content/articles.php&contentid=16507&page=8

Und auch andere ~500-550W Netzteile schalten bei mir (bisher) NICHT ab.
Einige schreien und kreischen, beide made by HEC (was bedeutet dass das ein Problem an DER Plattform sein kann).
Das Delta schreit und kreischt nicht, es schaltet aber nach einer gewissen Zeit ab.

Dass 400-450W Netzteile abschalten, sollte logisch sein, wenn das System bei 450W Primär liegt...
Aber anstatt wirklich mal die Regulierung anzugehen, werden sinnlose Steuerungsmöglichkeiten in den Adrenalin gepackt und an den Symptomen herumgedoktert.
Schau dir doch mal das PCB von VEGA an! Was du da an Kapazität hast, ist nicht ganz ohne! Was soll AMD denn noch machen???
Mehr als recht fette Kondensatoren zu verbauen und das PCB damit voll zu kleistern können sie auch nicht machen...
Aber DU willst doch sparsame Karten und damit "Race to Idle"/intelligente Stromsparmechanismen...



Wir wissen noch gar nicht mal, ob die Messung korrekt ist und das kein Feedback z.B. vom Magnetfeld vom Kabel oder ähnlichem Zeugs sein könnte. Oder Feedback von den Spannungsreglern! Und das gar kein NEGATIVER Puls (=Aufnahme) sondern ein Positiver (=Abgabe) ist...

Oder ob das gar Einstrahlungen von außen sind. Du glaubst einfach Blind irgendeiner Messung, ohne sie überprüfen zu haben.
Kurzum: Das ist einfach völliger Bullshit, der hier mal wieder durchs Dorf getrieben wird und wenig auf Tatsachen beruht.

Aber warum erwähnst DU nicht zum Beispiel die MSI 1080ti, die auch nicht viel besser ist?

Nein, das ist einfach ausgemachter Blödsinn, der von einigen behauptet wird, ohne die Schätzung zu überprüfen.
Und von anderen, weils Probleme mit deren hoch gelobten Netzteilen gibt.
Dreimal darst du Raten, wer das ist.

Kleiner Tip: Es ist NICHT be quiet. Denn ein fast 10 Jahre altes P8 funzt ohne Probleme.
Leider hab ich das Enermax Platimax nicht mehr. Das wäre auch äußerst interessant gewesen...

Die Lastspitzen (100W über Durchschnittsverbrauch) kommen einfach weil sich AMD zu fein ist, die Spannung sinnvoll (!) zu regulieren.
Du hast aber schon gesehen, dass es im grünen Lande nicht viel besser ausschaut?
Dass die mit dem ganzen Unsinn angefangen haben??

Dass jeder auf dem Stromverbrauch rumreitet??
Und wenn man dann versucht dagegen was zu machen, ist das auch falsch...

Aber warum flamst du nicht mal die Netzteilhersteller, die es auch nach Generationen nicht gebacken bekommen mit Transienten umzugehen??
Weil bisher haben nur die Netzteile abgeschaltet, wo ich das erwartet habe (Bitfenix Formula, sogar im AC:Odyssey Test, Delta besteht das schaltet aber bei Division nach einiger Zeit aus und auch ein weiteres 400W steigt aus)...

Ein ~650W Netzteil von einem bestimmten Hersteller schaltet NICHT ab sondern rebootet!
 
Zuletzt bearbeitet:

Cappuandy

Grand Admiral Special
Mitglied seit
30.01.2013
Beiträge
3.039
Renomée
35
Standort
Lübeck
*great* Payne..

Ich bin mit meiner V64N+ sehr zufrieden, solange sie bei meinen Spielen 4k30 locker & silent schafft ist sie perfekt u. dann noch das Video En/Decoding.. sau geil.

Grüße u. mal schaun wie es mit Navi aussieht..
 

hoschi_tux

Grand Admiral Special
Mitglied seit
08.03.2007
Beiträge
4.599
Renomée
218
Standort
Ilmenau
Warum schaltet die VEGA64 nicht SOFORT und AUF DER STELLE mit dem realativ scharf eingestelltem Delta 500QB ab??

z.B.
https://www.tech-review.de/include.php?path=content/articles.php&contentid=16507&page=8

Die 290 hatte meines Wissens noch keinen Turbo und belastet das Netzteil deutlich länger, sodass das NT vermutlich trotz Trägheit abschaltet.

Und auch andere ~500-550W Netzteile schalten bei mir (bisher) NICHT ab.
Einige schreien und kreischen, beide made by HEC (was bedeutet dass das ein Problem an DER Plattform sein kann).
Das Delta schreit und kreischt nicht, es schaltet aber nach einer gewissen Zeit ab.

Im Test wurde ja gesagt, dass die OCP sehr strikt ausgelegt ist. Ist für den Betrieb des Netzteils sicher nicht schlecht, da die Komponenten nicht dauerhaft malträtiert werden.

Schau dir doch mal das PCB von VEGA an! Was du da an Kapazität hast, ist nicht ganz ohne! Was soll AMD denn noch machen???
Mehr als recht fette Kondensatoren zu verbauen und das PCB damit voll zu kleistern können sie auch nicht machen...
Aber DU willst doch sparsame Karten und damit "Race to Idle"/intelligente Stromsparmechanismen...

Ich habe absolut nichts dagegen, dass das PCB bzw. die Bestückung der Vegas oberster Güte ist. Deshalb werkelt ja auch eine Referenz V56 bei mir. Race to idle interessiert (mich) bei GPUs nicht wirklich, die Effizienz aber schon eher. AMD stellt sich durch werksseitig unnötig hohe Spannungen über ganze Sortiment selbst ein Bein. Beim erwähnten Test beim Tom scheint es mir nämlich so, dass die hohe VCore den Turbo aus dem Tritt bringt und der nur noch am Regeln ist und so völlig unnötig Lastspitzen erzeugt. Wird dem Turbo mit absenken der Spannung genug Raum zum Walten gelassen, sieht das ganze deutlich besser (und netzteilschonender) aus.

Wir wissen noch gar nicht mal, ob die Messung korrekt ist und das kein Feedback z.B. vom Magnetfeld vom Kabel oder ähnlichem Zeugs sein könnte. Oder Feedback von den Spannungsreglern! Und das gar kein NEGATIVER Puls (=Aufnahme) sondern ein Positiver (=Abgabe) ist...

Oder ob das gar Einstrahlungen von außen sind. Du glaubst einfach Blind irgendeiner Messung, ohne sie überprüfen zu haben.
Kurzum: Das ist einfach völliger Bullshit, der hier mal wieder durchs Dorf getrieben wird und wenig auf Tatsachen beruht.

Ich erwarte (entweder vom Tester oder vom Messgerät), dass eine entsprechende Korrektur vorgenommen wird so sie denn nennenswert auftritt.

Aber warum erwähnst DU nicht zum Beispiel die MSI 1080ti, die auch nicht viel besser ist?

Weil mir nVidia am Allerwertesten vorbei geht :P

Abgesehen davon zeigte schon die 750ti Lastspitzen, die über die TDP und die des PCIe Slots hinaus gingen (Spulenfiepen hat bei nVidia ja Tradition). Das ist jetzt kein Effekt, der nur bei hohen Lasten auftritt.

Du hast aber schon gesehen, dass es im grünen Lande nicht viel besser ausschaut?
Dass die mit dem ganzen Unsinn angefangen haben??

Dass jeder auf dem Stromverbrauch rumreitet??
Und wenn man dann versucht dagegen was zu machen, ist das auch falsch...

Mich interessiert nicht, ob das Gras woanders irgendwo grüner ist. Ich bin überzeugter und ausschließlicher AMD Käufer und habe ja wohl das Recht mich kritisch über Missstände zu äußern. AMD bot und bietet stets bei GPUs einen guten Kompromiss zwischen Compute- und Spieleleistung. Irgendjemand hat aber entschieden, dass die GPUs als auch die CPUs an einem Arbeitspunkt betrieben werden, der so rational nicht nachvollziehbar ist. Das führt zu mieser Effizienz und Leistung und genau an dieser Stelle will ich eben keinen Software-Workaround mit dem ich könnte, wenn ich denn wöllte und wenn mich der Treiber lässt. Es ist nachvollziehbar, dass AMD den Arbeitspunkt etwas konservativer auslegt zugunsten des Binnings. Wenn aber wie bei den Vegas ganze Mechanismen wie der Turbo dadurch ausgehebelt werden, geht mir der Spaß zu weit. Wäre aber nur halb so schlimm, könnte man das BIOS entsprechend anpassen (ein für alle Mal), aber jeden Quatsch zu signieren ist zur Zeit scheinbar in (womit man sich das nächste Bein stellt).

Aber warum flamst du nicht mal die Netzteilhersteller, die es auch nach Generationen nicht gebacken bekommen mit Transienten umzugehen??
Weil bisher haben nur die Netzteile abgeschaltet, wo ich das erwartet habe (Bitfenix Formula, sogar im AC:Odyssey Test, Delta besteht das schaltet aber bei Division nach einiger Zeit aus und auch ein weiteres 400W steigt aus)...

Ein ~650W Netzteil von einem bestimmten Hersteller schaltet NICHT ab sondern rebootet!

Ursache und Wirkung. Es ist nicht der Netzteilhersteller schuld, wenn AMD Schindluder mit der Spannungsregelung betreibt. Fakt ist, die Karten können deutlich mehr, als AMD ihnen zutraut.
 

sompe

Grand Admiral Special
Mitglied seit
09.02.2009
Beiträge
12.024
Renomée
1.285
@Stefan Payne
Ein Märchen ist das sicherlich nicht, schließlich war mir das Thema bei meinen Seasonic Platinum Netzteilen schon bei der Pro Duo auf die Füsse gefallen da sich das Netzteil vorzeitig abschaltete. Auch wenn ich damals die Ursache nicht kannte aber mit einem hochgeschraubten Power Limit wurde es besser, ein Tausch gegen das gleiche Modell brachte nichts und nach dem Wechsel auf eine andere Marke war das Problem ganz verschwunden. Der Überlast Schutz des Netzteils war einfach nur so übereifrig das er bereits auf die kurzzeitigen Last Spitzen reagierte.

@hoschi_tux
Schreibe bitte keine Märchen, mit der Spannungsregulierung hat das wohl recht wenig zu tuen sondern eher mit der Klättung der Schaltspitzen die durch die Last Schwankungen der Drosselung entstehen.
Muss durch die Reduzierung des Verbrauchs seltener gedrosselt werden dann bleibt auch die Last konstanter und die entsprechenden Schaltspitzen fallen weg.
 

Peet007

Admiral Special
Mitglied seit
30.09.2006
Beiträge
1.827
Renomée
28
Ist eigentlich bei jeder größeren Graka so. Am effektiefsten ist wenn man den Turbo beschneidet und die VCore reduziert. Das Powerlimit so einstellt das sie nicht die ganzen Zeit nachregeln muss. Die schnurren dann wie ein Kätzchen.
 

Stefan Payne

Grand Admiral Special
Mitglied seit
17.11.2001
Beiträge
5.551
Renomée
50
Ein Märchen ist das sicherlich nicht
Nein, aber nicht weit davon entfernt.
Hab bisher mit meiner Nitro+ erstaunlich wenig Probleme, obwohl es das sollte, laut dem Zeugs, was Leute hier und anderswo behaupten.
Schlussfolgerung: Es ist eine weitere Sau die durchs dorf getrieben wird und zu lasten AMD's geht. Warum macht man sowas nicht auch bei nVidia?!
Genau wie der Blödsinn mit dem Stromverbrauch der Referenz RX480.

, schließlich war mir das Thema bei meinen Seasonic Platinum Netzteilen
Siehst du, genau da ist das Problem!
Seasonic!
Die haben das immerhin beim Focus Zugegeben aber die Platinum und wohl auch X-Serie hat die gleichen Probleme wie Focus und startet mit meiner VEGA neu.
Und da ja alle Leute (die keinen Plan von Netzteilen haben), Seasonic zum Himmel loben, muss AMD Schuld sein und nicht Seasonic!

ein Tausch gegen das gleiche Modell brachte nichts
Natürlich nicht, da das ein Problem von dem Design/der Schaltung ist.


und nach dem Wechsel auf eine andere Marke war das Problem ganz verschwunden. Der Überlast Schutz des Netzteils war einfach nur so übereifrig das er bereits auf die kurzzeitigen Last Spitzen reagierte.
Eben, bestätigt auch meinen Eindruck...
Wenn ein fast 10 Jahre altes FSP Netzteil keine Probleme mit VEGA hat aber ein Seasonic schon, liegt das Problem nicht an der VEGA.

--- Update ---

Ist eigentlich bei jeder größeren Graka so.
EBEN genau SO schauts aus!!
Aber hier versuchen sich anscheinend einige Leute zu profilieren und behaupten einfach Unsinn.

Meine Tests sind noch nicht vollständig und ich muss noch mal das Cougar LX500 rauskramen aber bisher hab ich erstaunlich wenig Prolbeme gefunden.
Dass ein 400W Netzteil abschaltet ist logisch, auch das 450W Bitfenix mit einer Rail.

Aber: Probleme hab ich ausschließlich mit Seasonic Geräten gefunden. Mein P660 restartet neu mit der VEGA Karte und dem i7-3930K.
Werd das noch mal mti dem Ryzen versuchen aber glaub nicht, dass das irgendwas ändert.

Bisher positiv mit einer ausgiebigen Runde Division:
Cougar GX-F
Das neue Silverstone Strider GS
be quiet Dark Power P8 wird noch mal durchgenommen werden. (2 Rails an der GPU)...

--- Update ---

Die 290 hatte meines Wissens noch keinen Turbo und belastet das Netzteil deutlich länger, sodass das NT vermutlich trotz Trägheit abschaltet.
Doch, mit der 290 fing das an, das ganze wurde mit Polaris ausgebaut.

Im Test wurde ja gesagt, dass die OCP sehr strikt ausgelegt ist. Ist für den Betrieb des Netzteils sicher nicht schlecht, da die Komponenten nicht dauerhaft malträtiert werden.
Genau, das OCP ist sehr strikt und schaltet nicht SOFORT UND AUF DER STELLE ab sondern erst nach einiger Zeit.
Das quietscht und fiept nicht.
Schlussfolgerung: das, was du und andere hier Propagierst ist einfach völliger Unsinn und es ist weniger tragisch als von dir und anderen aufgrund falscher Informationen vorgetragen.


Ich erwarte (entweder vom Tester oder vom Messgerät), dass eine entsprechende Korrektur vorgenommen wird so sie denn nennenswert auftritt.
Das setzt Willen voraus das ganze zu machen...
Und du hast schon davon gehört, dass die Regler vom Trafo eine Spannung zurückgeworfen bekommen??
DAS kann auch hier der Fall sein, dass der Peak, der da gemessen wurde gar keine Aufnahme ist sondern eine Abgabe.
Aber solch kurze Peaks sind eh nich einfach zu messen...

Und was das dann bedeutet ist wieder auf einem anderen Blatt...

Weil mir nVidia am Allerwertesten vorbei geht :P
...sollte man aber trotzdem anschauen und nicht nur den einen und dann den einen bashen...
Insbesondere wenn jemand schon bekannt dafür ist, AMD Säue durch Dörfer zu treiben aber auf der anderen Seite erstaulich ruhig ist.
Warum weißt du nichts von der MSI 1080ti??
Die war die erste, die Netzteile ausgeknipst hat.


Abgesehen davon zeigte schon die 750ti Lastspitzen, die über die TDP und die des PCIe Slots hinaus gingen (Spulenfiepen hat bei nVidia ja Tradition). Das ist jetzt kein Effekt, der nur bei hohen Lasten auftritt.
Eben!
Und genau diese Information vermisse ich oft!
Es wird behauptet, dass es NUR bei VEGA der Fall ist.


Ursache und Wirkung. Es ist nicht der Netzteilhersteller schuld, wenn AMD Schindluder mit der Spannungsregelung betreibt. Fakt ist, die Karten können deutlich mehr, als AMD ihnen zutraut.
Wenn 3 Große OEMs überhaupt keine Probleme mit VEGA haben und auch ältere Designs das ohne weiteres wegstecken, liegt das ja wohl am Hersteller des Netzteiles und nicht der Grafikkarte.

Also können wir mal aufhören den Mist, den Netzteilherstller verbocken, AMD in die Schuhe zu schieben??

Noch einmal:
Dark Power Pro P8 (gut, 750W) (FSP-LLC Resoanzwandler) läuft
Seasonic P660 rebootet.
Bezeres 650W Enhance LLC-Resonanzwandler läuft
550W HEC LLC Resonanzwandler läuft
500W HEC Dobule Forward läuft anscheinend
450W CWT leicht modifiziert (auf 2 Rails) läuft anscheinend (=nur mit AC:Odyssey Benchmark getestet)
Seasonic G550 schaltet ab, nach AC:Odyssey Benchmark fertig (hab noch ein anderes)

So fazit bisher:
Seasonic verkackts
Andere laufen. Auch ältere Designs scheinen keine Probleme zu verursachen...
 

sompe

Grand Admiral Special
Mitglied seit
09.02.2009
Beiträge
12.024
Renomée
1.285
@Stefan Payne
Das ist weder auf der einen, noch auf der anderen Seite ein generelles Problem sondern eher eine Inkompatibilität aufgrund von Wechselwirkungen.
Das Netzteil spricht deutlich schneller auf Stromspitzen an und bei den entsprechenden Grafikkarten bestehen sie länger als sonst üblich.
 

Stefan Payne

Grand Admiral Special
Mitglied seit
17.11.2001
Beiträge
5.551
Renomée
50
Das ist weder auf der einen, noch auf der anderen Seite ein generelles Problem sondern eher eine Inkompatibilität aufgrund von Wechselwirkungen.
Nicht ganz, denn das Focus hat ja auch Probleme mit VEGA, nicht nur X/P Serie von Seasonic.
Hab das noch mal mit dem Ryzen getestet und dort schaltet es ab.
Mit dem i7-3930K rebootet das Seasonic.

Antec True Power Classic scheint aber zu funktionieren und nicht abzuschalten. Ist aber verdammt laut, konnte unter Last etwa 2000rpm messen.

Das Netzteil spricht deutlich schneller auf Stromspitzen an und bei den entsprechenden Grafikkarten bestehen sie länger als sonst üblich.
...wie bei anderen Highest End GPUs auch, auf beiden Seiten...

Nur basht man die andere Seite nicht, weil dann könnten die einem ja den Stinkefinger zeigen und nicht mehr mit Samples versorgen...
 

mardan

Captain Special
Mitglied seit
21.12.2008
Beiträge
248
Renomée
6
In der Bucht gibt es neue Powercolor Rx Vega´s 56 Red Dragon für 288 € incl Versand.

Hatte mir auch eine gekauft, alle 5-30min abstürze unter Assassin Creed Odyssey,

zum schluss hat die karte den AMD treiber nicht mehr angenommen, reklamiert und und zurückgeschickt,
bekomme den Kaufpreis erstattet.

Mittlerweile werden die Karten als Generalüberholt verkauft, die zweifler hier hatten wohl recht.
 

Unbekannter Krieger

Grand Admiral Special
Mitglied seit
04.10.2013
Beiträge
4.433
Renomée
60
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
Eine Grafikkarte soll einen Treiber ablehnen? Wohl eher lehnen Treiber o. dessen Installationsroutine die (vorliegenden Infos zur) Grafikkarte ab.
 

mardan

Captain Special
Mitglied seit
21.12.2008
Beiträge
248
Renomée
6
Ist mi egal wer wen nicht mochte, habe heute eine Neue von Mindfactory bekommen, die läuft ohne zu mucken .
 

Complicated

Grand Admiral Special
Mitglied seit
08.10.2010
Beiträge
4.618
Renomée
344

Duron_800

Lieutnant
Mitglied seit
18.08.2018
Beiträge
76
Renomée
1
...
Andere laufen. Auch ältere Designs scheinen keine Probleme zu verursachen...

Ich brauche mal eine Empfehlung.

Habe folgendes System hier:

Ryzen R7 1700 (noch nicht OC, soll aber kommen)
2x8GB DDR4 3000 von Adata
Sapphire Vega56 Pulse (2x8pin)
1x Samsung 970 EVO m.2
Netzteil: BeQuiet Straight Power E9 400W 80+ Gold -> reicht anscheinend nicht, mir ist der Rechner auch schon 2-3x mal hart ausgegangen, da dachte ich bisher einfach das die UV Settings wohl zu straff waren, aber das kann ich ja anscheinend doch dem Netzteil zuschreiben.
(da es nur 1x6+2pin und nochmal 6pin hat habe ich anfangs erst Molex auf 8pin gehabt und dann einen 6pin auf 8pin Adapter bestellt.
Hab gelesen das NT hat drei 12V schienen, einmal GPU, einmal CPU und einmal Peripherie - da wäre die Variante Molex auf 8pin wohl sogar besser gewesen !?)

Was kann ich denn nun derzeit für ein neues Netzteil bedenkenlos kaufen damit das läuft ???
- Preislich bis 100€ wenn es geht.
- Geringe Lautstärke ist wichtig, gerne semi passiv
- Kabelmanagement muss nicht sein
- mind. 80+ Gold wäre auch schön (oder 80+ Silver - geht auch ohne Zertifikat, aber nachgemessen effizient soll es eben sein)

Bin inzwischen etwas ratlos bei der Sache....

Markentechnisch bin ich ungebunden, ich würde auch Kolink, BoostBoxx oder wieder mal Enermax kaufen, siehe die ersten drei bei der Geizhals Liste hier:
https://geizhals.de/?cat=gehps&xf=1119_3~360_550

Das Enermax ProDuo klingt mit den zwei Lüftern sogar interessant (hatte früher mal das weit verbreitete 353W Modell was einwandfrei lief), nur findet man da nur einen einzigen polnischen Test. https://geizhals.de/?cat=gehps&xf=1119_3~360_550
 
Zuletzt bearbeitet:

Gozu

Commodore Special
Mitglied seit
19.02.2017
Beiträge
437
Renomée
36
Ja, ich habe auch schon einmal mein >300 Euro 1000W Platinum Netzteil von Seasonic zum Aussteigen gebracht. Allerdings musste ich dafür 4 Grafikkarten einbauen, 2 verschieden Algos auf den Karten minen, und zusätzlich auch auf der CPU minen musste. Und selbst da ist es erst nach ca 20 Minuten aufgetreten.
Mining auf der Grafikkarte lohnt seit einiger Zeit nicht mehr. Also habe ich zur Zeit ein 1000 W Platinum Netzteil daß einfach Rock Solid läuft egal was ich mit meiner Grafikkarte mache. Klar, der alte Miner Spruch "Wer unter Platinum kauft hat einen Nagel im Kopf" zählt nicht mehr, und wenn ich verbrauche mit meinem System vielleicht maximal nur noch die Hälfte (wenn ich unter Linux Quake Champions spiele, dank neustem Proton und vkDX läuft es viel besser als nativ unter Windows) der angegeben max. Nennleistung. 1000W braucht normalerweise kein Schwanz, aber auf das Watt genau zu kalkulieren und dann irgendeinen unter Gold Bullshit zu kaufen ist echt dumm. Und Dann bekommt man geanu diese Probleme ...
Normalerweise gibt es immer ein Dreieck was anzeigt daß man nicht alles haben kann. Bei Netzteilen würde ich allerdings ein Viereck draus machen: Kaufpreis, Leistung, primär Stromverbrauch, Stabilität. Und dann werden Netzteile endlich vergleichbar, egal ob BeQuietsch oder SeeBeben, oder irgendeine andere Firma.
TDLDR: wer billigen Schrott kauft und Ripple nicht einkalkuliert ist selber Schuld.
 

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.942
Renomée
153
Ich brauche mal eine Empfehlung.

Habe folgendes System hier:

Ryzen R7 1700 (noch nicht OC, soll aber kommen)
2x8GB DDR4 3000 von Adata
Sapphire Vega56 Pulse (2x8pin)
1x Samsung 970 EVO m.2
Netzteil: BeQuiet Straight Power E9 400W 80+ Gold ->

Gegenfragen:
Was hast am System gemacht?
Wann steigt es aus?
Übertaktet?
Wie hast das Netzteil Überprüft?
Selbst wenn,du hast Allein MIN 216Watt für die Grafikkarte vom Netzteil übers Kabel und 75Watt über den Slot.

Wenn Neu dann würd ich zu diesem greifen:
https://geizhals.de/be-quiet-pure-power-11-500w-atx-2-4-bn293-a1910215.html?hloc=at&hloc=de

--- Update ---

Bei Netzteilen würde ich allerdings ein Viereck draus machen: Kaufpreis, Leistung, primär Stromverbrauch, Stabilität.
TDLDR: wer billigen Schrott kauft und Ripple nicht einkalkuliert ist selber Schuld.
Da zeig mir mal von 2012 dein Besseres Viereck......als das be quiet! Straight Power E9 400W ATX 2.4
Ich hatte zu der Zeit mit dem E9 450Watt kein besseres gefunden.......mit dem FX der allein schon bis zu angezeigten 330Watt ziehen konnte + HD 7950 @ Allein rund 225+Watt.
 

Stefan Payne

Grand Admiral Special
Mitglied seit
17.11.2001
Beiträge
5.551
Renomée
50
Netzteil: BeQuiet Straight Power E9 400W 80+ Gold -> reicht anscheinend nicht, mir ist der Rechner auch schon 2-3x mal hart ausgegangen
Natürlich reicht es nicht, weil 400W bisserl knapp sind und auch nur eine 12V Rail für GPU.
Dass es überhaupt läuft belegt, dass das Netzteildrama bei VEGA Bullshit ist.

Was kann ich denn nun derzeit für ein neues Netzteil bedenkenlos kaufen damit das läuft ???
- Preislich bis 100€ wenn es geht.
- Geringe Lautstärke ist wichtig, gerne semi passiv
- Kabelmanagement muss nicht sein
- mind. 80+ Gold wäre auch schön (oder 80+ Silver - geht auch ohne Zertifikat, aber nachgemessen effizient soll es eben sein)
Bis 100€ -> be quiet Straight Power 11 in der 550W Version

Semi Fanless ist einfach PR Marketing Unsinn, um kleinere Hersteller mit nicht so großem R&D Budget aus dem Markt zu drängen.

Das Bitfenix Formula ist leider erst ab 650W für VEGA u gebrauchen, Whisper M kannst du auch in 550W nehmen, musst dann aber wahrscheinlich CPU und einen PCIe vertauschen. Und da das Whisper M auch etwas teurer ist als das Straight Power 11, würde ich eher zum Straight tendieren.

Wenn du bisserl mehr ausgeben möchtest und mal "was anderes" haben willst -> Silverstone Strider Platinum.

Bin inzwischen etwas ratlos bei der Sache....
Nö, warum? Ist doch nicht so schlimm...


Ja, ich habe auch schon einmal mein >300 Euro 1000W Platinum Netzteil von Seasonic zum Aussteigen gebracht.
Ja, weil das "VEGA Problem" eher ein Seasonic Problem zu sein scheint.
Denn wenn ein sau teures 660W Seasonic Platinum aussteigt und mit Testsystem A rebootet und mit Testsystem B abschaltet, ist das deren Problem.
Ein Antec True Power Classic läuft übrigens, wenn auch furchtbar laut.


Aktuell haben z.B. auch die Focus Probleme mit Higher End Grafikkarten....
 

Duron_800

Lieutnant
Mitglied seit
18.08.2018
Beiträge
76
Renomée
1
Also das die 400W nominell im Mittel nicht reichen kann ich mir nicht vorstellen.
Ich habe als Steckdosenmessgerät das Profitec KD 312 und das misst recht genau.
Unter Last (GTA 5, Mafia 3) war ich bei 370W und nach Undervolting im 950-1000mV Bereich bei 280-320W ab Dose, aber es werden wohl die Peaks sein.

Ich habe auch Spulenfiepen und da hab ich noch nicht lokalisiert ob es von der Graka oder dem Netzteil kommt.
Denke aber Graka, mit UV und Radeon Chill bis 70fps - habe 75hz Freesync war es schon merklich weniger.



Naja dann wird es wohl auf das Straight Power 11 550W hinauslaufen, das hatte ich auch schon im Blick.

Zu dem Enermax kann niemand was sagen ?

Und wie sieht es mit dem PurePower 11 in 600W aus ? Ist das wieder eine gänzlich andere Plattform ?
(Habe es letztens mal bei einem Kunden in der 400W Version verbaut, gepaart mit ner 1050Ti und einen i7 7700 hat es erwartbar keinen Mucks gemacht)

Drama ist die Sacke keines, aber ich möchte ungern zweimal kaufen, der erste Versuch soll gelingen und mich gänzlich zufriedenstellen :D

Ich habe noch ein BeQuiet S7 700W da, ich glaube das werde ich einfach nochmal mit dem System testen.


Danke an alle für die schnelle Antworten !
 
Zuletzt bearbeitet:

Stefan Payne

Grand Admiral Special
Mitglied seit
17.11.2001
Beiträge
5.551
Renomée
50
Also das die 400W nominell im Mittel nicht reichen kann ich mir nicht vorstellen.
Average mag das gerade eben so reichen, aber die Peaks sind bisserl drüber und mit engen Schutzschaltungen knippsts dir aus.
Hab das gleiche Problem mit meinem Delta DPS-500QB...

Ich habe auch Spulenfiepen und da hab ich noch nicht lokalisiert ob es von der Graka oder dem Netzteil kommt.
Allle VEGAs haben 'nen bisserl fiepen...

Naja dann wird es wohl auf das Straight Power 11 550W hinauslaufen, das hatte ich auch schon im Blick.
Jop

Zu dem Enermax kann niemand was sagen ?[/quote
Es ist nicht besonders gut und eher preiswerter Natur...

Und wie sieht es mit dem PurePower 11 in 600W aus ? Ist das wieder eine gänzlich andere Plattform ?
Ist ähnlich deinem Straight Power E9 mit 5V unabhängig von 12V.
Das ist also 'ne ganz andere Plattform als das Straight Power.
[W2K]Shadow sagte im Luxx, dass er das ausprobiert hat und dass es, laut ihm, läuft.

Mein 400W Pure Power L10 löppt auch nicht mit meiner Nitro+ Vega 64.

Ich habe noch ein BeQuiet S7 700W da, ich glaube das werde ich einfach nochmal mit dem System testen.
Uhh, das ist aber auch schon mehr als 5 Jahre alt...
Das ist von der Technik zwischen dem E9 und dem L11...

Er wollte ein gutes, leises Gerät, kein lautes dröhndings...
Die Super Flower Teile sind eher laut, gerade Leadex II legt noch mal 100rpm mehr zum Bitfenix Whisper M/850W drauf - und das ist schon nicht mehr soo leise (~700rpm, das Leadex hat demnach 800rpm)...

Die Kleineren sind nicht ganz so schlimm, aber auch nicht besonders toll/leise, nur "meh"...
Da gibts 'ne Tonne an Alternativen...

Wenn du das Platinum King meinst:
Mein 650W ist eher laut und dröhnt mit 900rpm vor sich hin. Da kann er sich auch 'nen Silverstone ST55F-GS nehmen...
Beide haben einfache Gleitlager Lüfter, beide sind am oberen Ende von der Lüfterdrehzahl...

Und Platinum kräht kein Hahn nach, das ist egal...
 
Oben Unten